Vai al contenuto
michvog

problema con numeri decimali su Rhinoceros 4

Recommended Posts

Ciao a tutti,

ho un problema con Rhino 4: dopo un pò che lavoro su un file il sistema non riconosce più i numeri decimali.

Ad esempio, tutti gli spessori di linea decimali (es. 0,25) spariscono, e non mi è possibile tracciare una linea di 10,5 cm poichè il programma la disegna di 10 cm.

Questa cosa succede a volte dopo ore di lavoro sullo stesso file, a volte dopo 10 minuti, senza che ci siano particolari azioni che possano scatenarla.

Per ovviare al problema devo chiudere il file e riaprirlo: magicamente i numeri decimali vengono di nuovo riconosciuti, ma dopo un pò mi ritrovo nella situazione di poter lavorare solo con numeri interi.

A qualcuno è capitata la stessa cosa? Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai provato a contattare il supporto a chi sviluppa il software?

Penso che meglio di loro nessuno ti possa aiutare


Modificato da mOcrAm

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Qui c'è qualcuno con un problema simile al tuo:

http://v5.rhino3d.com/forum/topics/rhino-5-big-problem-with-units-tolerances-moving-objects

e il threadstarter pensa che sia dovuto al fatto di usare rhino 5 32 bit su un sistema a 64 bit. È il tuo caso?

l'ultimo post in seconda pagina spiega che il problema è dato dalla schermata di apertura o salvataggio e consiglia di inserire il comando TestToggleFileDialog come comando da lanciare all'avvio di rhino nel tab generale delle opzioni


Modificato da philix

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×