Vai al contenuto
yogurt

Morte di un SSD

Recommended Posts

Ciao a tutti,

ieri sera mentre stavo consegnando un lavoro mi si è piantato il computer. ho aspettato un pò e vedendo che non si riprendeva ho riavviato il computer. Puff. il bios non trova più un disco di boot.

il disco su cui lavoravo aveva meno di un anno, era un ssd da 256gb. non ha mai dato segni di cedimenti, sempre velocissimo, non ci sono stati sbalzi di corrente ne ha preso botte. Nella stanza non c'è polvere ne umidità.

Perche si è rotto?

sugli ssd è possibile recuperare i dati?

Salvate i vostri file. :crying: :crying: :crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao stavo leggendo sull'argomento e per recuperare dati se hai problemi come il tuo ti devi rivolgere ad una azienda specializzata di recupero dati che dissaldi e smonti la memoria flash così da rileggerla e poi salvarla nuovamente, purtroppo non so segnalarti dove rivolgerti, dovresti informarti in base a dove abiti e vedere se ne trovi, ciao e in bocca al lupo :hello:;)

P.s.: di diversa natura il recupero se hai formattato o cancellato i file, basta installare un sw per recuperare i dati, c'è nè sono vari.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Brutta storia... si può sapere marca e modello del disco? Non per fare nessuna lista nera sia chiaro, è solo curiosità, visto che ne ho appena comprato uno per la mia nuova ws.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti,

ieri sera mentre stavo consegnando un lavoro mi si è piantato il computer. ho aspettato un pò e vedendo che non si riprendeva ho riavviato il computer. Puff. il bios non trova più un disco di boot.

il disco su cui lavoravo aveva meno di un anno, era un ssd da 256gb. non ha mai dato segni di cedimenti, sempre velocissimo, non ci sono stati sbalzi di corrente ne ha preso botte. Nella stanza non c'è polvere ne umidità.

Perche si è rotto?

sugli ssd è possibile recuperare i dati?

Salvate i vostri file. :crying: :crying: :crying:

Ciao Yogurt,

considerando che un disco ssd, viene utilizzato per la maggiore per installare O.S.+SW, non ti conviene mandarlo a fare un recupero dati.

il disco è ancora in garanzia, sia con P.I. che a maggior ragione senza, facendo il recupero dati, ti frolli la garanzia ed in ogni caso rimani senza disco per un periodo da determinare, indi per cui dovrai acquistarne subito uno anche in attesa dell'rma, e non è detto che tu vai a rimettere lo stesso modello o marca di disco.

sarò di vecchio stampo, ma sul backup in questo caso non sono molto d'accordo, in quanto preferisco installare tutto da zero senza usare i programmini che clonano le partizioni, essendo un disco primario, penso che al massimo tu abbia perso i dati sul desktop e forse nell'outlook, se hai lasciato il percorso di default come salvataggio dei file .pst.

io manderei questo disco in rma, facendolo sostituire, al massimo se ti serve "oggi" dovrai acquistarne un altro.

sono d'accordo sul backup della partizione su un disco provvisorio, in quanto nel cassetto avere un disco da 500gb sata ( o taglio simile) penso sia la normalità di quasi tutti noi, ed in questo caso, per non sopperire troppo al disagio del danno, trasferire in brevissimo tempo la partizione con qualche piccolo dato perso, che è logico succeda; ma fuori da questo contesto rimango dell'idea di installare tutto da zero....O.S.+S.W.


Modificato da zatta 3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dimenticavo una cosa, perché ho dato per scontato che è il disco ssd che è rotto.

sei sicuro che è il disco ad essere rotto, e non il canale della mother?, ti dico questo perché è mi è successo proprio un paio di mesi fa, in cui il disco ssd non veniva riconosciuto a volte su una asus rampege IV extreme ed anche mettendo questo disco in un altro pc, non funzionava.

dopo qualche periodo (con varie formattazioni e/o cloni di partizione) è sembrato funzionare tutto correttamente, ma di fatto un giorno è morta la ws nuovamente e dava un errore sulla cpu, con led ben specificato sulla mother.

A logica e dopo i vari tentativi effettuati anche cambiando porta sata, la conclusione è stata di mandare la mother in rma, ed è stata la scelta corretta, in quanto appena montato il tutto, ha funzionato tutto correttamente senza più problemi, da 2 mesi a questa parte.

Non so se può essere anche il tuo caso, ma prova a verificare e togliere ogni possibile sospetto di errore da parte di altri componenti diversi dal disco.

p.s. in questo caso, mi ha fatto smadornare di brutto, su una mother che aveva circa un mese di vita; immagino ad un caso isolato, ma non si può mai dire!!!!


Modificato da zatta 3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In realtà i guasti sulle mother sono molto probabili, proprio per la quantità di componenti che integrano.

Spesso e volentieri si convive con inconveniente tipo porta usb fumata o qualcos'altro che non va, perchè la ridondanza ne consente comunque l'utilizzo.

Quando a finirci di mezzo è una porta o il controller sata, piuttosto che una porta pci-e ecc. sono dolori, perchè la diagnostica è più tribolata e si ha per l'appunto la sensazione che il problema sia al dispositivo collegato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Giusto per rendervi partecipi della cosa. quando mi si è bruciato l'ssd stavo per consegnare un lavoro. ho fatto due settimane di lavoro giorno e notte per recuperare il lavoro e consegnarlo con "solo" due settimane di ritardo. ieri sera sento quello che mi ha commissionato il lavoro mi dice che è tutto ok e che posso lanciare il render in alta. Faccio per accendere il computer..indovinate un pò? non parte..

cmq grazie a tutti per le risposte che mi avete dato. ora vado a prenotare un biglietto solo andata per i caraibi.


Modificato da zatta 3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Giusto per rendervi partecipi della cosa. quando mi si è bruciato l'ssd stavo per consegnare un lavoro. ho fatto due settimane di lavoro giorno e notte per recuperare il lavoro e consegnarlo con "solo" due settimane di ritardo. ieri sera sento quello che mi ha commissionato il lavoro mi dice che è tutto ok e che posso lanciare il render in alta. Faccio per accendere il computer..indovinate un pò? non parte..

cmq grazie a tutti per le risposte che mi avete dato. ora vado a prenotare un biglietto solo andata per i caraibi.

provalo su un altro PC,

tentare non costa nulla :)


Modificato da arri

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Giusto per rendervi partecipi della cosa. quando mi si è bruciato l'ssd stavo per consegnare un lavoro. ho fatto due settimane di lavoro giorno e notte per recuperare il lavoro e consegnarlo con "solo" due settimane di ritardo. ieri sera sento quello che mi ha commissionato il lavoro mi dice che è tutto ok e che posso lanciare il render in alta. Faccio per accendere il computer..indovinate un pò? non parte..

cmq grazie a tutti per le risposte che mi avete dato. ora vado a prenotare un biglietto solo andata per i caraibi.

ora, non sto qui a giudicare il fatto che salvavi i lavori nel disco ssd (immagino), il fatto sta nel risolvere il problema velocemente. Se non hai nessun led sulla mother acceso, probabile sia l'alimentatore, come primo tentativo collegherei un altro alimentatore volante senza nemmeno staccare il vecchio, agganciando solo i collegamenti sulla mother e vedi cosa succede. Facci sapere, in alternativa, come ti ha scritto arri puoi scollegare il disco in cui hai il lavoro e metterlo in un altro pc, logicamente sempre se ne hai uno in cui puoi mandare render e ti torni nei tuoi tempi +/- stabiliti.


Modificato da zatta 3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×