Vai al contenuto
angelovale

Problema con l'immagine di sfondo

Recommended Posts

Buongiorno, ho un problema con l'immagine fotografica di sfondo e volevo chiedervi come poter risolvere questo inconveniente... Ho fatto altri render con sfondi fotografici nelle versioni precedenti di max e non ho mai avuto alcun problema... con la versione 2014 di 3ds max, ho l'immagine di sfondo che nella viewport è corretta, mentre poi nel render è ingrandita a dismisura... come mai? fatemi sapere... vi allego anche le immagini che spiegano senz'altro meglio il problema... nel render vedrete il cimitero galleggiare nella foto, ma non è quello il problema, è la foto di sfondo il nodo che non sono riuscito a risolvere, ho lanciato il render giusto per far capire il problema... (la camera è una comune target, non è una camera match)... grazie mille per l'aiuto...

post-77016-0-00045600-1389692138_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao angelovale

La coordinata dell' environment è mappato su screen?

Inoltre le dimensioni della mappa utilizzata e quella dell'output size della camera ?

Questo è un fuori scala tra mappa e telecamera

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×