Jump to content
MSR X

problema esportazione in .h264 da AE

Recommended Posts

Ciao a tutti ho un problema quando esportò da after in .h264 in quanto una volta montato sembra ignorare completamente tutti i settaggi fatti x la color correction.

Il video appare molto chiaro mentre in anteprima su after lo fa' vedere benissimo.

Cosa sbaglio?

Grazie

Share this post


Link to post
Share on other sites

Se esporti non compresso ti esporta bene? è una cosa strana se riesci a visualizzarlo dentro la clip è strano che l'esportazione non vada a buon fine...Una cosa.. (forse.. non so ma vado ad intuizione)... ci sono dei setttaggi sbagliati in composizione... Prova ad aprire una nuova composizione e importare il progetto dentro il nuovo.. e vedi se fa lo stesso...

Oppure cosa usi come color correction? perchè in alcuni casi può accadere che avendo un plug-in in versione prova te li fa vedere in after ma poi non te li esporta...

Vado a casaccio perchè non mi è mai successo... ;)

Share this post


Link to post
Share on other sites

Ciao MSR X,

seguo anch'io la discussione perché è un problema abbastanza noto e che non ho ancora ben risolto nemmeno io.

Se cerchi in Google qualcosa come "H264 color problem" vedrai che trovi molti riferimenti al fatto che i colori in uscita con l'H264 appaiono slavati, ovvero sembra sia un problema di gamma.

Credo sia qualcosa legato all'ambiente Windows, se lavorassi su Apple, codificando magari con Final Cut forse il problema non ci sarebbe, non so.

Ad ogni modo ti riporto le fasi di un possibile workaround del problema che dovrebbe risolvere la faccenda o comunque limitare gli effetti sui toni dei colori:

After you create the QuickTime/h.264 file, open it up in QuickTime and select "Show Movie Properties." Highlight the video track then click on the "Visual Settings" tab. Towards the bottom left you should see "Transparency" with a drop-down box next to it. Select "Blend" from the menu then move the "Transparency Level" slider to 100%. Right after that, choose "Straight Alpha" from the same drop-down and close the properties window. AND finally, "Save."

Spero sia utile, io ho notato differenze dopo questa procedura ma risoluzione vera direi di no.

Ciao


Edited by COMANCHE77

Share this post


Link to post
Share on other sites

ho risolto semplicemente correggendo il gamma invece che dalla finestra della viewport ma dalle proprietà del layer, infatti la prima lo fà vedere ma nn lo salva ecco perchè in after si vede e su win no, invece la seconda lo rende permanente.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...