Vai al contenuto
Ilmons

problema con 3d studio

Recommended Posts

ciao a tutti ho un piccolo problema con 3d studio max .

durante la modellazione il mio modello ha dei problemi nn riesco a capire come risolverlo

grazie a tutti

post-86753-0-84502400-1383642794_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao a tutti ho un piccolo problema con 3d studio max .

durante la modellazione il mio modello ha dei problemi nn riesco a capire come risolverlo

grazie a tutti

Non dici come hai modellato il tuo modello (extrude di spline,partendo da un box, ecc ecc), non dici se sono geometrie importate da altri software, non dici praticamente nulla... come fai a pensare che un utente risolva il tuoi problemi? O ti metti di impegno e descrivi bene il tuo problema oppure discussioni come questa non hanno senso di esistere.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non mi pare che qlcn ti abbia risposto male o mancato di rispetto, il problema e' che troppo spesso si scambia franchezza e sinteticita' con scortesia...ti consiglierei di seguire i consigli e verificare quanto scritto finora invece di perdere tempo a lamentarti per nulla

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

pensavo che dalla foto si capisse , cmq ci sono modi e modi per rispondere

Non penso di averti mancato di rispetto o altro. ti ho solo detto di essere più preciso.

Dall'immagine si capisce solo che c'è tanto casino e ne determina che le risposte che ti potrebbero arrivare ti creeranno ulteriore casino.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

pensavo che dalla foto si capisse , cmq ci sono modi e modi per rispondere

Nessuno ti ha riposto male tranquillo ;)

Tieni conto che tutti abbiamo da fare e a volte chi cerca di aiutare vorrebbe avere più informazioni possibili per non dover perdere tempo a richiederle tutte le volte.

Mettiti nei panni di chi ti vuole aiutare e vedrai che capirai il messaggio di mocram ;)

D@ve

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok allora mi scuso

ricominciamo allora quando modello una stanza partendo da un file di autocad , una volta che estrudo le linee trasformate in poly quando faccio la zoom le superfici si vedono tutte seghettate o scompaiono come si vede in figura

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per capire se il tuo è realmente un problema di modellazione ti consiglio di effettuare un render di prova, con un materiale neutro.

Se le geometrie ti risulteranno corrette non è un problema di modellazione.

Controlla inoltre che nel file di origine in autocad il disegno non sia lontano dall'origine degli assi 0,0,0 perchè potrebbe crearti problemi.

inoltre come ti ha già suggerito free prova a cercare "viewport clipping" nell'help di 3ds max


Modificato da mOcrAm

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie a tutti per la disponibilità sono riuscito a risolvere la prossima volta cercherò di spiegarmi meglio almeno sarà più semplice per tutti capire e rispondere velocemente

ancora grazie a tutti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×