Vai al contenuto
Antonio898

Fps viewport e Ram 3ds Max

Recommended Posts

Salve a tutti.

Ultimamente ho problemi a lavorare con 3Ds max,

la viewport mi va estremamente lenta e praticamente non riesco piu ad andare avanti cosi e spero che qualcuno mi dia una mano a capire cosa cambiare.

Posto uno screen del programma e task manager

windows7

processore: i7

Ram: 16gb (e da come si puo vedere durante il lavoro non mi sfrutta neanche la meta)

Scheda video: GeForce GTX 560Ti

Grazie mille

post-94536-0-66800200-1382896792_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

  • Ti ritrovi la viewport lenta anche solo creando un Box?
  • Hai notato se ti è collassato il driver nvdia e poi ha ripreso a funzionare?
  • Hai attivato la visualizzazione aero di Windows?


Modificato da zatta 3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao zattaman

con un box no pero come puoi vedere dall-immagine gia in quel modo non riesco a lavorare mentre se invece che 3 piani ne avessi solo 1 riuscirei ad arrivare a 24 fps

  • Hai attivato la visualizzazione aero di Windows?
    cosa sarebbe?
  • Hai notato se ti è collassato il driver nvdia e poi ha ripreso a funzionare?
    nel caso sia successo dovrebbe essere tornato apposto dopo un riavvio di sistema? Cmq da molti giorni si comporta cosi ma anche con progetti differenti appena carico un po la scena bum mi va tutto in palla

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

guarda questa discussione, in cui è elencata la procedura per la disinstallazione del driver nvidia, più qualche altro dettaglio. Io ho la tua scheda video ed avuto lo stesso o simile problema tempo fa. facendo la procedura elencata da me e freeflow, il problema è stato risolto.

http://www.treddi.com/forum/topic/101952-asus-gtx650-2gb-ddr5-oc/page__st__10

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie mille zatta ora giro intorno ai 25-35 fps

gia quando ho disattivato la visualizzazione aero ho guadagnato sui 5- 10 fps quasi in piu ho aggiornato i driver della scheda video alla 331.65 ( avevo la versione 280.26 ), ma l-ho fatta nel modo semplice ovvero disinstallando al vecchia versione tramite pannello di controllo e installando la nuova, pare abbia funzionato abbastanza.

In piu mi sono reso conto portando i piani da 3 a 6 ( ovviamente gli fps dimezzano) ma successivamente che io li nasconda o elimini del tutto questi nuovi 3 piani, gli fps non tornano a quelli del progetto appena aperto percio devo riavviare il programma di nuovo, credo mi tocchi fare di continuo salva e riapri il progetto per rimanere con il massimo della fluidita che posso avere.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×