Jump to content
D@ve

Nuova Gallery ... mi date un feedback?

Recommended Posts

Ciao a tutti,

ho appena finito di sviluppare una nuova gallery che si integra con quella che avevo sviluppato per i lavori finiti e i wip sul forum.

Gli utenti premium possono creare album personali dove inserire le loro immagini.

Al momento la gallery è in beta test e quindi è aperta a tutti gli utenti.

Chi mi aiuterà realmente nel testarla e nel trovare i vari bug riceverà in omaggio un account premium.

Mi farebbe molto piacere ricevere feedback da parte vostra.

Mi piacerebbe anche avere un riscontro da parte degli utenti che già avevano la gallery e sapere se il trasloco di tutte le immagini ed i commenti è andato a buon fine.

Unico appunto è che, visto che adesso ci sono youtube e vimeo che funzionano benissimo per i video non mi sembrava necessario implementare anche la parte di upload e streaming dei video e quindi, per aggiungere un video alla propria gallery sarà sufficiente mettere metterlo su youtube o su vimeo e poi mettere semplicemente il link nella forum di creazione dell'immagine come riportato in figura:

post-1-0-85590000-1382358548_thumb.jpg

D@ve

Share this post


Link to post
Share on other sites

La mia gallery funziona e, "Mi piace!". Mi domandavo infatti se sarebbe stata implementata anche nelle gallery o solo nei final-wip, quindi, grazie e complimenti.

Per quel poco che posso vedere funziona tutto, dallo scorrimenti dello slide in basso al caricamento delle immagini. Commenti non ne ho quindi non saprei...

Anche il preview della gallery è piacevole. Mi sembra un po' lento a caricare, ma potrebbe anche essere dovuto ai criceti nel modem

Share this post


Link to post
Share on other sites

Ciao Dave! Bella la nuova gallery!

Una cosa che ho notato è che entrando nella gallery di un utente, poi cliccando sulla prima immagine e ingrandita, le frecce di navigazione non funzionano

Ho fatto uno screen, nel caso avessi scritto male e non si capisse

2ywu2gy.jpg

Share this post


Link to post
Share on other sites

Non sono riuscito a modificare il messaggio precedente, Ecco qualche altra impressione

1)Ho provato a uppare un paio di immagini e non so se sia voluto ma non lascia upparne più di una alla volta (cioè inteso come "add files" e ok) dando questo errore:

Error Maximum number of files exceeded

2)Ho creato un album inserendo subito un'immagine al momento della creazione, poi ho fatto submit ma ha creato l'album vuoto. Non so se anche questa cosa è voluta

3)Ho quindi provato a caricare un'immagine nell'album già creato e al momento di fare submit ma mi dice che non posso caricare immagini in album che non sono miei.. ehm questa cosa non mi torna :ph34r:

fc5z4l.jpg

Ora provo a fare qualche altra prova

Share this post


Link to post
Share on other sites

La mia gallery funziona e, "Mi piace!". Mi domandavo infatti se sarebbe stata implementata anche nelle gallery o solo nei final-wip, quindi, grazie e complimenti.

Per quel poco che posso vedere funziona tutto, dallo scorrimenti dello slide in basso al caricamento delle immagini. Commenti non ne ho quindi non saprei...

Anche il preview della gallery è piacevole. Mi sembra un po' lento a caricare, ma potrebbe anche essere dovuto ai criceti nel modem

La prima volta è normale che sia un po' lenta a caricare perché deve crearsi la "cache" iniziale.

C'era però un problema su un'immagine ENORME che bloccava tutto! :D

Adesso dovrebbe essere più snella ... fatemi sapere

Share this post


Link to post
Share on other sites

Ciao Dave! Bella la nuova gallery!

Una cosa che ho notato è che entrando nella gallery di un utente, poi cliccando sulla prima immagine e ingrandita, le frecce di navigazione non funzionano

Ho fatto uno screen, nel caso avessi scritto male e non si capisse

2ywu2gy.jpg

Si questo non è proprio un errore...

Se vuoi "sfogliare" le immagini devi farlo quando non sono a pieno schermo.

Questo perché visto che ogni immagine ha una sua "pagina dedicata" (per via del titolo e della descrizione) non si possono sfogliare a tutto schermo.

Share this post


Link to post
Share on other sites

Non sono riuscito a modificare il messaggio precedente, Ecco qualche altra impressione

1)Ho provato a uppare un paio di immagini e non so se sia voluto ma non lascia upparne più di una alla volta (cioè inteso come "add files" e ok) dando questo errore:

Error Maximum number of files exceeded

si è voluto.

Ogni "immagine" deve avere il suo titolo e la sua descrizione.

In una versione 2.0 penserò anche ad un "bulk" upload per fare l'upload multiplo di più immagini contemporaneamente

2)Ho creato un album inserendo subito un'immagine al momento della creazione, poi ho fatto submit ma ha creato l'album vuoto. Non so se anche questa cosa è voluta

Si ... l'immagine che puoi allegare all'album è semplicemente una "preview" dell'album ed è assolutamente opzionale.

La preview dell'album viene generata automaticamente quando cominci ad inserire immagini nel tuo album ma se non ti piacesse quella generata automaticamente puoi metterne una creata da te ...

Forse è una cazzata? Sarebbe meglio proprio toglierla e lasciare quelle generate automaticamente?

3)Ho quindi provato a caricare un'immagine nell'album già creato e al momento di fare submit ma mi dice che non posso caricare immagini in album che non sono miei.. ehm questa cosa non mi torna :ph34r:

fc5z4l.jpg

Ora provo a fare qualche altra prova

Questo è sicuramente un errore ... faccio una prova anche io e ti faccio sapere

Share this post


Link to post
Share on other sites

Se provo a modificare un album, mi porta a questa pagina, ma non ho possibilità di modificare nulla tranne che, sembra, aggiungere solo files.

bgne.jpg

Uploaded with ImageShack.us

Nella pagina di modifica di un album puoi modificarne il titolo, la descrizione ed aggiungere una preview se non ti piace quella generata automaticamente ...

A te non fa nemmeno modificare il titolo?

Share this post


Link to post
Share on other sites

La prima volta è normale che sia un po' lenta a caricare perché deve crearsi la "cache" iniziale.

C'era però un problema su un'immagine ENORME che bloccava tutto! :D

Adesso dovrebbe essere più snella ... fatemi sapere

Spero non sia una delle mie... come velocità non cambia molto, però ripeto, io ho una connessione a criceti, quindi probabilmente è colpa mia...

Share this post


Link to post
Share on other sites

Nella pagina di modifica di un album puoi modificarne il titolo, la descrizione ed aggiungere una preview se non ti piace quella generata automaticamente ...

A te non fa nemmeno modificare il titolo?

Ok, pensavo che la modifica tenesse conto anche delle immagini interne ad esso. Funziona. Ho cancellato quello che non volevo. Grazie.

Share this post


Link to post
Share on other sites

Una cosa che ho notato è che non arrivano notifiche dei commenti alle immagini, immagino sia una funzione particolare quindi non un bug, ma visto che mi è venuto in mente l'ho scritto :P

No se non arrivano è un bug ... devono arrivare maremma majala :wallbash: :wallbash: :wallbash:

Ma perché tutti questi problemi in sviluppo non ce li ho avuti???

Share this post


Link to post
Share on other sites

Ma perché tutti questi problemi in sviluppo non ce li ho avuti???

Perché se no sarebbe tutto troppo semplice! Dove starebbe il divertimento? :D

Share this post


Link to post
Share on other sites

Una cosa che ho notato è che non arrivano notifiche dei commenti alle immagini, immagino sia una funzione particolare quindi non un bug, ma visto che mi è venuto in mente l'ho scritto :P

Credo di aver capito ed aver risolto.

Visto che c'era un bug non riceverai notifiche sulle immagini che hai messo fino ad ora. Dovresti invece aver ricevuto la notifica al mio ultimo commento perché anche tu avevi commentato la tua immagine (se non ci hai capito niente non ti preoccupare è normale).

Puoi per favore cancellare un'immagine e rimetterla che io provo a commentartela e vedere se adesso le notifiche funzionano?

Grazie :)

Share this post


Link to post
Share on other sites

Credo di aver capito ed aver risolto.

Visto che c'era un bug non riceverai notifiche sulle immagini che hai messo fino ad ora. Dovresti invece aver ricevuto la notifica al mio ultimo commento perché anche tu avevi commentato la tua immagine (se non ci hai capito niente non ti preoccupare è normale).

Puoi per favore cancellare un'immagine e rimetterla che io provo a commentartela e vedere se adesso le notifiche funzionano?

Grazie :)

L'ultimo commento che hai fatto alle 18.36 mi è arrivata la notifica! quindi ora è tutto ok ^_^

Share this post


Link to post
Share on other sites

Quando clicco su un'immagine poi lo slide con le miniature che sta sotto riparte sempre dall'inizio.. non so se è voluto

Ecco i link di una pagina con i comenti da sistemare che ti era sfuggita:

http://www.treddi.com/app/gallery/viewImage/73-notte-da-leoni-3-caesars-palace-vista-2

Ultima cosa, immagino sia normale, ma ormai ti dico anche questa, che quando carica gli album, si carica tutti a sinistra e poi li sposta, è questione da pochi secondi eh, ma non sapevo se era voluto

2uhogep.jpg

Bon ho testato il testabile, mancano da provare solo i social :P

Share this post


Link to post
Share on other sites

Quando clicco su un'immagine poi lo slide con le miniature che sta sotto riparte sempre dall'inizio.. non so se è voluto

si quello è normale

Ecco i link di una pagina con i comenti da sistemare che ti era sfuggita:

http://www.treddi.co...-palace-vista-2

grazie sistemato :)

Ultima cosa, immagino sia normale, ma ormai ti dico anche questa, che quando carica gli album, si carica tutti a sinistra e poi li sposta, è questione da pochi secondi eh, ma non sapevo se era voluto

2uhogep.jpg

Bon ho testato il testabile, mancano da provare solo i social :P

Si questo non è un malfunzionamento ... è solo un po' bruttino da vedere in effetti ...

se ho tempo magari studierò un'altra soluzione ma per il momento va bene così :D

grazie per il supporto!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...