Vai al contenuto
irvinekinneas85

Problema con Vray Wire Color ed il suo Anti-Aliasing

Recommended Posts

Ciao a tutti, 3DS Max + Vray,

c'è una questione alla quale non riesco a venirne a capo. Per isolare alcuni oggetti nel render spessissimo ricorro al Vray Element Wire Color. Mi trovo davvero bene se non fosse per un problema: il Wire Color ha un antialiasing scadente rispetto al render o al canale alpha. Voglio dire, in post produzione, se devo scontornare un albero, con l'alpha è impeccabile, con il wire color rimane sempre un contorno bianco all'oggetto come se la risoluzione non fosse perfetta.

Voi sapete se c'è una soluzione a questo? succede anche con tutti gli altri canali di Vray come MatID, ObjectID...finchè si tratta di cambiare leggermente la tinta di un oggetto di render non ci si rende conto, ma se devo usare un albero come maschera per piazzarci dietro uno sfondo, mi viene tutto un contorno non proprio fantastico...

grazie!

post-58252-0-44788000-1381507686_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se il problema è il contorno bianco puoi usare i tools della maschera di livello per restringere il contorno ed eliminarlo a volo oppure selezionare il layer scontornato (senza maschera di livello) e utilizzare la funzione che trovi nel menù Livelli > Alone > Elimina margine

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×