Vai al contenuto
Ramonastories

Problemi render 3ds max

Recommended Posts

Salve ragazzi,

sono alle prime armi con 3ds max.

Devo fare una semplicissima vista ma questo problema ormai è ricorrente, di solito resetto la scena e rifaccio da capo ma ora mi sono proprio stufato.

Ho impostato una semplice skyportal e 3 texture ma questo è il risultato finale...

cosa può essere? Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

[edit] Ho modificato il titolo della discussione. Per le prossime ti prego di usare titoli esplicativi.

Indica il motore di render che stai usando e posta qualche screen delle impostazioni di render e delle luci.


Modificato da Sieve

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Che motore di render usi?? Mentalray o vray? In entrambi i casi se non inserisci della luce diretta non otterrai mai nulla se non tutto buio o cmq tutto molto scuro. Aggiungi un vray sun o un vray light se usi Cray in caso contrario una daylight e/o cmq una luce diretta... Devi poi settare l esposizione la camera ecc.ecc. ma se non ci dici il motore di render credo che sarà difficile poterti dare un aiuto concreto...

PS. F1 la guida... Tanto per cominciare.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Chiedo venia, a tutti.

Allora il motore di rendere e Nvidia Mental Ray, illuminazione ho messo 2 diffuse bounces e l'FG precision è draft (devo fare solo una veloce prova), ho impostato una daylight con mr sky e mr sun attivati e poi una mrskyportal sulla finestra per l'illuminazione esterna.

L'esposizione è di 5 ma ho provato a provarla dai 15 fino a 1 ma il risultato non cambia, non ho fatto ulteriori modifiche o impostato altro.

Senza materiali veniva normale, impostati e modificata la loro reflectivity e refraction ha cominciato a dare questo problema.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prova a nascondere il vetro.e verifica che la skyportal punti verso l'interno...dovresti stare intorno ad un EV tra i 7 e i 9 più o meno

ovviamente mr photografic exposer control

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho provato come hai detto ma continuava a non andare, ho cosi deciso di riavviare tutto e rifarlo e questo è il risultato post-90357-0-83845200-1381239732_thumb.j

Ora però non sono per niente soddisfatto del risultato, l'esposizione è a 7, le altre impostazioni come prima, avreste qualche consiglio da darmi per migliorarlo? Quello dietro la sedia per di più dovrebbe essere un telo invece sembra un muro sottilissimo, come potrei ammorbidirlo?

Grazie comunque per i consigli.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Scusa se sono diretto, non sono una cima nemmeno io ma io sono dell idea che bisogna salire un gradino alla volta. Tu chiedi giustamente soluzioni ai vari intoppi, ma credo che hai bisogno di studiare un pochino alcuni concetti. Alla inizio di questa discussione ho consigliato di leggerti un po la guida, l hai fatto?

In rete ci sono moltissimi tutorial, perché non provi a seguirne uno ? Giusto per iniziare a capire alcuni concetti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×