Jump to content
elfaro

Oggetti che scompaiono nelle viste di lavoro in cinema 4d ma non nel rendering

Recommended Posts

ciao a tutti, apro c4d e le viste mi appaiono completamente vuote, ossia apro il lavoro ma non vedo nulla, solo grigio, mentre il rendering me lo fa vedere. Che cosa ho toccato (o non toccato) e come posso riprstinare le viste?

grazie

ciao

Share this post


Link to post
Share on other sites

Non ho C4d, ma prova a mettere la vista su telecamera, cosi ti togli il dubbio se la giometria la vedi, perche magari hai la vista top, right ecc che sono decentrate rispetto alla scena... poi forse hai un comando tipo freeze o cose del genere che non vedi gli oggetti perche nascosti, tipo anche come i layer ecc... comunque più info sarebbero gradite ;)

Share this post


Link to post
Share on other sites

grazie per la risposta, appena aperto il programma è senza telecamera o freeze e e viste sono copletamente nere...???

esiste un reset all?

ciao

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...