Vai al contenuto
arked

gizmo non modificabile

Recommended Posts

Buona sera a tutti, sono nuovo sul forum.

sono alle prime armi con 3d studio max. Utilzzo la versione 2013 e quando vado in hierarcy, affect pivot only, align to object (mi fa vedere la preview del gizmo modificato), riclicco su affect pivot only non mi modifca il gizmo. Sbaglio qualcosa? ho qualche parametro attivo che non mi fa modificare il gizmo?

Grazie per le risposte ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, sono un novizio...però ti rispondo:

A volte mi è capitato che il programma "sbrocchi" e il pivot non si sposti più, oppure si sposta ma non rimane dove l'avevo messo. In questo caso era una tragedia....A te capita all'inizio o a modellazione inoltrata?


Modificato da Nepenthes

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao grazie per la risposta...ma capita all'inizio per questo chiedo se ho qualche parametro bloccato...purtroppo con questo problema diventa molto difficile fare modellazione...aiutooooooo;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Inserisci qualche info in piu' copreso foto e quant'altro... io sinceramente non ho capito il problemaa...

grazie per l'interesamento, allego immagine post-92823-0-30051800-1380112145_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai provato a riavviare 3ds?

L'oggetto è singolo o raggruppato?

è successo anche a me alcune volte ma non ricordo bene come ho risolto.

Puoi in qualche modo allegare il file?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho provato a rivviare 3ds max ma con esito negativo :(

non riesco ad allegare il file...è un file di 3mb e mi dice che è troppo grande

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per prima cosa vedi in Customize > Preferences.. > tab Gizmo se è attivagto il tutto.

Prova a premere il tasto "D" sulla tastiera. (Questo tasto disabilità la viewport)

Oppure vai in (devi visualizzare le cartelle nascoste) C:\Users\Utente\AppData\Local\Autodesk\3dsMax\versionemax - 64bit\enu e cancella il file 3dsmax.ini e riavvia max

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

michele, forse sono stato un po' troppo ingenuo, ma modificando "reference coordinate system" da view in local ho risolto il problema.

ora la modifica del gizmo dal pannello hierarchy funziona,

Grazie per l'aiuto;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Felice che hai risolto. Ci sono molte discussioni nel web a tal proposito, ma ognuno ha avuto differenti soluzioni.. quindi questa da tye proposta e' utile ha riempire un vuoto ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×