Vai al contenuto
Stranger ITA

Problema con tagli Blender/Unity 3D

Recommended Posts

Salve a tutti :)

Sono nuovo del forum, e non conosco bene la prassi prima di postare una nuova discussione, spero di non fare nulla di illecito.

Avrei un problemino quando carico i modelli 3d di blender su unity, mi spiego meglio...

Dopo aver elaborato una mesh, averla tagliata, colorata con la texture ecc.. la passo su unity. Una volta lì gli assegno la texture ecc.. E qui inizia il problema. In prossimità dei tagli si creano dei bug, cioè la mesh è senza colore. Su Blender ho controllato e questo difetto non me lo da. Su Unity invece si.

Vi ringrazio in anticipo per tutte le risposte :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Strager, allega uno sceenshot del problema in modo che sia più semplice aiutarti. Un'immagine vale più di mille parole ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vi mostro l'immagine, guardate il modello con l'armatura rossa, proprio sul petto c'è una linea, dove sembra mancare il colore, quando in realtà su Blender c'è eccome il colore.

post-92233-0-56503200-1378972390_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×