isobitis

Esportazione da Rhino a dwg

4 messaggi in questa discussione

Ciao,

ho un file Rhino e vorrei esportarlo in dwg per poi importarlo in max.

Ci sono degli elementi che non vengono esportati.

Analizzando di cosa si tratta, sembrerebbe che gli oggetti OPEN POLYSURFACE vengano ignorati durante l'esportazione.

Vi risulta una cosa del genere?

Nel caso, come posso fare?

Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao, scusa ma perchè devi esportare in dwg? se devi poi importare in max ti conviene esportare in obj o in sat...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao, scusa ma perchè devi esportare in dwg? se devi poi importare in max ti conviene esportare in obj o in sat...

Il dwg, se esportato salvando le superfici come solidi (anche se aperte) nel caso di rhino to max è molto più comodo in quanto conserva i layer, conserva le informazioni delle superfici (la tassellazione la fa max come se fosse un dwg arrivato da autocad)

Sia con obj che con sat invece si possono avere inconvenienti.

@isobitis

solitamente nel dwg non vengono memorizzate le superfici che rhino vede come "bad objects"

In rhino scrivi _selbadobjects e verifica se vengono selezionate le superfici che non ritrovi in max.

In questo caso rhino vede come "bad" le superfici che hanno subito un taglio e quel taglio è andato male.

Solitamente si risolve estraendo i bordi della superficie tagliata, togliendo il taglio con _untrim e ritagliando la superficie

Nel caso di polisuperfici, anche se una sola superficie è vista come bad, quando la si attacca ad altre superfici la polisuperficie risultante sarà vista da rhino come no buona.

In questo caso conviene esplodere il tutto, riselezionare la superficie che ha gli errori e procedere con la rimozione e la riapplicazione del taglio.

Modificato da philix
Piace a Diabolik0

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@nevarc, mi trovo meglio in dwg, anche perché continuo da un file cad. Inoltre, mi trovo meglio per poter linkare il file dwg a max, aggiornandolo di volta in volta.

@philix, ho risistemato con selbadsurface. Adesso funziona! Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!


Registra un nuovo account

Accedi

Hai già un account? Accedi qui.


Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.