Vai al contenuto
Nebaquila

problema Houdini: crash improvviso

Recommended Posts

Salve a tutti, sto seguendo questo tutorial su Houdini--->http://www.sidefx.co...1846&Itemid=351

Il problema sorge quando devo rendere le colonne "brickable", in quanto se lo faccio, non appena avvio la simulazione il programma crasha e si chiude.

Ho provato a cercare in internet, ma non sono riuscito a trovare niente che faccia al caso mio. Per sicurezza ho aggiornato i driver della scheda video, al momento sono quelli della versione 320.

Se può essere d'aiuto, questa è la mia configurazione hardware:

-intel core i7 3770K

-Nvidia Geforce GTX 670 4Gb

-Ram: 16Gb

Windows 7 home edition 64 bit

vi prego, aiutatemi che sono bloccato :(

un saluto a tutti :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

-Versione di Houdini?

-Cosa ti indica il gestore delle risorse?(Windows home non va' bene,usa solo 8gb di RAM,non le vede tutte)

-Stai usando la scena inclusa nel tutorial?Se sì,te lo sconsiglio,rifalla from scratch.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti faccio uno screen casomai ti servisse qualcos'altro. Vedo che Houdini riconosce i 16 Gb, è possibile che non li usi? Anche windows me li riconosce.

Si vede un picco nella CPU e nella RAM, ma non saprei a cosa è dovuto...

Ho seguito il tutorial passo passo ricreando la scena da 0. Che significa "rifalla from scratch"?

wufecp.png

30ji2pc.png

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Scusa,hai ragione,il limite della home è 16gb, uso Linux per far girare Houdini e non sono molto aggiornato!

Rifare la scena from scratch è quello che hai fatto,cioé ricrearla da zero.

Detto questo,non ho davvero idea di cosa sia la causa del problema...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie lo stesso Houdini :)

A questo punto dovrò aspettare che venga qualcun'altro, ma dubito che su treddi ci sia un utente più esperto di te per quanto riguarda Houdini

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Problema risolto! :)

Ho postato la domanda sul forum ufficiale di Houdini e un utente gentilissimo si è preso la briga di controllare il file, notando che avevo modellato esageratamente male le colonne e così un Ngon di troppo mi mandava in crash il programma. Per chi volesse, questo è il link della discussione: http://www.sidefx.com/index.php?option=com_forum&Itemid=172&page=viewtopic&p=134317#134317

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×