Jump to content
bn-top

Problema stampa PDF con Autocad 2010 Linee e archi non congiunti


Recommended Posts

Salve,

premetto che è la prima volta che scrivo in questo forum e spero di aver osservato tutte le regole presenti nel regolamento.

Inizio con il dire che ho cercato in lungo e largo sul web la soluzione a questo problema (che mi sta facendo innervosire parecchio in questi giorni) ma non ho trovato nessuna soluzione, suppongo per la particolarità del problema.

La situazione è questa:

utilizzo Autocad 2010 e sto lavorando su una tavola per la tesi, al momento di stampare la tavola in PDF (come faccio abitualmente prima di mandare in stampa da plotter in modo da verificare le "condizioni reali del lavoro" le linee e gli archi presenti nel disegno (specialmente quelli che fanno parte di figure più complesse) appaiono separati tra loro e per di più alcune linee vengono fuori come se fossero un insieme di spezzate.

Mi rendo conto che non è facile comprendere il problema per questo vi allego un immagine estratta dal pdf che ho stampato con lo strumento DWG to PDF incorportato in Autocad:

post-91071-0-00174000-1373539266_thumb.j

post-91071-0-64191600-1373539329_thumb.j

post-91071-0-19180500-1373539343_thumb.j

questi sono degli screenshot ricavati dal file pdf e si nota benissimo che qualcosa non va nei disegni.

Per facilitare il lavoro di chi sarà così gentile da aiutarmi aggiungo delle precisazioni doverose:

- I disegni sono tutti in 2D e sto lavorando su spazio Modello e non su Layout per l'impaginazione

- La stampa PDF è eseguita a 300 DPI e oltre che con lo strumento DWG to PDF è stata fatta anche con altre 2 stampanti virtuali (PrimoPDF e DoPDF) e il problema persiste.

- Chiaramente nel disegno di autocad le linee e gli archi appaiono in maniera corretta e non come nella stampa da PDF

- Non è un problema di quota Zeta poichè ho già utilizzato l'AutoLisp Zeta.

- Non è un problema delle linee e degli archi in se perchè tutti i disegni presenti nella tavola sono stati ripassati e rifatti più volte per cercare di risolvere il problema

In verità non so se questo problema si presenta anche in sede di stampa, magari è un errore di visualizzazione del lettore PDF ( Adobe Reader ) ma questa mi sembra una possibilità molto remota. Ad ogni modo, non mi era mai capitato e la cosa mi infastidisce alquanto.

Spero possiate aiutarmi. Vi ringrazio della pazienza e della comprensione.

Saluti, Edoardo.

Link to comment
Share on other sites

bn-top

Vi informo che comunque con un altro tipo di stampante virtuale (PDF creator) ho raggiunto risultati almeno apprezzabili:

post-91071-0-69721800-1373619780_thumb.j

anche se la figura nel cerchio rosso dovrebbe essere un ellisse -.-

post-91071-0-67447800-1373619792_thumb.j

nell'immagine in 3d invece abbiamo sempre grossi guai -.-

in verità per par_condicio devo dire che anche con PrimoPDF regolando le impostazioni di salvataggio a 300 dpi la qualità migliora un pò..che sia forse un problema di DPI???

ho provato a stampare attraverso la stampante virtuale PostScript Level 2, un EPS poi aperto in Photoshop per salvare il PDF ma i risultati sono stati alquanto scadenti. Il prossimo e finale tentativo sarà il "real plotter" :w00t:

vi farò sapere

Grazie a presto.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...