Vai al contenuto
rocchenroll

Aiuto - Problema configurazione GTX680

Recommended Posts

Ho appena acquistato una nuova ws con l'intento di provare ad utilizzare il gpu rendering, per questioni principalmente di budget ho optato per una gtx680 4gb da utilizzare solo per il calcolo e una gt630 4gb per la visualizzazione.

Montato il tutto e installati i driver ho notato che in 3ds 2013 la viewport ha prestazioni davvero ridicole, dando un' okkiata al monitoraggio delle sk grafike sembra che, nonostante il monitor sia collegato alla gt630 (pcie n 3) ad essere caricata e a lavorare è la gtx680 (pcie n 1).

...strano, provo a smanettare un po' con il pannello di controllo nvidia provando pure a dare la gtx680 come dedicata al physx non cambia assolutamente nulla, anzi il physx risulta elaborato dalla cpu, nonostante questa forzatura.

Ricordavo di aver letto di un problema simile e la soluzione era montare la sk grafica da utilizzare solo per la visualizzazione nel primo slot pci, provo quindi ad invertire la posizione delle due skede e ... niente

La gt630 risulta a diagramma di carico PIATTO, 0% costante

La gtx680, ripeto, scollegata dal monitor, sullo slot >1 è quella che viene messa al lavoro dal 3d studio.

Ovviamente se provo ad abilitare il vray rt e ad impostarlo su motore cuda la potenza infima della gt630 permette il crash dell'active shade e del server vray dopo pochi secondi.

Fatte queste premesse:

come posso impostare che la gt630 sia esclusivamente dedicata alla visualizzazione ?

come posso impostare che la gtx680 sia esclusivamente dedicata a cuda e physx ?

x adesso sto lavorando solo con la gtx che mi fa da visualizzatrice, dicendo addio al realtime.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ciao, non sono si curo di quel che dirò ma non credo si possano usare 2 schede GeForce di modello diverso assieme. Provai tempo fa anch'io con una 275 e una 285 ma veniva usata soltanto quella più "potente". Forse avendo una scheda professionale (Quadro, FirePro...) si potrebbe fare quello che tu vuoi ma, come ho detto all'inizio, non ne sono sicuro al 100%.

Buona fortuna


Modificato da KiTH

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sei andato ad impostare quali schede devi far funzionare col Vray RT?

dal tasto start/chaos group/Vray RT adv for 3dsmax20../

clicchi in questa cartella e apri la finestra di gestione dell'openCL e imposti quali schede vuoi fare lavorare nel GPU computing.

che versioni di 3dsmax stai utlizzando? hai fatto una prova con iray?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io anche metterei la 630 al primo slot, mentre la 680 su uno slot di numero pari (quarto o sesto), poi andrei a vedere meglio le impostazioni del software come suggerito da Zatta (magari facendo una prova anche con Iray).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si, già impostata la gtx come calcolatore x vrayRT

già provato a mettere la gt sul primo slot, il risultato non cambia

gli slot di numero pari non sono pcie3, quindi non mi conviene utilizzarli per la gtx, adesso la gt è sul primo slot e la gtx sul terzo.

la versione del 3ds è 2013, non credo siano impostazioni interne del software, andando in preferences-> viewport il driver utilizzato risulta la gt630, ma stando al monitoraggio delle schede risulta la gtx ad essere caricata.

non riesco a venirne a capo, penso che devo solo telefonare alla asus x kiedere spiegazioni.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si, già impostata la gtx come calcolatore x vrayRT

già provato a mettere la gt sul primo slot, il risultato non cambia

gli slot di numero pari non sono pcie3, quindi non mi conviene utilizzarli per la gtx, adesso la gt è sul primo slot e la gtx sul terzo.

la versione del 3ds è 2013, non credo siano impostazioni interne del software, andando in preferences-> viewport il driver utilizzato risulta la gt630, ma stando al monitoraggio delle schede risulta la gtx ad essere caricata.

non riesco a venirne a capo, penso che devo solo telefonare alla asus x kiedere spiegazioni.

Perché la Asrock appartiene alla Asus? Non lo sapevo. In ogni caso la maggiore banda data da pcie3 dovrebbe influire solo nel caricamento della scena sulla gpu, per il rendering vero e proprio non cambia praticamente niente rispetto a pcie 2.0.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho pensato di contattare la asus perkè le due sk video sono entrambe asus, dici ke è una questione che riguarda la sk madre e quindi dovrei riferirmi alla asrock?

beh, non so su quale parte del processo influisca la velocità dello slot, ma avendone 4 x pcie3 e 3 x pcie2 il problema per ora non me lo sono proprio posto, comunque ci provo, magari viene data la priorità agli slot pcie3

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Montando la gt630 sullo slot 1 e la gtx sul 6 funziona!!!

Mi correggo, gli slot dovrebbero essere tutti pcie3, i dispari sono a 16x e i pari ad 8x.

Ora provo ancora con uno slot dispari x sfruttare i 16x e speriamo ke regga.

Nota x i possessori della asrock extreme 11: montando la gtx680 asus sul quarto slot la ventola del southbridge si blocca!

...ARGH!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora, io so che sulle gigabite, c'è la possibilità di dare la priorità sulle PCIe (questo lo può confermare ziosavo, perché ha provato effettivamente). Quindi prova anche a vedere se hai nel bios delle impostazioni per gestire le priorità delle PCIe. Secondo me è proprio li il problema

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Avete ragione, è una questione di priorità degli slot. che non è regolabile da bios

x montare due skede video bisogna mettere quella x la visualizzazione sul primo e la seconda sul quinto.

se ne volessi utilizzare un'altra dovrei metterle sul primo, terzo e settimo

c'è un riferimento a questa situazione sul manuale.

Grazie a tutti x il supporto, ho sudato freddo questi tre giorni!

Ora provo a godermi un po' questo RT :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×