Vai al contenuto
19marco23

dubbio su OC con scheda MSI X79A-GD45

Recommended Posts

Ciao ragazzi, sto provando a fare un leggero over clock al mio pc. La scheda madre è quella in titolo ed il processore è un intel 3930k.

Qualche mese fa, tramite MSI CONTROL CENTER, avevo alzato il moltiplicatore da 32 a 38 e tutto era ok. So che non è proprio la procedura più corretta ma volevo fare una prova e vedere se cmq era stabile. il tutto funziona bene tutt'oggi anche con render di varie ore di fila e le temperature sono veramente accettabili...60 gradi. Ho come dissipatore il Scythe Mugen 3 Revisione B.

Adesso, mi è presa la tentazione di alzare ancora le frequenze e cosi, sempre da control center ho alzato il moltiplicatore e cliccando su applica vedo che il valore sale, controllato anche con cpu-z. Lancio vari render di prova e tutto è ok....il bello viene quando riavvio e mi riporta la frequenza a 3800, quella appunto impostata mesi fa.

Ho provato anche a salvare le nuove impostazioni e poi a farle caricare sempre da control center ma a quel punto si blocca tutto.

Cosa mi consigliate?

Servono altre info?

Grazie in anticipo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, premetto che con i nuovi processori intel non conosco bene la componente OC dato che possiedo una CPU di qualche generazione fa però il programma potrebbe non accettartelo perché, per lui, non è un valore stabile/tollerato.

Prova a darli un valore un po' più alto e vedi se lo accetta. Mi ricordo quando occavo la GPU e c'era il programma che non voleva saperne di accettare 1.09v ma solo 1.1, ok, non è la stessa tua situazione ma chissà...

Di quanto hai aumentato questa volta il moltiplicatore? Prova ad aumentare il voltaggio di poco (se il programma lo permette) e vedi se poi te lo accetta dopo il riavvio.

In alternativa puoi provare a occare tramite bios se non riesci a farlo col programma, tanto credo basti aumentare solo il moltiplicatore dato che con la serie K si può spingere abbastanza le frequenze prima che ci sia bisogno di aumentare il voltaggio.

Più di questo non so che suggerirti, prova, altrimenti aspetta che ti risponda qualcuno che abbia più esperienza.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

il mio consiglio è di essere tu padrone dei settaggi, non farli fare ad un programmino, che a volte li può fare correttamente a volte no.

l'o.c. è sempre un rischio, ma se è fatto con ragione lo è molto meno e non da problemi, quindi io non do per niente fiducia ai sw, poi non è detto che non li abbia mai usati e per questo motivo confermo il mio concetto.

In firma trovi i link che serviranno a renderti padrone e prendere domestichezza nell'o.c. Non ti serve altro. Con le guide di papafoxtrot puoi fare tutto ciò che vuoi, rimanendo sempre con un margine di sicurezza.

p.s. questo è solo a titolo informativo, ma quella cpu, sale fino a 4.8Ghz con raffreddamento a liquido. detto questo, non dico altro, poi stai tu a vedere fino dove vuoi arrivare e considera tu il tuo margine di sicurezza, e tieni conto che ogni cpu è differente, non puoi ottenere le stesse prestazioni dalla cpu dello stesso modello

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, grazie per le risposte.

Per rispondere a KiTH il moltiplicatore, ho provato a portarlo a 40-42 ed anche a 43.

Il problema e qui rispondo anche a Zatta è che ho provato anche a modificare i parametri dal bios e cmq il programma che ho detto sopra è praticamente la fotocopia del bios solo che ci arrivi a pc acceso. In pratica non ho lasciato fare a lui l'OC, ho cambiato i parametri da li ed ho salvato e poi riavviato.

Al primo aumento del moltiplicatore, da 32 ad arrivare a 38 era tutto ok, voltaggi e temperature sotto controllo, stabilità ect.

Provando a spingere di più cosa succede: praticamente, mi permette di applicare i valori ma una volta che riavvio si rimette a 38. E' questo che non capisco.

Ho provato a lasciare il volt in automatico, proprio per vedere se cosi non gli creavo problemi ma niente. A questo punto mi viene da pensare che pur non essendo un programma per OC ma una copia del bios, anche se agisco su un solo valore, il resto non si "adatta da solo"!

A me non interessa farlo arrivare a frequenze esagerate, vorrei solo capire il perchè di questo scherzetto che mi fa, tutto qua.

Forse qualcuno che ha la stessa scheda madre mi sa aiutare...:-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se accedi al Bios della scheda UEFI c'è la sezione OC... la scheda ti permette benissimo di Utilizzare il tuo processore per quello che l'ahi comprato... alzare il moltiplicatore ecc. ecc.

casomai prima verifica che non ci sia qualche aggiornamento al programma che da Windows ti permette di variare il moltiplicatore... magari è solo un baco del programmino... se è quello che hai trovato nel cd in dotazione con la scheda madre la cosa è più che certa.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se accedi al Bios della scheda UEFI c'è la sezione OC... la scheda ti permette benissimo di Utilizzare il tuo processore per quello che l'ahi comprato... alzare il moltiplicatore ecc. ecc.

casomai prima verifica che non ci sia qualche aggiornamento al programma che da Windows ti permette di variare il moltiplicatore... magari è solo un baco del programmino... se è quello che hai trovato nel cd in dotazione con la scheda madre la cosa è più che certa.

Grazie per la risposta.

In questi giorni non ho più messo mano alla cosa, frenato anche da quanto detto da Deborah in merito alla scheda madre. In tutta sincerità, stare stabile e con temperature accettabili a 3,8 rispetto a 3,2 mi può anche andare bene, se alla fine devo rischiare di bruciare la scheda per andare a poco più di 4 ghz senza avere incrementi sensibili in fase di render, preferisco fermarmi qui e non rischiare. Magari più avanti se me la sento e se riesco ad approfondire la questione OC, ci riprovo, intanto avrò ammortizzato la spesa della scheda madre! :-)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Secondo me è meglio darsi all'overclock quando ormai il pc ha già due o tre anni di onorato servizio (ed è anche fuori garanzia), comunque stando a quel che si legge in giro, anche qui sul forum, se non si esagera troppo si possono avere dei discreti miglioramenti senza rischiare di rompere il computer.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

con il tuo dissipatore puoi stare tranquillo entro (ma non oltre) 4 ghz. per una stabilita buona.

comunque dipende della cpu. porta il voltaggio a 1,35 (non di più)

a scheda madre nn e massimo, ma non e chi sa quanto male.

prima di tutto aggiorna il bios con questo ultimo...

msi quassi sempre danno schedi madri con la prima versione di loro bios.. che sempre e molto schifoso. dopo un po di tempo rilasciano bios abbastanza stabili.

in pratica entro 80 gradi di temperatura in full load nn ti devi preoccupare.. pero il mugen e molto buon dissipatore e non credo che superi 65 con clock intorno a 4 ghz.

un altra cosa.. che e molto importante.. spero, che nn hai usato la pasta, che e fornita con il dissipatore.. e una di paste termiche più scarse, che abbia mai provato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao BeaZtiE, non avevo visto la risposta. Ti ringrazio e ti dico che per ora ho lasciato tutto fermo a 3,8ghz. Il sistema è stabile e le temperature sono buone. Diciamo che non voglio rischiare di fare casino e per ora non ci metto più mano.

A presto e grazie ancora per i consigli.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×