Vai al contenuto
LIVEnannino

Problemi con l'importazione in sketchup

Recommended Posts

salve a tutti, vi spiego il dilemma:

ho una scena in 3dstudio 2013 ( il cui file ha estenzione *.max ) e, con l'intenzione di passare questa scena in sketchup, provvedo a creare un file con estensione *.3ds, in modo che sketchup possa riconoscere il file da importare. per creare il file *.3ds, dal menù di 3dstudio seleziono l'opzione Export --> Export e indico la tipologia di file ( *.3ds) e la directory dove salvare questo file. dopodichè apro sketchup e seleziono Importa, seleziono il file da importare....e qui' arriva il bello: importa solamente 1 solo elemento della scena! la scena è composta da molti piu' elementi, eppure viene esportato solamente un'elemento! tra l'altro non vedo perchè proprio quello.... per caso qualcuno ha già vissuto questa "spiacevole" esperienza?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao, premessa tutta la mia curiosità di importare in sketchup da max, ma certamente avrai i tuoi buoni motivi :) , ti invito a verificare se tu non abbia magari selezionato "Export Selected" invece che il più generico "Export". Dopodiché verifica il setting e la procedura e/o notifiche di errore. Diversamente puoi anche davvero selezionare tutto ciò che vuoi esportare e fai ""Export Selected". Se proprio per astruse ragioni il *3ds non va giù a sketchup, prova un altro formato :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ahahahhaahahahah beh in effetti è un motivo piuttosto insolito xD se risolvo questo problema, ti posto il risultato ;) ...ho provato cio' che mi hai consigliato e, anche selezionando "export selected" mi visualizza solamente quello stesso elemento!... non so proprio cosa fare.. ehy che intendi con "prova un altro formato" ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Verifica le normali. E' probabile che in fase di esportazione le normali di buona parte del tuo progetto vengano capovolte (forse perchè geometrie aperte?) e quindi potrebbero essere invisibili. Poi, controlla appunto le geometrie, che siano chiuse e tutti i vertici saldati fra di loro... verifica con un STL check da max.... se anche cosi non risolvi, prova ad esportare una geometria per volta...

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

haran banjo, ti ringrazio per gli aiuti ( ringrazio anche superokkio, ho ricontrollato come hai detto tu col modificatore...ma era tutto ok ) alla fine ho risolto facendo un'unico grande attach dei vari elementi della scena, ed è filato tutto liscio! cmq vi ringrazio ancora per l'impegno! alla prossima! :TeapotBlinkRed::TeapotBlinkRed::TeapotBlinkRed::TeapotBlinkRed:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×