Vai al contenuto
The Sloth

Scheda video, buzz e puntini verdi

Recommended Posts

come da titolo ho un problema con la scheda video, Ati Radeon HD5570. Il problema lo ha sempre avuto ma ultimamente è peggiorato parecchio. In condizioni particolari che ancora non ho capito (forse di stress?) la scheda emette un rumore elettrico, tipo un falso contatto giusto per capire il tipo di rumore e al posto del nero in alcune zone escono dei puntini verdi.

Ho provato a fare una screen ma se prendo quella screen e la vedo su un altro PC esce normale con il nero al suo posto, quindi è inutile postarla.

Nessun overclock sulla GPU.

la mia configurazione

mobo: Asus P7P55d

CPU: intel i5 650

GPU: Ati Radeon HD5570

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per i puntini potrebbe anche essere ma non ho modo di verificare mentre per il rumore sotto stress viene dalla scheda video quindi è difficile sia un altro pezzo.

Avevo pensato anche ad incompatibilità HW ma poi ho escluso tutto in quanto la mia macchina ha una gemella, furono acquistate 2 macchine identiche quando comprai il mio pc e l'altro non ha mai avuto questi sintomi, unici 2 pezzi diversi case ed alimentatore.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

l'alimentatore di questo pc è più o meno potente dell'altro?

apri il case e controlla in che condizioni è la ventola della scheda video, magari è sporca e non riesce a raffreddare bene.

Se puoi prova :

- collegare un altro monitor

-cambiare il cavo VGA o DVI e/o eventuali adattatori DVI

Magari quando ti fa il problema scatta una foto col cellulare :D


Modificato da nduul

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

guardando la schermata sembrerebbe che il problema sia ristretto al programma che stai usando; se metti il programma ad icona, le macchie rimangono sullo schermo o vanno via?

Potresti provare uno di quei programmi che stressano la gpu (benchmark) e vedere se lo fa anche li.

I drivers della scheda video sono aggiornati?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora il problema è ristretto ai vari programmi che caricano la GPU, se al posto di UDK mettessi blender avrei il problema solo su blender, se mettessi un gioco avrei problemi solo sul gioco.

i drivers ora sono aggiornati, fatto oggi pom. però nessuna differenza.

inoltre dopo l'ultima pulizia della sett. scorsa ho l'impressione che sia pure aumentato il rumore, ma può anche essere che prima con la polvere che si era accumulata non sentivo più il rumore "originale"

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la scheda video ha problemi.. probabilmente con la ram.

questi punti possono uscire, quando la GPU non prende informazione giusta.. (quindi qualche chip di memoria e andato..)

RMA.. cambia e basta..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×