Jump to content
branzino

Render bloccato Vray

Recommended Posts

ciao a tutti, ho un problema con il render in vray, in pratica stò renderizzando un oggetto carico di displace, lo renderizzavo tranquillamente con impostazioni abbastanza pesanti senza profondità di campo, ora stò provando a renderizzare con profondità di campo e tutte le impostazioni che ne seguono sulla physical cam ma con le impostazioni precedenti il render o va in crash o si blocca all'inizio di render image e non va più avanti, ho un i7 con 16 gb di ram, in oltre ho provato ad aumentare il dynamic memory ma non va oltre i 3000, ho provato a ridurre la light cache ma nulla, ho ridotto l'adaptive subdivision....niente da fare!!! qualcuno saprebbe dirmi quale può essere il problema?

Share this post


Link to post
Share on other sites

Ti invito, oltre alla spiegazione data, di inserire immagini e parametri usati, in modo tale da aiutare gli utenti a capire meglio il problema ;)

Share this post


Link to post
Share on other sites

in oltre ho provato ad aumentare il dynamic memory ma non va oltre i 3000

cosa intendi dire? non puoi inserire numeri superiori a 3000? se ho capito bene, c'è qualche cosa che non va. Resetta V-ray, caricando scanline o mentalray e rimetti i tuoi settaggi.

Fai sapere ;) ;)

Ciao

Share this post


Link to post
Share on other sites

Dunque in parte ho risolto, il problema era un displace settato malissimo, però il dynamic memory non va oltre i 3000 nemmeno dopo aver resettato vray, e adesso crasha se cerco di renderizzare un A4 o un HD 720

Share this post


Link to post
Share on other sites

ci sarebbe da capire quali siano queste impostazioni pesanti del displace.inoltre, domanda banalissima, hai controllato l'utilizzo della ram durante il render?perchè 16gb non sono proprio tantissimi, col diplace è facile che swappi (con conseguenti crash o pseudo-blocchi).

Share this post


Link to post
Share on other sites

devi partire con il sistema operativo a 64 bit, poi di conseguenza tutti i SW a 64bit, altrimenti fai un lavoro inutile, ed a dirla tutta non avendo mai provato, ma non so neppure se puoi installare un SW a 64bit, su un S.O. a 32 bit

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...