Vai al contenuto
Pietro84

Problema baking maps con Topogun

Recommended Posts

Ciao Ragazzi,

ho un problema che nn riesco a risolvere.

Dopo aver retopologizzato una mesh, volevo creare le mappe di AO e Normals...

ma una volta settato il tutto e cliccato "Generate", quello che mi appare nella cartella dove ho destinato i file sono mappe vuote, non c'è nulla dentro(L'occlusion è un foglio nero, le normali foglio color violetto)...eppure pesano 12mb l'una...

qualcuno è in grado di spiegarmi cosa fare?

Grazie!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Grazie del Tutorial!

Dunque ho creato una base in Maya, in Zbrush ho scolpito e ho importato il file obj da Zbrush a Topogun.

Ho retopologizzato e mandato questa nuova mesh in maya, dove ho fatto le UV. Riapro il file di topogun e aggiorno il file con le nuove UV(in quanto ovviamente prima nn c'erano).A questo punto volevo appunto mettere i pass di AO e normal in maya generando le mappe da Topogun, ma come detto vengon fuori solo tga vuote seppur da 12 mb ciascuno...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×