Vai al contenuto
Rend

Problema texture in Lumion 3

Recommended Posts

Ciao ragazzi è un parecchio tempo che ci sto dietro ma non riesco ad uscirne! Mi potete aiutare voi? Praticamente creo un modello con Sketchup e lo importo in Lumion ma quest'ultimo mi azzera le texture messe su Sketchup, poi quando vado per mettere le texture tramite Lumion, mi texturizza tutto il modello... come posso applicare più texture in diverse parti del modello?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In che fomato esporti per Lumion? Hai provato a dare un'occhiata ai tutorial presenti sul sito di lumion in merito alla texturizzazione dei modelli?

http://lumion3d.com/...ials/?chapter=5

Ciao, con quale formato dovrei importarlo?

Comunque nei video si vede il modello con più texture, quindi basta selezionare una texture e cambiarla. Il problema mio è che quando importo il modello mi azzera tutte le texture, il modello è tutto bianco e così quando vado per modificare le texture, mi modifica solo una texture, quella che mette a tutto il modello.. non so se mi spiego

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×