Jump to content
GPZ

Problema frame buffer vray

Recommended Posts

Ciao a tutti,

ho un problema. Renderizzo una scena in vray. Scena illuminata da una mappa hdri.

Settaggi IM+LC. Lancio il render e visualizzo con frame buffer di vray.

Primo passaggio LC ok.

Altri tre prepass di IM ok, all ultimo la scena sul frame buffer appare nera invece che il solito render quadrettato.

Render image viene fatto ma mi pare che compaia qualche problema rispetto a quando questa cosa non succedeva.

Da cosa dipende?

Grazie

Share this post


Link to post
Share on other sites

Se prima non ti succedeva probabilmente c'è qualche spunta che è stata messa per sbaglio.

Quando ci si ritrova con dei settaggi incasinati il metodo che consiglio è di ripartire da zero.

La cosa si fa facilmente. Basta cambiare motore di rendering, impostandone un altro, ad esempio lo scanline e ripassare a vray. In questo modo i settaggi di vray ripartono dai defautl.

Si impostano i settaggi desiderati e si verifica se il problema persiste.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...