Jump to content
asdasd

Problema con assi

Recommended Posts

Ciao Ragazzi

Non sono praticissimo di animazione e sto cercando di capire come risolvere il seguente problema.

Ho un elica inclinata da far ruotare intorno al suo asse, quando imposto l'animazione in autokey faccio ruotare logetto nel seguente modo

19198974.jpg

Il problema è che quando poi faccio partire l'animazione l'oggetto gira intorno agli assi dello spazio 3D quindi nel seguente modo

44153862.jpg

come posso risolvere?


Edited by NonnoJaco

Share this post


Link to post
Share on other sites

Prova prima a farlo ruotare perpendicolarmente ad uno degli assi e poi prova ad inclina.

Altrimenti (dovrebbe essere max giusto?) devi usare un tracciato guida.


Edited by s3ntr1

Share this post


Link to post
Share on other sites

e magari, purtroppo con la telecamera devo passarci attraverso tipo tunnel rotante

ciao

solo una domanda: vedendo l'immagine che hai postato, l'elica è "figlia" del cilindro?hai cioè impostato un SELECT AND LINK tra i due oggetti?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...