Vai al contenuto
willcoyote

perdita definizione

Recommended Posts

Salve a tutti

per prima cosa approfitto per ringraziare tutti facendo io parte di quelle persone che pur senza partecipare direttamente si son sempre giovate dei vostri preziosissimi consigli !!

Approfitto 'sta volta perchè non ho trovato risposte nei vari forum: il mio problema ,come si vede da immagine postata, è che salvando il mio render (in primo piano) in tiff ed esportandolo in photoshop perdo decisamente di definizione ,, ed assolutamente non ho idea del perchè !!

La cosa assurda (per me) è che se visualizzo in photoshop l'immagine salvata ho questo problema, se visualizzo invece l'immagine allegata vedo l'immagine del render perfetta !!

Ringrazio anticipatamentepost-28364-0-03675000-1367742198_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Windows 8 non lo conosco, però penso che il problema non sia in quella direzione in quanto altri user che lo usano anche se ancora in pochi non hanno trattato l'argomento. Proviamo a soffermarci invece all'interno di 3dsmax ed il LWF che hai utilizzato.

p.s. per caso hai cliccato sul bottone Srgb nella finestra del VFB (vray frame buffer)?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Windows 8 non lo conosco, però penso che il problema non sia in quella direzione in quanto altri user che lo usano anche se ancora in pochi non hanno trattato l'argomento. Proviamo a soffermarci invece all'interno di 3dsmax ed il LWF che hai utilizzato.

p.s. per caso hai cliccato sul bottone Srgb nella finestra del VFB (vray frame buffer)?

innanzi tutto ti ringrazio, cmq non ho variato alcun parametro, che io sappia. Lavoro con gamma 1 in output nel setting delle preferenze e 2,2 nel color mapping ( scusami se dico cose ovvie )

Cmq ripeto, stranissimo il fatto che la foto allegata è stata fatta con photoshop e l render è esatto !!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma scusa un attimo..a me sembra proprio che nel render ci sia un forte problema di aliasing (linee oblique seghettate)..è molto meglio in photoshop..non è che l'immagine nel render è scalata rispetto alle sue dimensioni originali?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ok, allora penso proprio che sia per quello.

si vede che gli algoritmi di riduzione sono diversi, e quello di photoshop per rendere l'immagine più morbida ci butta dentro un po' di antialias. per mia esperienza le percentuali di riduzione in photoshop che comportano questo antialias sono 50% e 33%, forse anche 66% non ricordo, più in basso non saprei

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

oddio ma tu valuti due immagini al 50% di zoom in due software differenti e ti chiedi anche come mai risultano differenti? :|

Che succede visualizzandole al 100% ovvero quando i pixel dell'immagine corrispondono ai pixel del monitor?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Philix ,, come vedi non riesco neppure a spedire una risposta per volta il che la dice lunga!! Il fatto è che lavorando sempre a 150 dpi il 50% diventa norma (ammesso non abbia detto di nuovo una cazzata) Credo cmq che il problema sussista ma domani controllo !!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×