Jump to content

Search the Community

Showing results for tags 'proxy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Help
    • F.A.Q.
  • Discussioni
    • Presentazioni
    • General
    • (W.I.P.) Work In Progress
    • Hardware
    • Job Offering
    • Mercatino dell'usato
  • 3D and 2D Graphics Programs
    • 3ds Max
    • Blender
    • Maya
    • Cinema 4D
    • SketchUp
    • Rhinoceros
    • Autocad and CAD programs
    • BIM programs
    • Unreal Engine, Unity and realtime engines
    • ZBrush
    • CG Software
  • Render Engines
    • V-Ray
    • Corona Renderer
    • Render Engines
  • Final
    • [FINAL] Architettura e Interior Design
    • [FINAL] Immagini CG/VFX
    • [FINAL] Animazioni CG/VFX
    • [FINAL] Immagini e disegni 2D
  • Old Forum
    • Contest Terminati
    • Tips & Techniques
    • Tutorial Professionali con il supporto del docente
    • Forum Commerciali
  • Lighting Design & Render's Forum
  • Lighting Design & Render's Risorse e Link utili
  • BIM, Revit e dintorni.'s Generale
  • BIM, Revit e dintorni.'s Famiglie e masse
  • BIM, Revit e dintorni.'s Architettura
  • BIM, Revit e dintorni.'s Strutturale
  • BIM, Revit e dintorni.'s MEP
  • BIM, Revit e dintorni.'s Dynamo
  • BIM, Revit e dintorni.'s Risorse
  • finalRender4's Forum
  • Unreal Engine's Forum
  • CORONA RENDERER's Forum
  • V-Ray's Forum
  • Blender's Forum
  • 3ds Max's Forum
  • Rhino & Grasshopper's Forum
  • DDD - Digital Drawing Days's Forum
  • Cinema 4D's Forum
  • Contest Natale 2017's WIP Contest
  • Campus Party 2019's Discussioni

Categories

  • Tutorial
  • News
  • Hidden
  • Show Room
  • Articoli
  • Interviste
  • Making Of
  • Cinematiche, Corti e Spot

Categories

  • Meshes e Scene
    • Archviz & Interior Design
    • Furniture
    • Lights
    • Lumina Lamps
    • Appliances and Electronics
    • Vegetation
    • Vehicles
    • Organic
    • Misc Objects
  • Textures e immagini HDRI
  • Script e utilities
  • Premium
  • Collezione di Shader
    • 3DSMax - VRay
    • 3DSMax - Mental Ray
  • Misc
  • Treddi Open Contests

Product Groups

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Sito Web

Found 3 results

  1. Buongiorno a tutti ho un problema riguardo ad un'animazione: Vray 3.60.04, 3ds max, Thinkbox Deadline su una render farm di 14 macchine. Si tratta di una scena abbastanza ampia riaguardante un progetto all'interno di un tessuto urbano denso e tutta la timeline compone di 6500 frames. Nella scena sono presenti un ampio numero di alberi convertiti a VrayProxies per alleggerire il tutto (posizionati a mano SENZA usare ForestPack) e posizionati in un file esterno che richiamo all'interno della scena principale come Xref Scene. Una volta lanciata l'animazione tutto parte bene ma dopo circa 200 frames i proxies degli alberi iniziano a sparire. Inizialmente un frame ogni tanto si presenta senza gli alberi, ma all'avanzare del processo i frames "fallati" si infittiscono fino a diventare piu' i fotogrammi senza alberi che quelli con. Ho ricontrollato tutti i link dei proxy e sono corretti (ho fatto dei test con il Distributed Rendering e sembrano non avere problemi). Pensavo fosse un problema relativo a una o piu' macchine che fallavano sui proxy ma i frames senza alberi vengono renderizzati da tutte le macchine in maniera casuale. Ho letto su un forum relativo al Forest Pack (e ai proxy automatici che genera), in cui viene affermato che sia un problema di Vray 3.60 e addirittura consigliano di fare in downgrade alla versione 3.50 Avete qualche idea o esperienza pregressa a riguardo???? Grazie a tutti!
  2. Buongiorno a tutti, creo un modello di una sala di teatro e ho un disegno su Autocad vorrei con substitute sostituire il blocco delle poltrone e selezionare un Proxy ma non è selezionabile. Avete consigli?
  3. thumb
    Ciao a tutti. in questo we mi son imbattuto in un problema, per me, alquanto strano. Dopo aver importato ed usato delle mesh di alberi, trasformate in proxy di vray, che venivano correttamente renderizzate, mi sveglio una mattina apro la scena e scopro con dispiacere che ciò non avviene più. i proxy pur essendo correttamente rappresentati nella scena non vengono renderizzati.. così inizio con l'analisi della scena. apro l'asset tracking e noto che è tutto ok. re-importo i proxy ma non cambia nulla.. faccio il merge della scena in una nuova scena ma nulla... sconsolato apro la stessa scena su un'altra postazione e noto con stupore che questa renderizza tutto perfettamente... da quest'ultima salvo la scena con altro nome, la riapro nella postazione che da i problemi e ancora nulla.. che diamine è successo? vado a ritroso mentalmente per capire da quando è successo il problema e ricordo che è apparso dopo aver fatto un isolate selection.. (però non ho la certezza che sia avvenuto istantaneamente dopo). alla fine provo l'ultima soluzione.. apro la scena che da gratuitamente la itoo (plugin forest da dove ho preso i proxy) cancello tutto tranne i proxy interessati importo la mia scena e ora tutto funziona... però 5 minuti fa, dopo un'altro isolate selection, il problema si è riproposto.. e che c@@o... da qui deduco che sia dovuto proprio a questo passaggio.. possibile che sia un bug.. ne sapete qualcosa? oppure è una coincidenza? spero che la conoscenza condivisa del forum possa venirne a capo perchè personalmente non saprei proprio che pesci pigliare.. Ciao a tutti Nicola
×
×
  • Create New...