Vai al contenuto

Serse

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    76
  • Registrato

  • Ultima Visita

Info su Serse

  • Rango
    Matricola

Informazioni professionali

  • Impiego
    Studente (Student)
  1. ho letto ora il messaggio...non avevo notato la tua risposta grazie comunque
  2. Serse

    topologia e loopcut corretti

    certamente... quando avrò fatto progessi con l'elsa magari apro un topic nella sezione work in progress
  3. Serse

    topologia e loopcut corretti

    perfetto! problemi risolti! il modello ora sembra non avere problemi e ne ho approfittato anche per sistemare meglio un po' di loopcut Grazie mille ancora per tutto!
  4. Serse

    topologia e loopcut corretti

    tutto risolto...ora mi tocca fare l'elsa e mi sa che sarà un'impresa! incrociamo le dita e grazie mille di tutto, ti farei una statua per ringraziarti! edit: controllando il modello pare che ci sia un problema con la punta della spada.... possibile che sia ancora il mirror modifier? da tutti sti problemi? xD
  5. Serse

    topologia e loopcut corretti

    sìsì, invertito l'ordine dei modifiers ecco il file aggiornato: sword.blend
  6. Serse

    topologia e loopcut corretti

    Fatto come hai detto tu ma impostando il merge limit a 0.0001 sembra che il problema peggiori : metterlo a 0 attenua il problema ma non lo risolve (oltretutto credo sia scorretto a prescindere xD): P.S Grazie per i consigli che mi stai dando!
  7. Serse

    topologia e loopcut corretti

    La spada che vorrei modellare è questa: (l'elsa sarà difficilissima da fare xD...magari mi "sposto un po' dal progetto e non la riproduco fedelmente) Credo di aver risolto il "problema" dei loopcut: ora devo risolvere solo un fastidioso problema col mirror modifier (i poligoni "collidono" anche se il punto di applicazione del mirroring è corretto) che te ne pare? In caso le immagini non siano chiare, allego anche il file .blend sword.blend
  8. Sì, cycles render...ho seguito tutti i passaggi del tutorial e li ho pure ricontrollati per vedere se ho sbagliato qualcosa ma tutto sembra corretto :/
  9. Ciao loris! Scusa se ti rispondo solo ora ma sono appena tornato xD (tra poco mi metto al lavoro sulla spada! ) per quanto riguarda questo problema: Non me ne intendo molto quindi non so se le info che cerchi sono queste ma: la scena è completamente vuota... c'è solo l'insieme di sfere che compone la terra, la telecamera (ovviamente) e una lamp di tipo "Sun" con impostazioni di default ma con strenght 10.000 La "terra" è composta da 3 sfere (terra vera e propria, nuvole e atmosfera) sulle quali ho applicato un subsurf modifier con subdivisions a 2. Effettivamente se aumento in numero di subdivisions, il problema va man mano ad attenuarsi ma dovrei portarlo a livelli tipo 7-8 per fare in modo che l'ombra "poligonosa" non si noti....ovviamente ciò è troppo pesante computazionalmente quindi il problema sta da qualche altra parte. La cosa strana è che questo problema non c'è nel tutorial che sto seguendo ( http://www.blenderguru.com/tutorials/earth-cycles/ ) D: Dopo un tot di prove sono giunto alla conclusione che il problema non sta nelle sfere (tolto materiale una ad una e il problema non è svanito) ma potrei ovviamente sbagliarmi... Togliendo e rimettendo la luce, il problema è rimasto Boh non so più che controllare...
  10. Serse

    topologia e loopcut corretti

    Grazie mille! appena posso cercherò di applicare i tuoi consigli e posterò i risultati
  11. Serse

    topologia e loopcut corretti

    qui si vede molto meglio il problema che ho segnalato sopra...inoltre ho notato un problema sulla punta della spada che credo sia causato dal mirror modifier:
  12. Serse

    topologia e loopcut corretti

    Salve a tutti, sto cercando di modellare una spada mantenendo una topologia corretta, ma al momento dell'applicare il subsurf modifier, ho dei problemi in quanto non riesco a "marcare" bene gli edge che devono restare appunto marcati e non smussati: i loopcut segnati in rosso me li "crea" correttamente quindi non mi danno problemi. Quelli che non mi convincono sono il giallo e l'arancione...2 loopcut quando, volendo, potrei farli a mano e risparmiare pure poligoni... inoltre, se non imposto il subdivision surface a 4 (che imo è troppo per quello che vorrei fare) mi si viene a creare una fastidiosa ombreggiatura sotto ai poligoni centrali (subdivision a 2): (si vede pochissimo ma c'è) Qualcuno può aiutarmi? la topologia è corretta o sto sbagliando qualcosa?
  13. Serse

    Corso online grafica 3d

    Salve a tutti, sono in cerca di un corso che insegni modellazione e rendering 3d online... purtroppo causa università non posso seguire un vero e proprio corso ma preferirei dei "videotutorial professionali" tipo quelli che è possibile trovare su cgcookie (nel senso che seguo la lezione quando posso, senza orari prestabiliti). Dico "tipo cgcookie" perché quelli che si trovano su quel sito mi sembrano pochi...qualcuno che lo ha provato sa darmi un feedback? Ovviamente la professionalità vuole il suo prezzo, quindi anche i corsi a pagamento (come cgcookie) vanno bene anche se vorrei spendere non più di 30 euro al mese... La scelta di un videocorso online nasce dal fatto che ormai uso blender da parecchio, ma non è raro che mi trovi difronte a problemi che non so come risolvere... Grazie mille per le eventuali info!
  14. Serse

    Lamp Sun che non rileva lo smooth shading?

    Salve a tutti, sto modellando il pianeta terra ma ho un problema con l'unica fonte di luce presente nella scena in quanto quest'ultima sembra non rilevare lo smooth shading applicato alle sfere che compongono la terra... ecco un render per farvi capire meglio: (metto il link a un sito esterno perchè l'img pesa troppo e non me la fa caricare con uploader interno al sito) come potete vedere, appena inizia il cono d'ombra si iniziano a vedere i poligoni "reali", come se non ci fosse lo smooth shading (che c'è)... secondo voi qual'è il problema?
×