Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

44 gatti

Members
  • Portfolio

    Portfolio
  • Content Count

    241
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by 44 gatti

  1. Riguardo al problema 2 mi viene da pensare che cambiare il nome dei render elements multipli prima di lanciare il render possa risolvere il problema.Ma adesso che ho già fatto il render e mi ritrovo con render elements con lo stesso nome è possibile trovare una soluzione?
  2. In realtà i problemi sono multipli, sono riuscito a ultimare lavori in post ma sempre in modo poco ortodosso perchè non riesco trovare il workflow ideale. 1) All'inizio perdevo un sacco di tempo a rinominare tutti i render elements prima di lanciare il render, ma poi ho scoperto che vray non ne salvava neanche uno, quindi adesso salvo direttamente dal VFB a render ultimato. Ho visto alcune discussioni su forum stranieri ma non ho capito bene il motivo di questo comportamento. 2) il problema che mi sta facendo impazzire nelle ultime ore: il salvataggio delle singole luci della scena tramite il render element LightSelect. Ogni volta che importo in photoshop un EXR con all'interno tutti i canali è presente un solo Light Select sebbene all'interno del VFB sono presenti correttamente tutti i lIght Select scelti. La mia idea è che questo succede perchè i diversi canali LightSelect all'interno del VFB hanno tutti lo stesso nome e al momento del salvataggio Vray li sovrascrive. L'unica alternativa che mi viene in mente è salvare singolarmente i vari canali ma poi anche in photoshop vengono importati separatamente su documenti diversi. 3) Se provo a utilizzare la finestra openEXR Configuration e aggiungo i render elements nell'apposito spazio (ovviamente spuntando la casella Enable e impostando il giusto formato) Vray salva soltanto il canale scelto
  3. A primo impatto i miei occhi sono stati calamitati dalle bottglie laterali e il camino perchè in tutta la parte centrale i riflessi sono pochi e lievi e mi ha dato la sensazione di "ruvidoezza" ma è ovviamente una sensazione personale. Tu sei bravissimo si vede cha sai il fatto tuo!
  4. Ho renderizzato la stessa scena con la 3.60 e.....e niente sempre uguale, ma almeno adesso sò per certo che dipende dalla scena e al 90% sono convinto sia un materiale che ho realizzato in modo errato. Ieri ho fatto partire il render prima di andare a letto, ma ho osservato per un quarto d'ora come andava. La light cache, e i prepass sono stati molto veloci circa 10 minuti, poi ha iniziato il render dell'immagine nella zona con i materiali più semplici e andava bello spedito, quindi sono andato a dormire ottimista. Stamani invece l'ho ritrovato "incagliato" praticamente negli stessi identici punti della volta scorsa quindi è semplice andare ad indagare il materiale in quei punti
  5. Esatto! l'altro giorno quando ancora verificavo la 3.50 mi è venuta l'idea che potessi aver pasticciato con i preset e impostazioni precedentemente salvate. Aggiungi anche che mi sono dovuto orientare nuovamente su tutti i file del WIP della scena perchè i più recenti, ovvero quelli in cui avevo messo un pò di ordine li ho persi assieme al mio harddisk un mese e mezzo fà. Quindi questa volta starò più attento a questo dettglio. Le impostazioni come detto sono stato un gradino sotto a quelle maggiornente consigliate proprio per paura di tempi di render lunghi (ad eccezione del max sub che ho proprio sbagliato) . Poi per quanto abbia passato un bel pò di tempo sulla guida di vray, ho comunque poca esperienza e fare le cose per gradi mi aiuta a capire meglio come lavora vray, anche sbattere la testa negli errori credo sia importante per imparare Infatti lnon ho utilizzato l'adaptive lighting perchè ne avevo compreso l'inutilità all'interno della mia scena. Il denoiser è un bello strumento, mi è gia capitato di usarlo nel render precedente. Anche se mi piacerebbe avvicinarmi a simili livelli di pulizia già con le impostazioni di render normale. Un trucco che ho deciso di utilizzare nel nuovo render per velocizzare è quello di disattivare di DOF, creo uno zdepth e lo ricreo in post. Ero già piuttosto soddisfatto dell'effetto ma avere un maggior controllo in post potrebbe essere anche un vantaggio
  6. D'accordo! credo sia un problema semplice da risolvere, magari delle impostazioni salvate o un pò di incasinamento, probabile possa bastare un reset. Grazie anche per la spiegazione, lo immaginavo, infatti prima di renderizzare ho preferito chiedere a voi perchè quell'uno di dafault non mi convinceva. Grazie zatta, prezioso come sempre Vediamo un pò questo render, che per un comune artista dovrebbe essere il momento più appagante e la materializzazione di tutti i suoi sforzi, ma per me invece è il TERRORE! vi tengo informati!
  7. infatti zatta! ho chiesto questa cosa del min shading rate perchè stavo guardando un video tutorial relativo alla 3.60, e nel video ho subito notato che di default questo tipo aveva 6 a differenza del mio 1. boh, non sò che dirvi. Io inserisco 6 e vedo come và questo benedetto production render, adesso non mi và di stare a ragionare su ulteriori problematiche, vedrò dopo.
  8. pensa che avevo scelto la scena da renderizzare, ma v-ray si è rifiutato e ha voluto scegliere lui cosa renderizzare e quando, da quando ho messo v-ray 3.6 è lui che porta i pantaloni in casa scherzi a parte, il min shading rate lo posso modificare oppure è consigliato laciarlo a 1?
  9. Sempre riguardo al discorso che in vray 3.6 mi consigliate di lasciare i parametri default, ho visto che di default il min shading rate è 1, lo devo lasciare cosi? Almeno il filtro o il color mapping li posso scegliere?
  10. Ciao farins Si nella scena è presente molto DOF, provando un render region a 24 subdivision come di dafault il risultato sembrava un pò granuloso. Con 40 ho alzato effettivamente un pò troppo il tiro, non avevo mai utilizzato un DOF cosi marcato e l'inesperienza nel gestirlo non mi ha aiutato.
  11. Considerazioni giuste e dsicorso interessante Michele. Grazie per questi spunti. Tornando in tema, ho fatto alcuni render test con vray 3.60 sulla scena che mi dava maggiori problemi. Sui test non avevo riscontrato grossi problemi neanche con 3.50 ma la sensazione è che siano stati un pò più veloci. Adesso devo provare a renderizzare nuovamente l'immagine finale. Visto che tutti mi dite che, in particolare dalla versione 3.6, Vray è maggiormente "adaptive" sui calcoli da svolgere, lascierò le impostazioni di default. La BF però non mi sento di lasciarla, perchè nonostantei risultati eccezionali è un calcolo molto impegnativo per la macchina
  12. Grazie dell'illuminazione Michele. Si ho visto quanto chaos group stia provando ad automatizzare le recenti versioni sulla scia di altri motori di render. Comunque sono dell'idea che conoscere il funzionamento di un motore di render, o quantomeno gli algoritmi alla base di essi sia comunque importante. Comunque i parameri di default che ho modificato l'ho fatto al 90% al ribasso per guadagnare in velocità, nella prima scena che ho renderizzato il render è uscito lento ma pulito e i valori del samplerate erano ben bilanciati, la seconda scena che ho renderizzato al dilà dei tempi disumani ho notato un pò troppo rosso in una parte del sample rate renderizzato, la cosa è facilmente spiegabile dall'abbassamento dei primary rays in una scena con molto DOF...in quel caso si ho sbagliato e avrei dovuto lasciare le subdivision di default. Poi mi piacerebbe trovare un impiego in questo campo e sono ancora in molti ad utilizzare versioni vecchie di vray. Se mi abiuto a non controllare più i settaggi e mi capita di lavorare su versioni più datate cosa racconto? "salve, sono il più grande artista 3D del mondo ma non sò fare i render"
  13. Se il primo che dice che ho pasticciato coi parametri, non sò se lo hai scritto senza leggere le varie risposte, ma se è una tua considerazione ti prego di illuminarmi in merito. Ad ogni modo non sono d'accordo con la tua affermazione. Ogni scena ha particolarità diverse da considerare che rendono possibile un ottimizzazione dei tempi/qualità. I preset e le impostazioni sono come dei piloti automatici che servono agli artisti a cui non interessa il funzionamento di vray o che semplicemente non vogliono perdere tempo nell'ottimizzazione. In rete si trovano tutorial autorevoli e piuttosto conosciuti che dimostrano come la padronanza dei singoli parametri abbia effetti positivi sul lavoro finale, rispetto ai settaggi di dafault.. . Io personalmente prima di mettere mano alle impostazioni ho passato un pò di mesi a studiare vari testi. Non dico di non aver commesso errori, ma i settaggi li ho modificati con cognizione di causa (ad eccezione del pannello settings che infatti ho lasciato ai valori di dafault) puntando ad un render leggermente piu veloce a discapito della qualità...o almeno sono sicuro di non aver combinato pasticci cosi grandi che possano spiegare un render di una giornata per una singola immagine di bassa risoluzione. Dall'evolversi della discussione e dai consigli ricevuti, ho intenzione di verificare quanto prima se vray funziona correttamente oppure se nelle scene sono presenti elementi che appesantiscono troppo il calcolo.
  14. Grazie zatta sei gentilissimo ma al momento preferirei non mostrare le scene (non per sfiducia sia chiaro, conosco la tua serietà il livello di rispetto di cui godi in in questo forum ) Ho appena aggiornato alla 3.60, in questi giorni faccio un pò di prove e vedo cosa succede...cosi andiamo per esclusione
  15. Intendi le suddivisioni di materiali, luci, ecc??? si sono automatiche e le gestisco tramite min shading rate Più tardi provo a smanettare un altro pò sul programma e vi aggiorno su eventuali novità
  16. Sto facendo qualche prova su un interno con poca roba,settaggi di dafult e bassa risoluzione. _Ho provato ad aumentare il dyanamic mem limit da 4000 di default a 14.000 ma nei tempi di render non si è notata differenza _ La cosa ineterssante è successa quando ho iniziato a smanettare su altri parametri. Per renderizzare la scena con i settaggi di dafult ci metto circa 36 secondi, dopo aver aumentato fino a 10 il min shading rate il render è sembrato divenatre lentissimo, sembrava quasi bloccato. Ho quindi fatto un reset e riportato ai valori di dafult, ma renderizzando di nuovo il calcolo era sempre lentissimo proprio come nel render precedente a settaggi modificati. Ho provato a fare nuovamente un reset delle impostazioni e questa volta ha funzionato, il render è nuovamente durato 36 secondi. Strana questa cosa questo potrebbe spiegare perchè durante i render di prova delle mie scene con impostazioni di default tutto sembrava funzionare correttamente ma quando vado a smanettare sui parametri per il render fnale vray sembra funzionare al rallentatore. Devo assolutamente aggiornare alla versione successiva per verificare se vray si comporta in modo anomalo
  17. Si ho provato, il render con CPU ha impiegato 2 minuti e 56 che credo sia nella norma, ma questo test non mi serve a molto perchè viene fatto tramite un app standalone. Io avevo bisogno di verificare una scena su 3ds max e il Vray che c'è sopra. Non ho mai messo in dubbio che la mia CPU funzionasse bene,i mei dubbi al mssimo sono sul software, sulle impostazioni o sulla scena.
  18. Ho fatto una veloce prova con una scena test che si trova su evermotion a queto indirizzo https://evermotion.org/vbulletin/showthread.php?106109-3DMAX-Vray-benchmark-test l'ho renderizzata 1 minuto e 33 secondi e mi sembra un tempo ragionevole, però è una scena un pò vecchia. Avete qualche scena non troppo pensante da farmi renderizzare per comparare i tempi? Inoltre nessuno mi ha risposto a quanto dovrei impostare il dynamic mem limit per me che ho 4 RAM da 4 Giga DDR3, Non-ECC CL9 DIMM
  19. Grazie Zatta, Oggi se trovo un po di tempo voglio provare il reset e magari anche l'aggiornamento. Grazie anche per le delucidazioni riguardo il min shading rate ragazzi !, come detto però prima di mettermi a rendrizzare ho studiato su vari testi le impostazioni e avevo afferrato la funzione del MSR e la sua correlazione tra primary rays (DOF ecc.) e secondary rays. Anzi sono contento che nessuno abbia detto che le impostazioni sono completamente fuori di testa, come spesso succede a chi apre discussioni come questa. Si irradiance map +LC. ho già provato la BF qualche settimana fà. Il risultato è stato ottimo ma i tempi si dilungano ulteriormente e al momento non posso peremttermelo...se non riesco ad ottenere tempi accettabili con gli algortmi biased figuriamoci usare la BF. Puntualizzo: ho provato 2 render su 2 scene diverse ma entrambi immagini singole o still o single frame, chiamatele come volete. Come detto la seconda sapevo fosse impegnativa a causa di una decina di luci, tra cui HDRI e vrayLightMTL (che credo siano pesati da calcolare perchè introducono molto noise) e del DOF (che volendo potrei ottenere in Post per alleggerire il render). DOpo 16 ore di calcolo ho dovuto arrestare il render perchè non era neanche a metà. La prima scena invece sono riuscito a completarla dopo oltre 8 ore di calcolo. ma era piuttosto semplice. Solo 27.000 poligoni, 5 luci, tutti VrayMTL standard e nessun effetto particolare. Le impostazioni usate su entrambe le scene sono praticamente le stesse che ho postato all'inizio. Al momento sono orientato verso un bug o un icasinamento di vray perchè i tempi lunghi si presentano sia su scene "dispendiose" ma anche su quelle più semplici
  20. Meglio provare un aggiornamento alla 3.6 prima di spendere, ma l'interrogativo di zatta è lo stesso che avevo scritto pure io, possibile che la sola versione del software possa spiegare tempi di rendering cosi lunghi? Rispondendo a zatta: le subdivision NON sono manuali, il min shading rate è impostato a 6 perchè da chaos group è considerato un valore adatto alla maggior parte delle scene, probabilmente per renderizzare al meglio la mia ultima scena lo dovrei un po alzare, ma fungendo da moltiplicatore un valore di 6 dovrebbe renderizzare piu veloce di un valore di 10 o 20 (per esempio). Per quanto riguarda la CPU sembra lavorare a pieno regime. Le temperature in passato erano alte ma dopo aver installato una ventola aggiuntiva della coolermaster adesso sembrano nella norma 17/22° a riposo 45/50° a pieno sforzo durante il render. Come scritto il pannello setting è quello con cui ho meno dimestichezza e non saprei come modificare il memory dynamic limits. Inizio a pensare che il motore di rendering abbia un bug oppure sia da resettare. come faccio a resettarlo? lo devo disinstallare e reinstallare?
  21. OK, lo faccio sicuramente e riporto il risultato
  22. Ci sono problemi con la 3,5 ? La sola versione di vray è in grado di spiegare tempi di render cosi lunghi?
  23. thumb
    Ragazzi , per renderizzare con vray ho un processore Intel i7 4790 e 16 gb di Ram ma i miei render hanno tempi assurdi. Ci sono video su internet di persone che con lo stesso processore e ram realizzano render finali in circa mezz'ora..e questa cosa mi fà imbestialire. Io ho fatto un render la settimana scorsa di una scena piuttosto semplice e mi ci sono volute circa 8 ore mentre questa settimana ho renderizzato una scena con una decina di luci e molto DOF e dopo 16 ore ho dovuto interrompere perchè il render non era neanche a metà QUeste sono le impostazioni che ho utilizzato nell'ultimo render. Ho passato molto tempo a studiare i vari parametri e penso di aver scelto i parametri con logica e cercando di rimanere su valori medio/bassi Ad esempio Bucket anziche progressive, 40 Max subdivis anzichè i 100 delle impostazioni universali di vray Noise treshold 0,005 invece di 0,001 Irradiance map invece della brute force Preset low dell'iiradiance map Suddivisioni dell'irradiance map a 40 perchè è sconsigliato superare i 50 Suddivisioni della light cache a 1800 invece di 2000 (il minimo consigliato per render finali) Anche la risoluzione del render non è 4K ma è di 1920x1080 Come vedete nonostante i parametri "al ribasso" ho dei tempi di render disumani. Il rpocessore non ha OC ma dubito che solo questo possa spiegare la differenza di un render di mezz'ora in uno di 8 ore e anche di più. L'unica impostazioni di cui non sono sicuro sono quelle del pannello "settings"
  24. Ciao Zatta Ma la cartella ENU non viene sostituita dopo ogni installazione? rimane sempre quella vecchia? Te lo chiedo perchè, come scritto, ad ogni nuova installazione 3ds Max ripartiva senza problemi ma dopo aver fatto quelle 2/3 modifiche all'interfaccia si incasinava subito. Adesso ho reinstallato Vray e tutto continua a funzionare correttamente Ho sostituito la barra laterale delle viewports con quella di Vray....e ancora è tutto ok. Mi rimane solo da aggiungere il tasto per il salvataggio progressivo...ma adesso che il software sembra finalmente stabile ho il terroee a farlo
×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro
  2. Una sequenza di 300 immagini HDRI generata da Luca Deriu tramite il programma Real HDR