Vai al contenuto

gian5588

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    28
  • Registrato

  • Ultima Visita

Info su gian5588

  • Rango
    Matricola

Informazioni professionali

  • Impiego
    Studente (Student)
  1. Mitico! Risolto grazie al vray light lister (che si trova in Tools), grazie!!
  2. Buondì. Ho una scena piuttosto grande, in cui ho inserito circa 20 luci vray. Il problema è che devo fare delle piccole variazioni su colore e multiplier su tutte le luci della scena, quindi sto cercando un modo per selezionare tutte le luci e modificarle assieme per evitare di dover cambiare i valori una per una... Qualcuno conosce un modo? Grazie
  3. gian5588

    Problema render: dimensione output non selezionabile

    Ciao Sto utilizzando Autocad 2012. Mi si è ripresentato un vecchio problema: nelle impostazioni avanzate di render, la riga "dimensione di output" sparisce e poi ricompare dopo qualche tempo, senza apparente motivo. Per di più, quando ricompare è bloccata, ovvero non posso cambiare i valori. Preciso che capita sempre dopo la modifica di questi valori di output oltre il preset di 1024x768, infatti avevo inserito 2048x1536, che però risultava troppo lento. Quindi ho fermato il render, e da lì in poi non è stato più possibile impostare i valori di output.... Mi sarebbe sufficiente "resettare" i valori ripristinando l'output di default (impostato su Presentazione), ma non trovo nessun modo per farlo. Qualche idea?
  4. gian5588

    Non si vedono le spline

    sto usando 3ds 2012, lavoro su un disegno importato da Autocad. I layer sono tutti accesi; tanto per scrupolo ho importato una spline da autocad e funziona, tanto da essere riconosciuta in 3ds come editable spline. Mah
  5. gian5588

    Non si vedono le spline

    Ciao. Sto cercando di disegnare una spline da usare come percorso per una cinepresa. Quando faccio per disegnare la spline non compare nulla, ho provato anche a cercare la funzione "convert to a editable ecc ecc" ma non ho trovato niente. E' come se non funzionasse perché proprio non compare nulla, qualcuno ha idee in merito?
  6. gian5588

    Consigli per definizione elementi nel render

    Ciao a tutti, volevo finalmente dire che ho risolto il problema, a suon di tentativi (mirati) ho trovato cosa sistemare. Dunque, da proprietà render ho impostato come Image sampler "Adaptive DMC", poi in VRay Adaptive DMC ho cambiato i valori di min/max subdiv. in 25 e 50 (di default sono 1 e 4). I tempi di render si sono allungati, non ho quantificato ma ad occhio di circa il 30%. Ma il risultato è ottimo. Altri tentativi li farò andando a scalare i valori (magari 15 e 30 già vanno bene) così da accorciare il tempo di produzione. Ciao!
  7. gian5588

    Consigli per definizione elementi nel render

    Ti ringrazio per l'indizio ma sto utilizzando Vray e al momento non ho ancora trovato nulla del genere. Continuo a cercare...
  8. gian5588

    Consigli per definizione elementi nel render

    Sì esatto. Gli oggetti sono importati da autocad, nel caso devo rifare un bel pezzo del lavoro, che non è un problema enorme, ma me lo lascio come ultima spiaggia (per praticità nel lavorare in 3ds ho cercato di mantenere meno layers possibili, quindi non posso cambiare il materiale della sola ringhiera visto che cambierei anche altri elementi). Al momento sto facendo delle prove sulle opzioni del riquadro DMC sampler. Nel caso non dovessi risolvere credo lavorerò in post produzione con photoshop.
  9. gian5588

    Consigli per definizione elementi nel render

    " prova a fare una cosa, sostituisci quel materiale (che scommetto hai scaricato) con un materiale base, prova a mandare il render senza toccar nulla vedi la differenza... Prova a cercare in internet termini come antialiasing e noise threshold, e cerca di capire come influenzano sul render." Ormai i materiali non li scarico più o meglio, scarico tutto il pacchetto di mappe ecc e poi lo compongo manualmente . Comunque, sull'antialising ho fatto già tutte le prove del caso, al massimo ho ottenuto una sfocatura e nulla più. Mah. Provo con l'altro parametro che mi hai consigliato
  10. gian5588

    Consigli per definizione elementi nel render

    Ecco gli screen: http://imageshack.us/a/img577/5237/immagine4y.jpg http://imageshack.us/a/img21/6742/immagine3np.jpg http://imageshack.us/a/img855/3402/immagine2xw.jpg http://imageshack.us/a/img13/7021/immaginensm.jpg
  11. gian5588

    Consigli per definizione elementi nel render

    Ciao. Ho una ringhiera che nel render "si mescola", ovvero diventa tutto un pastone o una cosa strana incomprensibile. Ammesso e considerato che la ringhiera è molto fitta, spererei di vedere almeno di cosa è composta, senza pretendere particolari effetti... ho fatto alcune prove cambiando l'antialising ma logicamente non ho risolto. Quali regolazioni dovrei effettuare? Allego le immagini: la ringhiera ed ecco cosa diventa nel render generale (in alto)
  12. Ho notato che per i materiali che scarico capita che non carica correttamente le mappe, come se fossero su un supporto esterno (che ovviamente non c'è) con la conseguenza che i materiali hanno comportamento anomalo. Detto ciò, per ovviare a questo problema ricarico le mappe manualmente, e sembra funzionare. Quindi il problema che avevo (di visualizzazione? di applicazione del materiale?) potrebbe essere causato da questa anomalia nel caricamento. Penso Quello che condividerei con i principianti come me è quello di ricaricare materiali e tutto quello che si comporta stranamente, dato che non sembra esserci un'impostazione per correggerli automaticamente (se qualcuno mi corregge in questo caso mi fa un favore...). ciao
  13. Nel render mi veniva fuori l'oggetto tutto grigio (come se non avessi applicato nessuna mappa tiles). Gli altri parametri erano tutti settati bene, comunque ho risolto rifacendo daccapo il materiale perché mi sembrava la soluzione più sbrigativa, anche se così non ho capito l'errore. Grazie per le risposte
  14. Ciao. Come da titolo, ho il problema che un materiale ha una mappa applicata (pavimentazione a quadri) e la vedo nel viewport, ma quando faccio il render non c'è nulla.... Ho fatto uno stamp della schermata http://img7.imageshack.us/img7/9539/immaginesne.jpg Non ne vengo fuori, dove potrebbe essere l'inghippo?
  15. gian5588

    Photoshop... file JPEG introvabile...

    Scusate ma se si usa Windows basta fare tasto destro sull'icona > Proprietà e viene fuori il formato, no? Poi da lì si può capire con cosa aprirlo, io farei così
×