Jump to content

smeagol87

Members
  • Portfolio

    Portfolio
  • Content Count

    32
  • Joined

  • Last visited

About smeagol87

  • Rank
    Matricola

Professional Info

  • Employment
    Studente (Student)
  1. c'è anche da considerare che ci ho messo quasi un anno e sinceramente avevo cominciato a scocciarmi:) non credo che vorrò lavorare in questo campo, comunque il displacemente sulla pelle c'è, mi sembra strano che tu non l'abbia notato, sul guscio invece le placche sono già in rilievo perchè fanno parte del modello...
  2. ciao, grazie innanzitutto dell'interesse e dei consigli, sicuramente questi esempi sono molto più realistici (il primo stento a credere sia un modello, ma se lo è complimenti a chi l'ha fatto:) ), comunque ai fini dell'esame va bene così, perchè serviva a vedere se ho appreso le tecniche base, poi quando avrò tempo magari approfondirò, perchè vorrei anche animarla e metterci un'ambientazione...
  3. thumb
    Ciao a tutti, dato che ve ne ho parlato e mi avete dato anche dei consigli, vi presento Ughina che ve ne pare? considerate che ho iniziato da totale inesperto di grafica 3d e 3ds Max, quindi ho imparato strada facendo... e ovviamente seguendo le dritte del prof visto che è per un esame
  4. grazie, ma questo l'avevo fatto, cioè ho inserito la mappa nel Displacement di Mental Ray, infatti il rendering funziona, il problema sorge quando voglio renderizzare una scena in cui c'è un oggetto con il displacement e uno con Hair and Fur (che forse non conosci se non utilizzi Max)
  5. l'altro problema (quello delle sotto-selezioni) l'ho risolto attivando oltre al displacement di mental ray, anche quello standard del materiale, con una mappa qualsiasi e valore 0 (l'importante che è attivo)
  6. voglio essere più preciso: la tartaruga è formata da due oggetti: il corpo e il guscio. Il displacement è applicato al corpo. Se nascondo il corpo il rendering parte e visualizza correttamente la scena (prato + guscio), mentre se nascondo il guscio il rendering non si avvia e il programma si blocca. Se invece tolgo la spunta al displacement nel material editor, il rendering funziona. Ne deduco che ci dev'essere qualche conflitto tra hair and fur e displacement... spero di essere stato chiaro e attendo vostri consigli... grazie.
  7. ragazzi sembra che hair and fur e displacement non vanno d'accordo, infatti togliendo il displacement il rendering funziona, conoscete una soluzione a questo problema?
  8. thumb
    la ram è 3gb, ma ho provato anche su un pc con 4gb e il problema è lo stesso. Ecco le impostazioni: in questo caso ho caricato un preset, ma succede anche se creo io dell'erba, gli unici parametri che ho modificato sono questi se metto hair count a 0 (piano senza erba) neanche funziona, mentre disattivando il modifier funziona, quindi ho il sospetto che sia qualche impostazione del modifier...
  9. ho risolto il problema precedente, ora ce n'è un altro: ho creato un prato usando il modifier Hair and Fur applicato ad un piano. Se faccio il rendering solo del prato, o con sopra un qualsiasi oggetto, funziona, se invece avvio il rendering del prato con sopra la mia tartaruga, il rendering non parte e il programma non risponde... ho visto che anche altri hanno problemi con hair and fur ma almeno il rendering parte, solo che non viene visualizzata bene l'erba, invece a me si blocca prima di partire... qualche consiglio? grazie
  10. thumb
    questo è il rendering della tartaruga il displacement è applicato solo sulle zampe anteriori ma come vedete non viene visualizzato (non badate al resto del corpo perchè è una semplice texture che dovrò sostituire) ecco le impostazioni del renderer e del materiale questo è il rendering dopo aver applicato il materiale all'intero corpo della tartaruga, come vedete si nota l'effetto del displacement: ho provato anche con una sfera assegnando lo stesso materiale con gli stessi parametri, penso non ci sia bisogno di caricare le immagini, succede la stessa cosa: se applico il materiale alla sfera si vede nel rendering, ma se lo applico solo a una metà selezionata con edit mesh l'effetto non si vede. Ora dovrebbe essere abbastanza chiaro il problema... spero mi sappiate aiutare, grazie.
  11. mi riferisco all'applicazione di una texture come mappa di displacement del materiale, non quella standard del material editor ma quella che appare dopo aver settato il renderer a mental ray... ho provato anche a cambiare i parametri e il risultato si vede, ma sempre se il materiale è applicato a tutto l'oggetto, se lo applico a una parte no... in particolare la texture per il displacement che sto usando è Cellular
  12. grazie, ma io sono riuscito ad applicare più materiali all'oggetto, quello che non riesco a vedere è l'effetto del displacement al momento del rendering, cioè sembra che il rendering funzioni solo sull'intero oggetto e non a livello di sotto-oggetto, quello che mi capita è: applico il materiale all'intero oggetto senza selezionare poligoni, renderizzo con mental ray e funziona, se invece applico il materiale solo a un sottoinsieme di poligoni e faccio il render, vedo il materiale senza l'effetto del displacement... spero di essere stato più chiaro, secondo me il problema è nel rendering ma essendo un principiante attendo anche il parere di qualcuno più esperto...
  13. ciao sempre sulla tartaruga che ho modellato in 3ds max, ho applicato un materiale con displacement mental ray, però il rendering funziona solo se applico il materiale all'intero oggetto e non se lo applico a sottoselezioni, ad esempio selezionando solo le zampe l'effetto non viene reso, invece io vorrei ottenere effetti diversi su varie parti del corpo selezionate con Edit Mesh. Ho provato anche su un oggetto semplice (una sfera) per vedere se magari era qualcosa del mio modello che interferiva con metal ray, ma a quanto pare si comporta allo stesso modo, se seleziono solo la parte superiore e applico il materiale, il rendering non visualizza l'effetto, mentre sull'intera sfera sì. E' proprio così che funziona o c'è qualche impostazione da settare?
×
×
  • Create New...