Jump to content

Roby90

Members
  • Portfolio

    Portfolio
  • Content Count

    12
  • Joined

  • Last visited

About Roby90

  • Rank
    Matricola

Professional Info

  • Employment
    Studente (Student)
  1. thumb
    Salve a tutti, premetto che sono una principiante, da qualche giorno ho questo problema che non riesco a risolvere. Fino a qualche giorno fa riuscivo tranquillamente a vedere la mia scena nel render preview in environment per settare le giuste impostazioni in anteprima, ma ora renderizza solo il background, che sia un cielo o che sia semplicemente nero, della mia scena non si vede nulla. Se renderizzo normalmente si vede tutta la scena. Uso mental ray e questa cosa non mi era mai capitata, può essere una cavolata, ma non so come risolvere. Grazie a tutti in anticipo
  2. rende solo la scena più buia, ma l'effetto rimane...uffaaaaaaaaaaaaaaaaaaaa
  3. si vedono solo se metto le sky portal, ma con quelle torna il problema della rugosità delle superfici riflettenti anche se hanno materiali arch e design...
  4. scusate la mia ignoranza...ma le ombre provocate dal sole?? ecco cosa c'era di strano...come faccio ad attivarle? nelle sue impostazioni sono attive, ma nel render non ci sono...
  5. thumb
    ho sempre usato autodesk material library, ho applicato materiali arch e design ai vetri delle finestre, e alla parete nera riflettente, e wow!!! ecco il risultato...ho tolto le sky portal, devo regolare bene le luci e i contrasti ma il problema è risolto... ma come mai i materiali che ho sempre usato fanno quell'effetto?? mi consigli di cambiarli per tutti gli oggetti?
  6. Asalalp ho fatto come hai detto e viene bene tutto tranne le superfici riflettenti e la luce che entra dalle finestre...succede sia con le impostazioni che mi hai detto tu, sia come ho fatto io...ho provato anche a toglierle le finestre che magari era colpa del vetro, ma non cambia...
  7. thumb
    aaaaaaaaaaa!!!! ce l'ho fatta!!!! se non fosse per i materiali riflettenti dove si vede un po la sgranatura!!! ho aumentato a 256 shadow samples di ogni sky portal, e probabilmente se le aumento ancora quel brutto effetto si vedrà ancora meno!!! grazie mille a tutti per l'aiuto!!! se avete altri suggerimenti per eliminarlo fino in fondo li accetto volentieri!!
  8. Secondo me è un problema della daylight o delle sky portal perchè prima non avevo questo problema con le targhet o free light... non so se riesco a mandarti il file...è troppo pesante, vedo se riesco ad alleggerirlo...
  9. thumb
    si ho mr sun e mr sky, delle sky portal ho cambiato solo il valore multiplier di default 1 e ho messo 5, ma anche con il valore di 1 ho quel problema...
  10. thumb
    ho fatto come hai detto...tempi di render lunghissimi...l'illuminazione è diventata fortissima senza cambiare i suoi parametri, e il problema persiste... grazie mille per il vostro aiuto spero che insieme riusciremo a risolvere questo problema...devo fare render di una casa intera di 2 piani per l'esame e non so che fare... ecco il risultato
  11. thumb
    samples per pixel è già impostata su 1/4 e maximum 4...mentre il filtro è impostato su box con width 1 e height 1...non ho attiva la GI ma ho provato anche attivandola e settando average GI photons per light sia 20000 di default ma anche aumentando notevolmente ma non cambia niente, forse peggio... ho provato a settare il parametro FG precision su medium e il risultato non cambia se non per i tempi di rendering... con le luci artificiali non c'è questo problema, solo con la luce del sole...non so che parametri toccare...
  12. thumb
    Salve a tutti...sono nuova del forum premetto che non sono molto esperta riguardo all'illuminazione. Sto creando una scena d'interni utilizzando la daylight e mr sky portal ad ogni finestra e l'illuminazione anche se non perfetta mi va bene, l'unico problema è che nel render l'immagine viene tutta sgranata (vedere file allegato)... nel pannello environment ho settato il sistema indoor daylight e so che il parametro film speed (ISO) più alto è più è sgranata l'immagine, ma anche se lo metto bassissimo non cambia nulla... cosa devo fare per risolvere il problema? grazie mille in anticipo Roby
×
×
  • Create New...