Vai al contenuto

dantedvt

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    6
  • Registrato

  • Ultima Visita

Info su dantedvt

  • Rango
    Matricola

Informazioni professionali

  • Impiego
    Libero Professionista (Freelancer)
  1. dantedvt

    Consiglio doppia Vga per rendering e viewport

    In sostanza volevo solo sapere se per vray rt mi consigliate di montare insieme una v4900 e una hd 7850 per rendering open cl...funzionerebbe tutto?guadagnerei tempo nel rendering rispetto ad un i7 3770?oppure sn soldi buttati,e mi conviene magari x qualche euro in meno prendere una sola v5900 per lavorare in viewport?
  2. dantedvt

    Consiglio doppia Vga per rendering e viewport

    Buonasera a tutti! Dopo anni il mio caro vecchio pc sta diventando un po obsoleto ed ho deciso di realizzarmene un altro mediamente low cost. Diciamo che ho una cultura media in fatto di pc di conseguenza ho già le mie idee su alcune cose. Ho visto che qui va per la maggiore nvidia,mentre io da sempre (sarà anche per quello strano principio che c porta a sostenere le squadre di calcio meno blasonate) sono per amd, anche perchè per una questione riguardante il rapporto qualità prezzo (in relazione alle mie esigenze architettoniche diciamo). Detto questo vado al dunque. Ho da poco montanto una firepro v3900 sul mio vecchio pc e mi trovo benissimo. Non cambierei pc se nn fosse che vorrei diminuire i tempi di rendering (ora ho un Phenom II x4 955 BE). Sto seguendo l'evolversi della renderizzazione via Vga e ho deciso che voglio capire come funziona. Ma la firepro 3900 su scene di interni complesse, si blocca e fa difetto con i driver. Da sempre uso vray quindi, data la mia strana passione per amd, nn dovrei avere problemi con vray rt e open cl. Vorrei dunque acquistare, per una nuova ws, utilizzando come scheda grafica per il viewport una firepro v4900...ed una Radeon hd 7850 da utilizzare solo per renderizzare con vray rt. Che ne dite?Il prezzo vale la candela?Potrei avere problemi di compatibilità con i driver o cose del genere?Ogni osservazione è ben accetta! Vi ringrazio e mi scuso se mi sn dilungato troppo e soprattutto nel caso in cui avessi sbagliato sezione nel forum.
  3. Nessuna Idea al riguardo?Butto il computer? :-( ho pensato che poteva essere anche la temperatura della cpu che quando chiude max raggiunge i 79º (ma forse è la disperazione che mi fa pensare a queste cose), oppure che ho impostato driver video sbagliati (open gl invece che directx) ma non so come verificarlo. Per favore datemi almeno qualche spunto! Saluto a tutti
  4. Nessuna Idea al riguardo?Butto il computer? :-( ho pensato che poteva essere anche la temperatura della cpu che quando chiude max raggiunge i 79º (ma forse è la disperazione che mi fa pensare a queste cose), oppure che ho impostato driver video sbagliati (open gl invece che directx) ma non so come verificarlo. Per favore datemi almeno qualche spunto! Saluto a tutti
  5. Salve a tutti! Sono ufficialmente nuovo del forum, ma ufficiosamente non tanto visto che nel corso degli anni mi avete salvato la vita senza aver bisogno di chiedere nulla. Questa volta è diverso, non riesco a venirne a capo...comincio chiedendo scusa anticipatamente se ho sbagliato sezione del forum! La situazione è questa: ho due pc fissi con i quali lavoro con 3ds max 2010 x64 + vray 1.50 sp4 x64 su windows 7 ultimate x 64. Il mio prediletto Amd phenom II x4 3.40 ghz 8 gb di ram 1333 mhz scheda videa ati radeon 1gb Il secondo Intel Quad core 2.40 ghz 4 gb di ram scheda nvidia 512 mb Ho una scena che non ha displacement. Ci sono molti proxye (è una saletta per conferenze), illuminazione vray sun esterna con luci vray plane per gli interni. I materiali sono si molto dettagliati, ma niente di esagerato. In ogni caso monitorando il render sembra non superare mai 1.5 gb di ram utilizzata. Ma il vero ENIGMA è: perchè il secondo dei miei computer, quello con meno ram e con il processore meno potente mi porta perfettamente a termine il render, mentre il primo (il mio prediletto) non riesce?Si chiude improvvisamente 3ds max senza messaggi di errore(solo il send report). Premetto che la scena è esattamente identica in tutto. Ho provato anche programmi che fanno test di memoria e diagnostica driver e tutto...ma risulta perfettamente in salute... Grazie Anticipatamente,spero qualcuno possa davvero darmi una mano Saluti Anto
  6. Salve a tutti! Sono ufficialmente nuovo del forum, ma ufficiosamente non tanto visto che nel corso degli anni mi avete salvato la vita senza aver bisogno di chiedere nulla. Questa volta è diverso, non riesco a venirne a capo...comincio chiedendo scusa anticipatamente se ho sbagliato sezione del forum! La situazione è questa: ho due pc fissi con i quali lavoro con 3ds max 2010 x64 + vray 1.50 sp4 x64 su windows 7 ultimate x 64. Il mio prediletto Amd phenom II x4 3.40 ghz 8 gb di ram 1333 mhz scheda videa ati radeon 1gb Il secondo Intel Quad core 2.40 ghz 4 gb di ram scheda nvidia 512 mb Ho una scena che non ha displacement. Ci sono molti proxye (è una saletta per conferenze), illuminazione vray sun esterna con luci vray plane per gli interni. I materiali sono si molto dettagliati, ma niente di esagerato. In ogni caso monitorando il render sembra non superare mai 1.5 gb di ram utilizzata. Ma il vero ENIGMA è: perchè il secondo dei miei computer, quello con meno ram e con il processore meno potente mi porta perfettamente a termine il render, mentre il primo (il mio prediletto) non riesce?Si chiude improvvisamente 3ds max senza messaggi di errore(solo il send report). Premetto che la scena è esattamente identica in tutto. Ho provato anche programmi che fanno test di memoria e diagnostica driver e tutto...ma risulta perfettamente in salute... Grazie Anticipatamente,spero qualcuno possa davvero darmi una mano Saluti Anto
×