Vai al contenuto

moriduri

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    1
  • Registrato

  • Ultima Visita

Info su moriduri

  • Rango
    Matricola

Informazioni professionali

  • Impiego
    Studente (Student)
  1. moriduri

    Problema 3D Microstation v8 2004 per gozzo ligure

    Salve a tutti, sono nuovo di questo forum. Sono uno studente del 4* anno del Nautico San Giorgio di Genova, studio per diventare Perito delle costruzioni navali. Sto iniziando ora un mio progetto che non centra con ciò che faccio a scuola, mi spiego meglio, io sto progettando un gozzo alla ligure, mentre a scuola studio come progettare navi, quindi niente a che fare con il diporto! però mi affascinava mettermi alla prova e magari un giorno poter davvero costruire questo gozzetto! allora, sono qui perchè ho un problema non da poco con il programma Microstation, che uso sia a scuola che a casa! nel primo progetto del gozzo (ossia quello diaciamo di partenza) sono riuscito ad arrivare ad avere delle linee d'acqua dell scafo utilizzando il comando 3D "construct trim". Successivamente il mio professore mi ha consigliato di attuare dei piccoli accorgimenti sull'altezza della carena e sulle forme. Una volta modificato lo scafo però non riesco più ad usare quel comando che avevo usato nel primo progetto! le ho provate tutte, ho reinstallato più volte il programma, ho provato con i computer della scuola, ho provato con la versione di Microstation, ho provato a copiare e incollare il gozzo in un'altra finestra di lavoro sempre di Microstation ma niente! non capisco, eppure se uso lo stesso comando sull'altro progetto funziona, quindi non è un problema del software, ma del gozzo! adesso posto uno screenshot del problema, così sarà più chiaro dove si verifica il problema. dimenticavo, penso sia importante, questo comando necessita di scegliere prima la superfice da usare come linea d'acqua (nel mio caso un rettangolo che circonda lo scafo) e come secondo bersaglio lo scafo stesso, che delimiterà la superfice del rettangolo, formando sullo scafo delle vere e proprio linee d'acqua. Il comando necessità di due conferme date con il click sinistro del mouse, che sul gozzo vecchio mi fa dare, mentre su quello nuovo mi si interrompe alla prima conferma dicendomi "3D modify unloaded". Se sapete da cosa può essere causato questo problema, non so, magari ha troppi punti lo scafo o qualcos'altro! vi ringrazio in anticipo! Matteo.
×