Jump to content

simussimus

Members
  • Portfolio

    Portfolio
  • Content Count

    21
  • Joined

  • Last visited

  1. allora probabilmente a xnormal non piaciono i gruppi ...per rimuovere gli artefatti come dovrei fare?
  2. per la normal map ho fatto così, ma ancora non esce niente il file lo puoi scaricare quì http://www.yourfilelink.com/get.php?fid=857131
  3. per quanto riguarda il procedimento ecco tutto: - ho creato 3 box (corpo centrale e 2 staffe) - ho applicato alle box un materiale di default - le ho fatte diventare editable poly e le ho modellate ma non più di tanto - ho messo tutte e 3 le box in un gruppo - ho applicato l'unwrap UVW al gruppo e creato l'UV - ho copiato il gruppo e tolto l'unwrap UVW - ho applicato il turbo smooth alle singole box - ho modellato le varie box e aggiunto dettagli come i rivetti, la griglia laterale ecc - i rivetti sono stati creati da un toroide - la griglia è stata ricavata con un primo connect tra i 2 spigoli verticali della faccia e poi con un connect con i 2 spigoli orizzontali - ho applicato altri connect in modo che con il torbo smooth i buchi restassero rettangolari - ho esportato prima il modello HP in fbx con le impostazioni di default - ho esportalo il modello LP in fbx con le impostazioni di default - ho aperto Xnormal, aggiunto il modello HP nella sezione apposita - ho aggiunto il modello LP nella sezione apposita - ho avviato il ray calculator per 60/70 sec. poi l'ho stoppato e ho cliccato su copy - nelle impostazioni di bake ho impostato la normal map e l'AO a 1024x1024 - create le texture sono tornato su max, ho modificato il materiale, inserendo come texture deffuse quella dell'AO - la normal map l'ho inserita nella sezione bump e gli ho dato il 100% - ho provato a fare un render sia con l'engine di default che con il ray ma il risultato non cambia comunque credo di aver capito dasolo dove ho sbagliato, forse il problema è dovuto al fatto che ho fatto un connect tra i 4 spigoli della faccia dove ci sono i fori, invece di connettere tutti gli spigoli orizzontali e verticali di tutto il modello
  4. Arabo ...comuque non so cosa possa essere d'aiuto ma il ray calculator l'ho fatto andare per 60/70 sec.
  5. thumb
    Nelle screen sopra vedi come ho modellato il modello High Poly, a fianco trovi la normal map e l'AO ricavate da Xnormal, i settaggi di Xnormal sono quelli di default, l'unica cosa che ho utilizzato è il ray distance calculator. Il modello Low Poly è un semplice prisma. Il bake lo vedi nella texture dell'AO, ma ti allego una screen nel caso non riuscissi a capire. Ie normal ho provato a visualizzarle dappertutto, viewport, render e xnormal ma non si vedono.
  6. thumb
    ho provato con un oggetto più semplice e sembra funzionare, quindi non riesco a capire se è un problema di modellazione o nella creazione della normal map
  7. ...scusa ma non ho capito niente di quello che hai scritto; se guardi la screen centrale vedrai che le normal non fanno nessun effetto al modello low poly
  8. thumb
    ...allora...ho provato a smanettare, ma il risultato non è dei migliori, vi ho messo le immagini in allegato PS. (si, lo so, il modello fa pena...) partendo da sx verso destra avete HP, Risultato e LP
  9. si, lo avevo già scaricato XNormal ma vedendo tutorial in giro ho visto che tutti utilizzano il "render to texture" e quindi pensavo fosse "meglio" essendo comunque all'interno di 3DS Max. ...comunque ricapitolando i passi sono questi: 1- creo il modello LP e HP 2- creo le UV del modello LP 3- creo una copia del modello LP e la scalo leggermete così da utilizzarlo come "cage" 4- inserisco tutto su XNormal e creo le texture giusto? ....un'altra domanda...come faccio a creare un'unica UV se il modello LP è composto da pezzi diversi?
  10. Ciao a tutti, sono un novizio e vorrei chiedervi un aiuto per quanto riguarda la gestione delle texture. Io ho creato 2 modelli, uno in High Poly e l'altro in Low Poly ma non riesco a capire come gestire le texture. 1- le UV devono essere settate solo sul modello LP o in tutti e 2? 2- nel modello HP ci sono dei componenti non presenti in quello LP (viti, rivetti, dadi, ecc) come devo gestire tali componenti per creare la normal map e l'occlusion map?
  11. thumb
    ...sinceramente non ho visto topic su come si faccia ad arrotondare solo certe parti del modello, ma solo topic dove ciene modificato tutto il modello
×
×
  • Create New...