Jump to content

theflex

Members
  • Portfolio

    Portfolio
  • Content Count

    30
  • Joined

  • Last visited

  1. ciao! avevo già provato questa strada, così facendo mette una chiave ogni frame dell'animazione ma mi pare funzioni solo sul movimento del modello e non sulle texture....
  2. Ciao a tutti, avrei una domanda da porvi... è possibile esportare da maya un file fbx che includa una sequenza di immagini o un video .avi usato per come texture animata sul modello? nei miei test riesco ad esportare solo "una texture", un frame solo dell'intera animazione... l'unico modo per far funzionare la texture animata è quello di importare il file fbx in maya e ricollegare la sequenza di immagini o l'.avi. Questo però non mi serve, vorrei che il file fbx avesse dentro tutto... è possibile? Grazie mille! Mario
  3. Ciao a tutti! come da titolo ho un problema nel compositare assieme i vari render layer fatti in maya... mi spiego meglio: ho una scena con una luce che da destra entra in una stanza, questa luce disegna delle ombre come ad esempio le finestre e lo scheletro degli infissi, dentro ci sono alcuni oggetti che proiettano ovviamente alcune ombre. Dato che il fondale rimane fisso per molto tempo, per essere più veloce volevo renderare uno still frame del fondale con le ombre prodotte solo dalla finestre e su questo poi aggiungere i vari altri layer tipo il color degli oggetti, l'occlusion e le ombre proiettate dagli oggetti... il problema però è che quando ricompongo tutto assieme ovviamente le ombre degli oggetti si sommano a quelle già presenti (quelle prodotte dalle finestre)... ho cercato varie soluzioni ma proprio non riesco ad uscirne, non riesco ad evitare l'overlapping delle ombre... qualcuno ha una qualche idea o un qualche consiglio da darmi?! proprio non riesco ad uscirne... grazie mille a tutti buona serata Mario
  4. credo di aver capito... grazie mille per l'aiuto!
  5. allora, io uso maya... il rig del personaggio non è un problema, più o meno so come farlo.. per il personaggio high poly l'avrei anche già fatto ma il casino sorge quando animo direttamente il personaggio high poly riggato... dato che con un "discreto" numero di poligoni non è poi così facile (in termini di agilità, velocità e immediatezza) animare un personaggio vorrei avere qualche info sul metodo per collegare un rig a due mesh, una in high poly utile solo al render finale e una in low poly utile per l'animazione... 3dzmax non lo conosco.... riggare direttamente l'high poly non è un problema, il problema sorge nell'animarlo...
  6. ok ok ammetto di aver scritto male il titolo del post e di aver fatto un po' confusione... cerco di spiegarmi meglio... allora io ho i miei due modelli dello stesso personaggio, uno high poly e uno low poly, messi esattamente nella stessa posizione.. ora animare direttamente l'high poly diventa un problema dato che ha troppi poligoni (ok si poteva fare con meno già dall'inizio ma per varie vicende non ho potuto farlo)... io vorrei riggare il personaggio in modo che animando la versione low poly i movimenti si trasferiscano all'high poly (che comunque rimarrà sempre spenta su un livello separato) così poi quando devo renderare il tutto mi basta solo spegnere il livello low e accendere quello high che "possiede" comunque tutta l'animazione... il personaggio è un robot fatto di parti separate, non è un'unica mesh... @roberto2004 cosa intendi per linkare le varie parti allo scheletro? appena riesco posto un paio di immagini.. Grazie!
  7. Ciao a tutti! vi scrivo perchè ho un problema... sto per iniziare a riggare un personaggio però la questione è: come faccio a riggare la versione high poly e poy trasferire il tutto a quella low poly in modo da animare quella? ora, in modo brutale il mio primo test è stato quello di skinnare (rigid bind dato che è un robot fatto di pezzi) due volte il rig, una volta sul modello high poly e una volta su quello low poly, tenendo i modelli su layer separati... questo testo sembra funzionare, almeno sulla gamba che ho provato, nel senso che se animo l'ik handle della gamba low poly l'animazione funziona anche sul modello high poly, però a me sembra una soluzione troppo semplice, anche perchè ho dei ricordi di un esercizio fatto in cui era piuttosto un casino fare quello che voglio fare... qualcuno mi può aiutare a capire meglio come fare? c'è un qualche tutorial su internte che dice come fare? grazie mille Buona serata Mario
  8. ok adesso provo, io fino ad adesso ho risolto quel problema aumentando le suddivisioni del piano e diminuendo le dimensioni della scena (non so se le cose siano correlate però adesso non mi si presenta più quel problema...) io fino ad adesso ho sempre fatto il bake della simulazione da keys > bake simulation, come devo fare per fare la cache? io ho fatto enable però poi non ho idea di come fare per salvarla, cioè so che c'è l'ncache però non credo funzioni con i rigid bodies... quindi come devo fare? in più adesso le tessere del domino sulle curve strette quando cadono partono e vanno dappertutto... che casino! @er bombo, no non ho usato physix perchè sinceramente non saprei da dove iniziare... quella poca esperienza che ho ce l'ho con le dinamiche...
  9. Ciao a tutti! vi vorrei chiedere una cosa... sto cercando di ricreare un domino con le tessere che cadono (il classico effetto domino) in maya... La mia scena si compone di 100 tessere messe in fila (attach to motion path e animation snapshot per disporle). Ho attribuito la gravità alle tessere e un passive rigid body per il piano. Con i valori di default va tutto piuttosto bene se non fosse che dopo le prime 84 tessere tutto il mio domino sparisce, al frame 84 c'è ancora mentre a quello dopo non c'è più niente, o meglio in scena rimane il piano ma non le tessere... non so come uscirne! c'è qualcuno che mi può suggerire qualche azione da fare?! in un altro tentativo le ultime tessere cominciano a compenetrare il piano insieme a quelle già cadute... boh.. non ho idee a riguardo... qualche idea? grazie! mario
  10. perfetto, grazie mille! nelle mie prove sono riuscito a risolvere il problma in compositing u sando remove color matting in after.....
  11. Ciao a tutti, ho un problema che mi assilla da un po'... quando renderizzo qualsiasi cosa in maya con mental ray e salvo il render come png mi si crea sempre un bordino di alcuni pixel dello stesso colore dell'environmente della camera scelta per fare il render... perchè?! come si può fare per togliere questo fastidioso effetto?! grazie mille! Mario
  12. capito... infatti col preset evito di dover creare il materiale e tutto il resto... fico! invece per creare un pass solo del color come si fa? nel senso che tra i pass disponibili non c'è color ma credo che ci siano degli equivalenti no? però tipo beauty mi mette dentro anche le riflessioni e il beauty senza reflection e refraction non funziona, mette dentro le riflessioni lo stesso... boh... qualche suggerimento?!?!!? grazie!
  13. ma invece per ottenere solo un pass di colore?! cioè se scelgo beauty o anche beauty senza reflections/refractions non riesco ad ottenere un frame solo di colore... sapete per caso dove sbaglio?!
  14. Capito... sì in effetti con i layers si hanno maggiori possibilità di controllare le impostazioni... almeno mi pare sia così giusto?! l'unica diciamo rottura è quella di dover scomporre la scena manualmente e creare nuovi materiali per occlusion, ombre eccetera però poi si ha più libertà in compositing... grazie a tutti! Mario
×
×
  • Create New...