Vai al contenuto

Gatone

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    56
  • Registrato

  • Ultima Visita

  1. Gatone

    Trackball vs 3d Connexion

    Salve a tutti. Ho una domanda a cui non ho trovato risposta spulciando il forum. Da un pò mi ronza in testa l'idea di acquistare lo Space Navigator, di 3D Connexion. Lavoro con CAD 3D (Inventor, Solidworks, Proengineer), quasi 8 ore al giorno, e sarebbe una comodità non indifferente poter togliere alla mano destra il lavoro di pan, zoom e rotazione. Mi era sorto un dubbio, però, che volevo sottoporvi: è possibile, secondo voi, utilizzare una trackball per le funzioni di rotazione del modello 3d? Non da sola, attenzione, intendo da usare con la mano sinistra mentre sulla destra si tiene il mouse "classico". In pratica come surrogato dello Space Navigator, senza, ovviamente, le funzioni pan e zoom. (per quanto ne so una trackball non è altro che una alternativa al mouse) Già questo mi aiuterebbe molto, facendomi anche spendere meno. (tra l'altro ultimamente ho notato un certo aumento dei prezzi della 3d Connexion, a parte il sito ufficiale) Qualcuno ha idea se una cosa del genere sia fattibile?
  2. Gatone

    Casa Fisher di Louis Kahn

    Salve a tutti. Devo realizzare un modello di questo edificio, e per quanto abbia cercato in rete, sono riuscito a trovare soltanto pochi dati. Ho una pianta e dei prospetti, ma nessuna immagine degli interni, e pochissimi esterni, quindi sono un pò a corto di informazioni per poter realizzare qualcosa di qualitativamente accettabile. Qualcuno di voi ha mai avuto a che fare con questo edificio e si ritrova del materiale supplementare che mi possa essere d'aiuto? Vi ringrazio.
  3. Salve a tutti. Intanto spero di aver azzeccato la sezione giusta, perchè per il problema che sto postando non c'era una sezione del tutto adatta. La questione è questa: ho installato da poco rhinoceros 4.0 sr5, su un pc con windows 7. Premetto che il pc in questione è ampiamente collaudato con 3ds max, ed è molto prestante. Da quando l'ho installato, però, ha problemi di blocchi improvvisi, causati, almeno finora, sempre da due eventi, ovvero due funzioni particolari: il taper e il fillet a raggio variabile. Per quanto riguarda il taper ho scoperto che era un problema di osnap. Non so per quale motivo non gli stava simpatico. Ma per il fillet non sono riuscito a venirne a capo. Tutte le volte si pianta. E questo avviene nel momento in cui confermo le impostazioni degli handle, dopo aver dato i valori ad ognuno di essi. In pratica al momento dell'applicazione delle modifiche. E' un difetto pesante, perchè è una funzione che uso piuttosto frequentemente. Ho fatto una ricerca su internet, ma non risultano problemi simili, quindi credo non sia un bug noto. Qualcuno sa darmi un parere? Grazie.
  4. per me va bene. ti devo chiedere solo come.
  5. si, ho provato, e il risultato è lo stesso. @Ivan: avevo sospettato che fosse qualcosa del genere, anche se la mia inesperienza non mi permetteva di esserne sicuro. ho comunque fatto altri rendering, e mi sono reso conto di una cosa. Quando ho fatto quel rendering di prova da altre angolazioni per un caso fortuito la zona interessata dall'hair and fur non superava mai una certa linea immaginaria nell'immagine del rendering. cioè si trovava sempre molto in basso. Mentre adesso facendo altre prove mi sono reso conto che il problema si presenta lo stesso, anche da altre angolazioni, e in un modo curioso, ovvero, l'erba non viene più renderizzata a partire da una certa linea orizzontale. Esempio: altezza immagine di 1000 pixel? da 300 pixel in poi a partire dal basso non renderizza più l'hair and fur. Per completezza, a questo punto, credo sia necessario dirvi che ho utilizzato una camera con un obiettivo grande (80 mm) per necessità del mio cliente, e sempre per sua necessità il rendering finale ha risoluzione 5315x1890, quindi piuttosto allungato in orizzontale. Non so se possa influire, me intanto ve lo dico... Vi ringrazio dell'aiuto.
  6. Salve a tutti ero indeciso se postare questo argomento qui o nella sezione rendering. Il mio problema è il seguente: sto creando una scena piuttosto semplice. Una parete verticale con varie aperture e decorazioni, e una superficie che dalla base di questa parete va verso l'osservatore (camera). Il tutto è ripreso frontalmente. Esattamente a perpendicolo. Ho applicato alla superficie dell'erba simulata con hair and fur, che ho usato altre volte per lo stesso scopo. Il problema spunta al rendering. Ovvero l'erba è correttamente renderizzata fino fino all'approssimarsi della parete, ma alla distanza di pochi centimetri (ad occhio saranno una decina) l'erba non viene più renderizzata, ma viene renderizzata l'ombra proiettata sulla parete. La sensazione è che l'hair and fur, che viene renderizzato per ultimo, venga interrotto quando ormai manca l'ultima porzione di verde, infatti gli ultimi ciuffi di erba non sono provvisti di punta. E questo succede per tutta la lunghezza della scena, alla stessa altezza. Ho anche controllato (anche se non ce n'era bisogno) che con un rendering da un'altra prospettiva il problema non si presentasse lo stesso. Ed effettivamente appare solo in questo caso. Dall'alto l'erba copre tutta la superficie fino in fondo. E' una scena che mi è stata richiesta, e che devo consegnare a breve, ma sto problema inaspettato mi blocca tutto (la scena in se è un'idiozia). Spero possiate aiutarmi, ho poco tempo. Il motore di rendering è Mental Ray, e il software, come da titolo è 3Ds Max.
  7. ti ringrazio. perlomeno mi metto il cuore in pace per quanto riguarda 3ds max. riguardo alla stampa invece nella fattispecie sto lavorando per conto di una ditta pubblicitaria, che ha molto insistito su questo punto, nonostante io abbia fatto notare che il programma non ragionasse in cmyk. ma non ne ero ancora sicuro. alla luce di questo non mi resta che aspettare eventuali altre risposte, nel frattempo vedo di risolvere in post produzione, e di riproporre il problema al "capo".
  8. Gatone

    Cambio metodo RGB>CMYK

    Salve a tutti. Ho cercato di trovare autonomamente una soluzione al problema, spulciando tutto 3ds max, ma non c'è stato verso. E' possibile cambiare il metodo da RGB a CMYK? Mi serve necessariamente per la creazione di un catalogo, e mi è stata richiesta assoluta precisione nelle tonalità. Nel caso in cui questo non sia possibile potreste consigliarmi il modo migliore per ottenere una fedeltà più alta possibile nell'uso dei colori? Un ringraziamento a chi avrà la pazienza di rispondere.
  9. Gatone

    Decadimento bump con la distanza

    @Ivan: uso mental ray @nicolce: ti ringrazio per il consiglio, ma provando non cambia nulla. O meglio, non risolve il mio problema. Per chiarezza credo sia il caso di postare un'immagine, magari non ho spiegato bene il problema. Ho fatto questo piccolo region, spero possa essere utile. come vedete le fughe danno l'impressione di allargarsi in lontananza
  10. Gatone

    Decadimento bump con la distanza

    Salve a tutti. non riesco a trovare una soluzione a questo, credo, banale problema: Applicando una bitmap come texture per delle piastrelle (pavimentazione) e il relativo bump, renderizzando mi accorgo che con la distanza il bump va ad alleggerirsi fino a scomparire, inoltre quando la camera ha un punto di vista parallelo alle fughe delle piastrelle si nota una vera e propria sfocatura della tessitura e del bump. Non me n'ero mai accorto, prima, ma il fatto è che nella mia ancora breve esperienza di renderizzatore non mi era capitato di realizzare ambienti particolarmente ampi. Ora, in parte questo problema credo sia dovuto alle caratteristiche stesse del bump, che diminuisce la sua efficacia più l'angolo di visuale diventa stretto, dato che non è una deformazione reale ma apparente. Ma nel mio caso specifico credo sia eccessivo, per dipendere solo da questo. Quindi chiedo un vostro parere. E' possibile sistemare questo difettuccio? Grazie. Non allego immagini esplicative perchè credo che il problema sia piuttosto semplice, e non mi serve capire se è eccessivo o no. Vorrei solo capire se esiste, eventualmente fosse un problema di settaggi, un modo per ridurre questo comportamento, oppure devo tenermelo così, ed eventualmente ovviare al problema con delle inquadrature che lo riducano... Di nuovo grazie.
  11. Ho risolto il problema delle skyportal nere, eliminando un vetro. Inizialmente gli infissi erano con doppi vetri. Togliendone uno il problema è sparito, e al fine della visualizzazione non serve averne due. Ho aumentato la potenza delle skyportal per eliminare il problema della luce indebolita dal vetro, ma aggiustando questo si è sfasciata un'altra cosa, ovvero, sia aumentando i multiplier, sia aumentando l'esposizione lasciando stare i multiplier aumenta a dismisura il problema degli artefatti, e spero davvero che qualcuno di voi mi sappia dare qualche buon consiglio, perchè sto smanettando da due giorni, oltre ad aver letto credo tutto il materiale presente in internet sull'argomento, e non so più cos'altro tentare. Ho tentato tutte le combinazioni possibili delle impostazioni della GI, non so, davvero. Please, HELPPPPP
  12. Ho provato anche i materiali, in due stanze diverse, e il problema è molto ridotto. Non del tutto scomparso, ma per adesso lascio così. Ho solo delle strane infiltrazioni di luce negli angoli del soffitto della cucina, tra l'altro in una parete interna, neanche periferica, ma non sono eccessive. Il problema che si pone, adesso, è un altro. Sto cominciando a piazzare gli infissi con i relativi vetri. Ho impostato i vetri con materiale Arch&design e ho selezionato l'opzione thin walled. Nonostante questo la luce interna diviene molto indebolita, ma il grosso non è neanche questo, perchè posso immaginare come risolverlo (ma accetto sempre consigli). Il problema che non riesco a capire è che le skyportal da quando ho inserito gli infissi appaiono completamente nere. Continuano ad irradiare, ma invece di essere trasparenti appaiono del tutto opache. Ho controllato, e l'opzione visible to renderer è disabilitata, come sempre. Io continuo a cercare di risolvere, ma spero mi sappiate dare una mano, perchè i tempi sono stretti!
  13. Allora, nel frattempo ho sperimentato un pò, e sono riuscito a rimediare alla meno peggio, e il risultato è accetabile, almeno per ora. I settaggi nell'immagine postata erano: per le due skyportal nella vista: multiplier a 1 e fotoni disattivati; per il day light ho lasciato i 2 multiplier a 1, esposizione a 10. GI e FG invece sono così settati: Come ho detto ho apportato delle modifiche: Le skyportal le ho impostate con intensità a 60.000.000 e fotoni a 500.000, l'esposizione l'ho portata a 13 e ne ho modificato leggermente il bilanciamento per spegnere un pò le eccessive bruciature. E questo è il risultato: Attendo con ansia i vostri pareri, mi piacerebbe molto capire più a fondo il tutto. PS: Ho detto skylight? Intendevo daylight, scusate!
  14. L'ho fatta la ricerca, ma non sono riuscito a trovare nulla che mi aiutasse. Se però sai di qualche post adeguato linkalo, cortesemente.
  15. Gatone

    Angoli pavimento e soffitto

    Salve a tutti. Sto impazzendo dietro al seguente problema: Ho una scena diurna illuminata con skylight e skyportal, ancora quasi del tutto spoglia. Ho fatto dei rendering di prova, con due settaggi diversi: il primo, che dà meno problemi, è agire sui multiplier delle luci per l'intensità, con un leggero ritocco all'esposizione. Il secondo tentativo consiste nel lasciar fermi i multiplier delle luci, aumentare l'esposizione e manovrare i settaggi dei fotoni. Questo secondo "metodo" che mi è stato consigliato (sono agli inizi) non riesco proprio a farlo funzionare. Agli angoli delle pareti, infatti, sia superiormente che inferiormente, appaiono delle discontinuità di illuminazione che non riesco ad eliminare. Mentre nelle pareti o sul soffitto appaiono le classiche macchie da GI settata male, che so comunque come risolvere. Sapreste consigliarmi qualcosa? E' la seconda volta che ho a che fare con questo problema, (la prima volta lo aggirai con quel primo metodo descritto prima). Vi posto la scena.
×