Jump to content

ildoctor

Members
  • Portfolio

    Portfolio
  • Content Count

    13
  • Joined

  • Last visited

  1. thumb
    ragazzi....nessuno che mi puo aiutare??? mi servono per la tesi di laurea...
  2. i file che legge 3ds per poi esportarli sono in .max ma nn riesco a farli leggere direttamente a rhino e quindi sono costretto a esportarli da 3ds!
  3. ho un problema....ho degli alberi su 3ds ma nn sono in .3ds e li voglio esportare su rhino per renderizzarli con vray, ho provato ad esportarli in .obj accompagnato dal fil .mtl ma non so come applicargli i materiali visto che si trovano nel file .mtl se esporto in .3ds non trovo piu i materiali, forse imposto male l'export su 3dsmax, ma qual'è il formato piu convenientetra i due???grazieee
  4. grazie per l'aiuto ragazzi.....mi sono costate 4 ore ma ci sono riuscito!!!
  5. aspettateeeee....ho capito l'inceppo.....allora in pratica modificavo le impostazioni sul motore di rhino ma renderizzavo con vary...trovato l'errore....se voglio renderizzare con vray devo creare un nuovo materiale con l'immagine della foglia e applicarla a tutta la chioma....giusto?
  6. niente..ho provato in jpeg, tutti e 2 i file, in bitmap, in png....l'immagine che carico sulla TRAPSARENZA su rhino è come se nn la leggesse..con tutte le prove che ho fatto si vedeva sempre e solo l'immagine caricata sulla texture...
  7. io photoshop lo uso da tre anni e non mi è mai capitato di salvare un canale solamente...non penso che mi manchino le basi, mi manca una parte che non conosco di questo programma solamente perche non mi è mai servita.
  8. thumb
    cioe....solo il canale alpha come si salva? mi mette sempre tutti i colori insieme...
  9. scusate ma il canale alpha in che formato lo salvo??? e quello della foglia va bene se resta in tiff?
  10. si....hai ragione seregost ma evidentemente non legge il canale alpha del tiff rhinoceros perche anche a me fa la stessa cosa... sei riuscito a risolvere il problema coolermaster???
  11. dentro la certella di xfrog ho le immagini della foglia e della corteccia in formato tiff....scusa.....ma tu hai mai esportato da xfrog su rhino? perche mi sembra strano visto che me lo fa con tutti gli alberi....o devo aggiungere qualcosa su xfrog, o sbaglio esportandolo in 3ds o è rhino che non li legge bene....
  12. thumb
    lo so che ci vuole l'alpha mask....ma nn so dove prenderlo, nelle cartelle di xfrog dove ci sono le foglie e la corteccia dell'albero non c'è! :S io lo apro su xfrog dalla sua libreria e lo vedo perfetto e tuto colorato, lo esporto in 3ds, lo inserisco su rhino, poi renderizzo il tutto con vray)...dove sbaglio? (lo so che rhino non è il max per i render...ma ho seguito un corso solo per questo software e con un 3ds non saprei dove mettere le mani)
  13. salve... ho dei problemi ad importare gli alberi su rhinoceros da xfrog.....li salvo in 3ds ma quando li carica su rhinoceros e li renderizzo con vray le foglie nn mi appaiono senza il contorno trasparente....
×
×
  • Create New...