Vai al contenuto

Sbrenz

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    12
  • Registrato

  • Ultima Visita

  1. Come detto in precedenza: uso CAD senza input dinamico
  2. Togliendo l'osnap perpendicolare ho risolto, anche se mi faceva comodo in alcuni casi. Beh poco male quando mi servirà userò "per a". Grazie mille per i vostri consigli! In ogni caso: si tratta sicuramente di un bug, la cui soluzione ho visto variare di caso in caso! IMHO sono errori inaccettabili per un programma di questa importanza (e prezzo!) Bah ARIGRAZIE!
  3. Uso sempre input dinamico spento
  4. Ma io vorrei tornare a com'era prima: una linea da 10 farla diventare 12 non inserendo la lunghezza finale 12, ma dirgli di allungare di 2 per farla diventare 12! Vorrei capire perchè non lo fa più naturalmente! Cioè prima da una linea di 10 se estendevo il grip e digitavo 2 mi diventava da 12, ora se digito 2, la linea mi diventa da 2!
  5. Sbrenz

    Problema estensione linee da Grip

    Sono un paio di giorni che sto combattendo con questo problema che non riesco a risolvere! Solitamente creando una linea ad esempio da 10, e volendola far diventare da 12, seleziono la linea, seleziono il grip all'estremità, col puntatore sposto nel verso di estensione della linea con snap sul grip e scrivo 2. Da ieri se seguo lo stesso procedimento, la linea non mi diventa da 12 ma da 2! Uniche soluzioni trovate sono: 1. Sganciare la barra dei comandi 2. Disattivare osnap 3. Disattivare polare Nessuna di queste soluzioni sono accettabili! Utilizzo Autocad 2011, e non uso l'input dinamico. Qualcuno ha lo stesso problema e soprattutto sa come risolvere? Grazie mille in anticipo!
  6. Grazie scusate ce ne sono 1000 di topic su questo ma non sapevo cosa mettere in ricerca! Grazie mille!
  7. Aggiungo... Se si apre ad esempio un nuovo file, da File - New, Cad chiede: "Enter template file name or [. (for none)] <C:\Users\ecc..ecc.." invece di dare la finestra di selezione del file...
  8. Salve a tutti! Personalmente non mi è mai capitato, ma diverse persone mi hanno segnalato un problema che non so come risolvergli (chissà che casini avranno combinato). Certe volte succede che Cad impazzisce, e quando ad esempio si cerca di inserire un'immagine all'interno di un DWG, invece della solita finestra di selezione file, appare un messaggio nella barra Command di scrivere il percorso del file e il nome (molto più complicato che navigare fra le cartelle!) Qualcuno sa come risolvere? Grazie anticipatamente! Sbrenz
  9. Sbrenz

    Pennino Isolante Help

    Ho anche io lo stesso problema... Mi sa che lo stile linea dell'isolante non è buono... Ho visto in giro degli isolanti fatti benissimo, ma non riesco a trovare niente. Qualcuno sa darmi delucidazioni a riguardo pls?
  10. SIIIIIIIIIII GRAZIEEEEEEEEEEEEEEEEEEEEEEEEEEE!!!! Non si vede sul Layout ma quando fai Preview di stampa si vedeeeeeeeee!!! Grazie grazie grazie!!!
  11. Sbrenz

    Wievport poligonali

    Menu View Viewports Poligonal Viewports Disegna il poligono che vuoi e CHIUDILO Eccoti il tuo Viewport poligonale OPPURE Disegna il poligono che ti interessa (con Polyline o Polygon) Menu View Viewports Object Seleziona il poligono precedentemente creato Spero di esserti stato di aiuto
  12. Scusate se mi intrometto ma ho anche io lo stesso identico problema di streghetta978. Sto creando delle tavole con sfondo Hatch solid, sopra cui inserire dei viewports. Il problema non è di visualizzazione, ma proprio del fatto che le cose disegnate in layout, vanno SEMPRE a mettersi in I piano rispetto tutto ciò che è disegnato in model tramite viewport, quindi il mio retino solido si piazzerà sempre SOPRA le mie piante che sono in model. Con le opzioni Draw Order si riesce SOLO a portare in primo piano la cornice del viewport, ma non quel che c'è dentro! Qualcuno ha una soluzione? Vi prego anche per me è MOLTO urgente fra 3 settimane SPERO di laurearmi
×