Jump to content

superfedo

Members
  • Portfolio

    Portfolio
  • Content Count

    12
  • Joined

  • Last visited

  1. Al di là dei problemi di render, per i quali ho chiesto in un altro topic, volevo sapere se è possibile applicare una texture in modo radiale; mi spiego: ho disegnao molte strutture ad arco e guardando la sezione frontalmente, ovvero vedendo il semicerchio, la texture mattoni me la applica in orizzontale o comunque tutta in una direzione mentre in realtà i mattoni sarebbeo messi in modo radiale, come se girassero attorno al centro della circonferenza; è possibile farlo? grazie
  2. thumb
    la licenza è valida; ho notato che escono 3 errori: 1- dice di aver incontrato dei problemi a fare il render 2- cartella temp non ha abbastanza spazio 3- out of memory pensavo di aumentare la ram; cosa ne dite?
  3. dunque ho installato la versione 8 di sketchup e vray versione 1.48.89; ho creato un modello dell'oggetto della mia tesi; inizialmente avevo fatto il tutto in millimetri; purtroppo essendo in un bosco , avevo aggiunto anche molte piante e non riuscivo a fare partire i render; allora ho svuotato il modello e l'ho reimpostato in metri ed è successa questa cosa;con solo 2 piante, il render, seppur con un po' di attesa parte; ho aumentato il numero di piante e dopo aver premuto sul solito pulsante, sembra che inizi a lavorare ma poi torna tutto come prima; ho notato che anche se nella vista non ho piante, il problema si presenta lo stesso. Qualcuno mi sa aiutare?il mio portatatile è un quad core da 1,73Ghz con 4 giga di ram
  4. adesso mi esce we have encountered errors while trying to render; please check the error log for more details
  5. ciao, la versione di vray è 1.48.89, ho win7 a 64 bit con 4 GB di ram
  6. Ho realizzato per la mia tesi un modello con sketchup 8 dell'oggetto della tesi, ovvero un forte militare abbandonato che progetto di recuperare; ora ho praticamente finito il modello e conoscendo le problematiche reltive alla vegetazione, ho aggiunto per ultime le piante, che ho messo su un apposito layer, che accendo solo e soltanto quando ho stabilito la vista da renderizzare; ora si pone il problema: con il layer acceso, dopo un bel po' mi esce il messaggio "out of memory"; con il layer spento , vedo la scritta in basso "vray is processing tour scene..." ma poi non mi si apre la schermata del render. Qualcuno mi sa dare una mano? grazie mille
  7. thumb
    ti spiego subito; mi ero iscritto un paio di anni fa e non ho mai avuto bisogno di scrivere perchè trovavo già qualche topic in cui risolvevo i miei problemi; poi oggi ho avuto bisogno, non mi ricordavo piu' nickname e psw e mi sono reiscritto; detto questo, mi pare di capire che il problema dai layer non renderizzati sia dovuto alla non autenticità di vray; per caso qualcuno sa se è+ uscito vray per sketchup che funzioni con un sistema operativo a64 bit?altro dubbio; è normale che per visuali molto ampie, vengano curvati i margini (il mio edifico è lungo 100m quindi pre prenderlo tutto devo allontanarmi molto).come si puo' vedere nella parte destra dell'imagine, si vede una trave piegata, che in realtà non lo è; grazie
  8. In realtà sono iscritto dal un bel po' al forum, quindi non mi sembrava il caso di presentarmi; cmq uso sketchup da un bel po' e non mi si era mai presentato il programma; adesso ho risolto rifacendo il pezzo in questione però non capisco; i materiali uso quelli si sketchup; non so come si faccia a capire se un layer è renderizzabile; cmq il problema era che avevo messo un materiale terreno con sopra dei cespugli (quelli disponibli nei pack aggiuntivi); quando lanciavo il render, praticamente vedevo solo il terreno, senza nulla sopra
  9. Sto ultimando un modello in sketchup per un esame di progettazione; essndo il modello composto dal molte parti, ho suddiviso il tutto in diversi layer, accendendo e spegnendoli all'occorrenza; ora ho fatto un paio di prove di render e mi sono accorto che alcuni layer, pur essendo accessi no vengono renderizzati.qualcuno mi sa spiegare il perchè?grazie
×
×
  • Create New...