Vai al contenuto

natcam

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    11
  • Registrato

  • Ultima Visita

  1. Ciao ragazzi, avrei bisogno di un grossa mano... Ho fatto il rendering della mia animazione in 3D Studio Max salvando i frame in .tga Quando vado ad aprire la sequenza di frame in Premiere, lo sfondo non viene visualizzato correttamente, ovvero viene visualizzato di color nero. Ho fatto una ricerca veloce su google e sembrerebbe che il problema sia dovuto ad un errata di interpretazione di Premiere del canale alpha (mentre se apro i frame con photoshop l'immagine risulta corretta), ma non ho trovato soluzione. Consigli? Ho aperto la sequenza anche con Virtual Dub, che la riconosce correttamente... Qui però ho un problema differente: se visualizzo l'intera sequenza tramite il tasto di input playback, ho degli "aloni" come se il tutto venissi visualizzato con pochissimi colori, mentre se la visualizzo con il tasto di output playback (non ho aggiunto nessun filtro) il tutto risulta piu morbido e definito (privo di sfarfallio) come in realtà dovrebbe essere l'animazione; una volta salvata l'animazione in .avi però il tutto risulta come se fosse stato premuto il tasto di input playback.... Qualche idea? Come avete capito sono alle prime armi e disperato, perchè devo montare il "tutto" dato che devo consegnare il laboratorio fra qualche giorno... Grazie in anticipo dell'aiuto
  2. Grazie della risposta... Devo iniziare proprio ora il render... Quando vado per salvare in formato .tga mi da tre opzioni. Compress e Pre-Multiplied Alpha sono già spuntate, a differenza di alpha split. Ho cercato qualcosa su quest'ultima opzione, ma ho trovato solo un'utente che avendola settata aveva avuto problemi poi nel montaggio. Cosa mi consigliate?
  3. natcam

    Settaggi Per Un'animazione Con Vray E 3Dsmax

    Ciao a tutti premetto che è la mia prima animazione. Ho preparato la scena ed ho iniziato a creare l'animazione della mia camera. Vedendo però questo video http://www.deltatracing.com/Video/Bifamiliari/campello.html ho notato che ci sono diverse transizioni. 1) Come si fa a creare una cosa del genere in Max? L'unica cosa che mi è venuta in mente è creare differenti animazioni sulla stessa scena e poi montare i vari filmati ottenuti con un programma di editing inserendo le varie transizioni video. E' corretto? Lo stesso vale per la musica, cioè meglio aggiungerla in fase di editing o direttamente nell'animazione di Max? 2) Bisogna usare dei settaggi specifici rispetto ad un render statico? Spulciando un po' nei settaggi di Vray ho trovato soltanto il settaggio "Video" nel filtro antialising inerente a ciò (Fin'ora per le varie prove, ho utilizzato il filtro Catmull-Rom). 3)Ultimo problema (sicuramente il più sciocco dei 3 ): una volta completata l'animazione e lanciato il render come si fa ad interromperlo e a riprenderlo magari il giorno dopo? Grazie in anticipo dell'aiuto.
  4. Grazie Alessandro seguendo il tuo consiglio ora ho risolto il problema della riflessione della VrayLight nello specchio... Per quanto riguarda il tutorial ho fatto diverse prove ed effettivamente aumentando l'intensità della direct Light sono riuscito ad ottenere dei risultati discreti per una singola scena. Avendo però scelto di inserire nella stesso progetto sia esterni che interni, alcuni valori proposti mi risultavano inadeguati per l'esterno, per cui sono dovuto scendere a compromessi per ottenere comunque una discreta qualità (almeno credo) e la vrayLight sferica mi ha aiutato ad avere una illuminazione degli interni simile a quella del tutorial pur usando valori differenti. Ora mi resta da fare il percorso della camera....
  5. Alessandro scusami se abuso della tua disponibilità... Dove si trova affect reflection? Io nel menu della vrayLight vedo solo affect diffusion e affect specular che sono entrambe spuntante così come invisible.... Grazie ancora.
  6. L'ho già spuntata.... altre idee?
  7. Allora nel render in allegato (è piccolissimo 320*240) si vede il problema: il riflesso della Vraylight sferica che sto usando... Il render è fattò già con affect specular e diffusion spuntate... affect reflaction non la trovo...
  8. Grazie, proverò sicuramente! Ora ho un altro piccolo problema: in una stanza ho un mobile a specchio. Come posso evitare che la vraylight non venga specchiata dal mobile stesso?
  9. Ciao a tutti, premetto che sono alle prime armi... Il mio problema è il seguente: sto provando a fare l'illuminazione di un interno e ho inizato a seguire questo tutorial: http://www.treddi.com/forum/topic/6949-render-di-interni-in-vray/. Il mio problema principale è il troppo "stacco" tra la vraylight che vado a mettere e l'illuminazione della stanza stessa; nel tutorial invece si ha invece uno "stacco" graduale ed è quello che vorrei ottenere. Come posso aumentare la luce ambientale della stanza per ovviare al problema? Premetto che non posso modificare la direct light in quanto altrimenti "brucerei" gli esterni; sto realizzando infatti un piccolo video che prevede che la camera parta dall'esterno della casa per andare poi all'interno di essa.... Spero di essere stato sufficientemente chiaro. Grazie.
  10. natcam

    Modificatore Cloth E Vray

    In effetti preso dal problema non ho nemmeno salutato... ... Scusate.. Anzitutto ciao... Si tratta di un box (che è il mio tessuto) "applicato" sopra uno chamferBox... Ho provato con il seguente livello di tassellazione (sempre che abbia capito cosa sia ): Lenght Segs: 100 Width Segs: 100 Height Segs: 2 Se invece l'oggetto si appoggia su un box al posto di un chamferBox non ottengo nessun artefatto... Qui sotto i link del render e delle impostazioni usate... http://img266.imageshack.us/img266/6804/bedrender.jpg http://img191.imageshack.us/img191/9361/bedcloth.jpg http://img97.imageshack.us/img97/5409/bedfinish.jpg Ah dimenticavo...come si aumenta la precisione del cloth? Grazie
  11. natcam

    Modificatore Cloth E Vray

    Ho un piccolo problema all'atto del rendering con Vray su di un oggetto a cui è stato applicato il modicatore Cloth. In pratica compaiono artefatti, fatto che non si verifica utilizzando il Default Scaline Render o il Mental Ray Render... Sono alle prime armi e quindi non ho proprio idea da dove partire per risolvere il problema.. Intanto ringrazio in anticipo per l'aiuto... Ps: Uso 3D Studio Max 9 e Vray 1.5
×