Jump to content
bn-top

josperino

Members
  • Content Count

    53
  • Joined

  • Last visited

Everything posted by josperino

  1. molto belle le immagini. non condivido solo alcune scelte progettuali (il legno zebrano della cassettiera della camera dell'armatore, la scelta di alcune stampe e fotografie appese nelle stanze), ma non penso che dipendessero da te. invece, dal punto di vista del rendering, non approvo le luci delle lampade da letto accese in una situazione diurna, al contrario corretto evidenziare i tagli nei controsoffitti e negli arredi (eg il taglio di luce sotto al letto). cmq un ottima resa globale! complimenti
  2. condivido in toto lo sfogo di jack71, e la risposta di dioniso.. purtroppo è sempre più difficile trovare chi è disposto a spendere cifre importanti per ottenere immagini di alta qualità. e allora ti trovi a combattere con budget risicati e risultati che non ti soddisfano pienamente e che sai che sarebbero potuti essere migliori con un po' di tempo in più a disposizione.. però alla fine bisogna portare a casa la pagnotta, e allora si torna ai soliti discorsi, che se ogni tot ora non guadagno tot euro, allora tanto vale lavorare... ultimamente poi c'è chi distrugge il mercato con prezzi che
  3. grazie. ora provo a re-installare il pacchetto mettendo il flag su xstream invece che esprit. ti faccio sapere!
  4. Mi sento un deficiente, non riesco a trovare la toolbar di VUE Esprit in 3dstudiomax 2009, dopo averlo installato come plugin interno. riesco a lavorare con il menù testuale, ma preferirei la toolbar, come nella versione stand-alone... suggerimenti? ... a parte un cervello nuovo...
  5. ok ci provo, non sapevo si potesse fare..
  6. con questo metodo riuscirei a selezionare esclusivamente i cerchi di un determinato raggio.. il problema è che ho bisogno di selezionare archi di un detereminato raggio, e un arco può essere lungo 1 metro o 1000 metri ed avere lo stesso raggio... tutto questo perchè il cam al quale devo passare i file non legge archi di raggio superiore ai 30 metri.... e volevo un metodo + veloce del "misura raggio" curva x curva per trovare quelli incriminati, dato che mi ritrovo un file con circa 7.000 lineee..!!
  7. il comando che intendi è SelCrvCorta, giusto?? è vero, può risolvere tanti problemi, ma ora mi sono accorto che il valore determinante per la selezione che mi serve è il raggio degli archi!!! altre soluzioni possibili? so che si risolverebbe in un attimo con uno script ad ho, ma non non sono capace di elaborarne la sintassi...
  8. ciao a tutti, sapete se in Rhino esiste uno script o una funzione interna (io per ora non l'ho trovata) che mi permetta di selezionare tutti i cerchi/archi che abbiano dimensioni (raggio e/o lunghezza) superiori o inferiori ad un valore? grazie johnny
  9. usa il comando "spiana superficie" o "smash" di rhino, x superfici a curvatura singola o doppia ma non troppo complessa. se la doppia curgvatura è complessa, usa rhino + il plugin "squish" scaricabile direttamente dal sito rhino3d.com nella sezione rhinolabs >>>> http://en.wiki.mcneel.com/default.aspx/McN...noHomeLabs.html naturalmente, senza rhino non saprei come fare.. ma cmq puoi scaricare una demo con 20 salvataggi.. ciao
  10. ho risolto.... non c'entrano niente la licenza, i processori, le rane giganti, le scimmie urlatrici... dovevo impostare la risoluzione del render finale a 320 x 240... questa volta sono un po' deluso.. pensavo che in automatico l'activeshade si sarebbe impostato a quella risoluzione, dato che la demo è limitata a 320x240... vabbeh poco male.. ora sotto coi test!!
  11. ...e nella finestra di command invece non appare niente, se non i messaggi iniziali classici di vray, con la versione in uso ed i tempi degli ultimi render effettuati (quello che ho scritto prima appariva nella finestra di activeshade
  12. ora non sono in ufficio quindi non sono sicurissimo, ma se non ricordo male appare la scritta vray RT demo build 1.xxx 320 x 240 domattina controllo e mando qualche printscreen alla chaos... poi vi farò sapere.
  13. ..si, ho appena controllato sul server ed è tutto all'ultima versione. penso che se fosse un problema di licenza mi direbbe "no license manager"... beh, se sono l'unico che ha questo problema, mi rivolgo direttamente a vlado...
  14. io ho dei problemi... non mi funziona... ho tutto in regola. tutto aggiornato.. tutto ok insomma.. ho seguito le istruzioni sul sito, ho provato sia su xp32 che su xp64. lancio l'activeshade ma la finestra rimane completamente nera. sapete se esistono limitazioni hardware? ho degli amd x2.. magari sono troppo vecchi...
  15. bello. mi piacciono sia i colori che i materiali che l'illuminazione. non è semplice gestire diverse fonti di luce con vray, e invece qui ci sei riuscito... siamo abituati a vedere interni fatti con un vraysun e basta, mentre qui ci sono solo faretti e vray light e omni, e l'immagine non risulta cmq sgranata o con perdita di dettaglio. molto bello l'effetto traslucido delle lampade sul bancone.. puoi postare i setting del materiale? non mi convincono solo le proporzioni fra le gambe e il piano dei tavolini bianchi e i lime nei cestini sul bancone... ciao bel lavoro!
  16. qui in ufficio abbiamo acquistato 2 anni fa 7 copie di windows 32, xchè ancora non ne conoscevo le problematiche ed i miglioramenti del 64bit. qualcuno sa se con microsoft è possibile "convertire" da 32 a 64 senza spesa o pagando meno??
  17. ragazzi, ho risloto: nel changelog di vray, avevo come host per la ricerca licenza in rete, due delle quattro opzioni attivate: la prima era "localhost" (sul quale la licenza non è presente) la seconda "server" (la macchina sul quale è presente la chiavetta di vray) mettendo come prima "server" e cancellando le altre, il material editor è tornato la scheggia che conoscevo!!! garzie a tutti comunque!
  18. già verificato anche quello.. licenza caricata ma comunque slot lentissimi..
  19. provato ad azzerare tutte le path.. non cambia niente...
  20. mi capita solo con vray, infatti adesso sto provando a sentire chaosgroup.. cmq provo a disabilitare la ricerca comde dici tu..
  21. cmq mi succede anche creando un file nuovo e aprendo un material editor vergine, quindi escluderei il problema textrure..
  22. sono sparse un po' in rete.. ma con max 2008 il problema non mi si presentava...
  23. Con 3dstudio design 2009 + Vray SP2 il material editor funziona a singhiozzo: vedo i materiali tutti neri, o se compaiono, lo fanno con una lentezza incredibile che non mi permette di lavorare. Capita a qualcuno? Ho già provato a disinstallare sia max che vray, ma niente.. inoltre ho lo stesso problema su 3 macchine diverse, con configurazioni "vergini"
  24. http://usa.autodesk.com/adsk/servlet/ps/dl...;linkID=9241178 quest'altro hotfix sembra risolvere altri problemi.. a me ha permesso di utilizzare backburner con vray.. prima si impiantava dando un messaggio di errore indefinito.. continua invece la lentezza del material editor.. ma succede solo a me?!? qualcuno conosce un modo x regolare la qualità dell apreview, in modo da provare ad accellerarla?
  25. io ho riscontrato un altro problema, con l'abbinamneto a vray sp2: la preview dei materiali è lentissima e spesso non funziona nemmeno.. oltre ai soliti crash (sul mio sistema xp32, però, stranamente meno frequenti che nel 2008)
×
×
  • Create New...

Important Information

Per garantire la migliore esperienza di navigazione possibile questo sito utilizza cookie tecnici, statistici e di terze parti. Chiudendo questo banner, scorrendo questa pagina o cliccando qualunque suo elemento acconsenti all'uso dei cookie. Privacy Policy - Cookie Policy