Vai al contenuto

3003004

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    17
  • Registrato

  • Ultima Visita

  1. Gentili utenti vi scrivo per chiedervi come per fare per risolvere un piccolo problemino relativamente all'uso di Cinema 4D: Quando si fa un modello 3D con un programma di modellazione 3D (esempio Rhinoceros) e si esporta il modello 3D in un formato esempio xxx.obj per poi aprirlo con Cinema 4D per effettuare la renderizzazione l'asse globale del sistema di quello di Rhinoceros con quello di Cinema NON COINCIDONO !! Molto banalmente volevo chiedervi come si può fare in un modo veloce per fare coincidere entrambi gli assi di riferimento "globali" dei due sistemi !! Scusate se la domanda vi può sembrare banale. Grazie anticipatamente a chiunque mi voglia aiutare. Ciao
  2. 3003004

    Eliminare L'ombra

    Salve ragazzi non ricordo come si fa in Cinema 4D a "Non fare proiettare a un oggetto la propia ombra (generata da una luce nella scena) su un altro oggetto che gli sta dietro" !!! Mi sapete dare una dritta ??? Grazie anticipatamente a chi mi aiuterà!!
  3. 3003004

    Mappatura In Proiezione Uvw

    Salve ragazzi, volevo chiedervi una domanda che sicuramente a voi sembrerà banale, MI CHIEDEVO avendo usato sempre e solo in Cinema 4D durante la mappatura di un solido la tipologia di "Proiezione: Cubica, Frontale e Sferica" cosa significasse la tipologia di "Proiezione: Mappatura UVW"; MI SPIEGO MEGLIO : Volendo fare una prova con un cubo, immettendo una texture e scalandola con i comandi Tile X e Tile Y usando la tipologia di proiezione "Cubica e Mappatura UVW" sembra che il software faccia la stessa cosa!! Mi aiutate gentilmente a chiarirmi le idee?? Grazie a chiunque mi voglia aiutare !!
  4. Raga ho provato leggendo la guida di cinema alla voce "Batch Render" a lanciare dei renderini di prova in serie, ok!!Facile!! MA quando clicco su Rendering_Batch Rendering_Percorso del file di cinema, se ho capito bene, mi chiede di salvare più volte lo stesso file (salva con nome) con ognuno una camera diversa settata cosicchè il programma manda mano mano le viste settate per ogni file che gli imposto, MA SONO COSTRETTO A FARMI TANTI SALVATAGGI TANTI QUANTI SONO LE VISTE CHE DEVO MANDARE?? MA SE IN UN SOLO FILE HO SETTATO PIù TELECAMERE DEVO PER FORZA DARGLI NEL PERCORSO NOMI DIVERSI DEL FILE CON OGNUNO UNA CAMERA DIVERSA SETTATA?? NON POSSO USARE UN SOLO FILE.C4D CON GIà LE DIVERSE TELECAMERE IMPOSTATE NEL FILE MEDESIMO??? Non so se sono riuscito a spiegarmi!!
  5. Ciao LR1962 ora lo leggo!!! Gentilissimo!! Grazie tante!
  6. Ciao LR1962 mi potresti gentilmente postare il link di questa discussione?? Non lo trovo!!
  7. 3003004

    Caricamento Render In Serie!

    Salve ragazzi/e volevo chiedervi una cosa riguardo l'avvio del caricamento dei render in serie!! MI SPIEGO MEGLIO: Una volta che si settano i parametri di render (GI,Occlusione,ecc.) voglio avviare il caricamento del render; PERO' visto che ce ne sono da mandare più di uno settato (varie viste) e devo lasciare il computer a lavorare tutta la notte, NON POSSO RESTARE SVEGLIO TUTTA LA NOTTE AD ASPETTARE CHE IL PRIMO FINISCA PER MANDARE AVANTI UN ALTRO E COSì VIA!! ALLORA?? DOMANDA: Si può usare un criterio con il quale posso settare l'AVVIO IN SERIE DI VISTE GIà SETTATE????? Grazie a chiunque mi risponda!!
  8. Cara Jnkika per fare tante prove usando ad esempio la Global Illumination (se hai la versione 11 di Cinema) puoi innanzitutto abbassare il valore della "Precisione" che hai di default impostato sul tuo Cinema 4D andando su: Settaggi di rendering_Global Illumination_Cache Irradianza_Campioni Stocastici_Precisione; oltre a abbassare il valore della precisione vai sempre su Illuminazione Globale_Cache Irradianza_Densità record_Anteprima!!! Se hai invece una versione di cinema sotto la 11 (esempio la 9) abbassa sempre la "Precisione" e diminuisci la risoluzione nei parametri di render!! Detto ciò prova ad usare la luce del sole (scalandoti l'intensità dell'ombra) e aiutati dove hai parti particolarmente buie con luci omni "basse" e se hai il cinema dalla versione 11 in poi vai su Illuminazione Globale_Generale_Modo IG_IR+QMC!! Fai un pò di prove!!
  9. 3003004

    Settaggi G.i. In Cinema 11

    Salve ragazzi mi stavo chiedendo come si fa con il Cinema 11 a settare i valori dei "Campioni minimi e massimi della Global Illumination" è cambiata un pò la finestra dei settaggi!! MI CHIEDEVO ANCORA come si facesse a cambiare il valore della " Precisione (Accurancy) sempre con la Global Illumination"??? Grazie raga!
  10. 3003004

    Problema Di Visualizzazione Video.

    Raga vi posto i parametri dei settaggi di uscita in cinema in un'altra discussione perchè non mi fa allegare più nulla in questa...vedete nella nuova discussione cosa vi ho allegato!
  11. 3003004

    Problema Di Visualizzazione Video.

    Raga vi posto i settaggi che ho usato per la Global Illumination,che ne dite?? PREMETTO CHE a causa della macchina "Deboluccia che ho" sono stato un pò avaro di settaggi!!! SECONDO VOI c'è qualcosa che devo cambiare per evitare di avere quel famoso "Luccichio" al video?? E se cambiassi addirittura tecnica di renderizzazione dei frame? Tipo passare dalla GI alla Occlusione Ambientale?? Grazie ragazzi!
  12. 3003004

    Problema Di Visualizzazione Video

    Provo a postare uno spezzone di video realizzato in Cinema 4D, magari potete aiutarmi meglio a capire il mio problema del luccichio!!! Ricordo che ho usato la Global Illumination,questi sono i miei parametri Parametri di rendering_Uscita: 1920 x 1080 HDVS Pixel 1:1 Fotogramma manuale Velocità fotogrammi 20 Formato video in filmato AVI Grande DPI 300 Profondità 8 bit/canale PS: premetto che il video allegato per poterlo allegare ho dovuto diminuirlo di risoluzione rispetto i parametri su esposti! Magari potreste meglio darmi un consiglio alla luce di questi parametri vedendo il video allegato!! Grazie tante Filmato_0002.wmv
  13. 3003004

    Problema Di Visualizzazione Video.

    Provo a postare uno spezzone di video realizzato in Cinema 4D, magari potete aiutarmi meglio a capire il mio problema del luccichio!!! Ricordo che ho usato la Global Illumination,questi sono i miei parametri Parametri di rendering_Uscita: 1920 x 1080 HDVS Pixel 1:1 Fotogramma manuale Velocità fotogrammi 20 Formato video in filmato AVI Grande DPI 300 Profondità 8 bit/canale PS: premetto che il video allegato per poterlo allegare ho dovuto diminuirlo di risoluzione rispetto i parametri su esposti! Magari potreste meglio darmi un consiglio alla luce di questi parametri vedendo il video allegato!! Grazie tante Filmato_0002.wmv
  14. 3003004

    Animazione In Rhino..

    Salve ragazzi volevo chiedervi se potevate darmi delle dritte su qualche tutorial riguardo l'animazione video con Rhino!!! Grazie tante!!
  15. 3003004

    Problema Di Visualizzazione Video.

    Ma come faccio a usare un salvataggio della GI incrementale ad ogni frame?? Scusa ma non so cosa è un salvataggio incrementale ad ogni frame!! Anche se non usi Cinema come si potrebbe fare con altri programmi? Forse posso arrivarci anche con Cinema!! Grazie tante
×