Vai al contenuto

focscs

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    53
  • Registrato

  • Ultima Visita

Info su focscs

  • Rango
    Matricola
  • Compleanno 27/04/1986

Informazioni professionali

  • Impiego
    Libero Professionista (Freelancer)
  • Area
    Architectural Visualization
    3D
  • Software
    3ds Max
    V-Ray
    Mental Ray
  • Sito Web
    http://treedstudio.blogspot.com/

Informazioni personali

  • Località
    Torino (Piemonte)
  • Sesso
    M
  1. Cuore di vimini intrecciato

    Apprezzo la risposta e la modalità rompiballe Alla fine ho usato uno strumento utilissimo della graphite tool che permette la "pittura" di spline (come advanced painter) su un oggetto. Il risultato non è dei migliori perchè lo strumento dovrebbe essere migliorato però meglio che niente. Siccome avevo mezza mattinata per far quella roba mi sembrava corretto chiedere aiuto
  2. Cuore di vimini intrecciato

    Ho già provato col metodo di cecofuli e altri metodi (anche quello della torre di foster a londra,non ricordo di chi fosse la discussione) ma i risultati non sono decenti,ergo mi sono prodigato a chiedere aiuto
  3. Cuore di vimini intrecciato

    Ciao ragazzi,per una commessa mi è stato chiesto di modellare questo oggetto (un cuore di vimini intrecciato - su google images si trovano altri esempi sotto il nome Lavender Twig Heart) solo che non saprei da dove iniziare.Suggerimenti in proposito? ciau!
  4. Ho nuove notizie! ho disinstallato tutto e reinstallato tutto tranne vray. E il tasto funzionava. Dopo aver installato vray il tasto è tornato a non funzionare O.o qualche idea?
  5. Eccola qua! Quel menu cerchiato di rosso,che dovrebbe uscire al click del tasto dx del mouse,non esce :\ sembra una cavolata ma è scomodossimo.
  6. Se volete posso postare uno screenshot!
  7. Strano problema col mouse nel material editor

    Ciao a tutti! Ho uno strano problema col mouse. Uso max2012 e se apro il material editor (compact cioè quello standard e non quello nuovo) e clicco col tasto destro del mouse su uno qualsiasi degli slot per le mappe,non mi esce il menu con scritto clear cut copy, e se presente una mappa non mi esce nemmeno quello con scritto paste etc.. Avete idee? Ciau!
  8. Ciao a tutti vi posto per chiedervi un aiuto a un problema (o bug) che mi si è verificato. La situazione è questa: Ho due piani paralleli tra loro. Il piano 1 (quello più grande) ha il valore Alpha Contibution -1 nelle Vray Properties in modo che non mi "inquini" l'alpha dell'immagine finale. Questi i settaggi del piano 1: Il piano 2 ha valori default nelle Vray properties però ha un materiale vetro con Rifrazione quasi al massimo (quadratino con un bianco RGB 240,240,240). Questo è come ho settato il materiale del piano 2: Il problema sorge ora. Questa sarebbe la situazione dell'alpha se renderizzassi: Perfetto.Il piano dietro non mi compare nell'alpha dell'immagine e il vetro fa il suo dovere Ma se io imposto il valore di Glossines Refraction a 0.5 (o anche solo a 0.999) l'alpha dell'immagine non viene come dovrebbe ma viene così: ossia come se non leggesse la "trasparenza" (chiamiamola così) del Piano 2. Ma la cosa più strana è che se io cancello il Piano 1 l'alpha si risistema e tutto funziona come dovrebbe. Ora mi chiedo, è un bug o io non so qualcosa che dovrei sapere?
  9. Backburner - Nessuna info sui job

    Ciao a tutti chiedo umilmente il vostro aiuto per un problema che mi sta assillando da giorni. Il problema riscontrato in ufficio è questo,aprendo il monitor del backburner e cliccando su un job non riesco a vedere nulla nel job summary. La stranezza non finisce qua perchè in altri job (lanciati sempre dallo stesso utente) si vedono le info nel job summary ma nulla nel task summary,quindi se volessi vedere quanto ha impiegato un frame a calcolare non posso farlo. La situazione a livello di software è: su tutti i computer sono installati max 2010,2011 e 2012 Su tutti i computer sono installati i backburner del 2010,2011 e 2012 Avendo avuto dei problemi con il net render (ossia non venivano visualizzati i vari server lanciando il job in rete) avevamo risolto installando il backburner del 2010 dopo l'installazione del 2012. Solo che oggi abbiamo notato il problema sopra indicato. Il backburner manager installato sul PC che gestisce la rete è quello del 2012. Se non sono stato chiaro,vi prego di scusarmi ma sotto consegna il mio livello linguistico cala notevolmente ciau grazie!
  10. Wireframe Luci spente

    no quello mi permette di cambiare il colore (giallo vivace) della luce quando è su ON,a me interessa l'esatto contrario ossia cambiare il colore del wireframe quando la luce è su OFF. apprezzo l'impegno!
  11. Wireframe Luci spente

    Ciao a tutti, domanda molto stupida ma secondo me di altissima utilità. Se su 3ds Max mettiamo una luce (vraylight,mr skyportal,ies...) se andiamo a spegnerla questa diventa di un giallo ocra talmente simile al grigio che sembra fondersi. C'è la possibilità di cambiare il colore del wireframe della luce? ciao grazie
  12. 3Ds + Vray 2.0 - Cpu non al 100%

    Risolto chiedendo aiuto sul forum della chaosgroup e udite udite mi ha risposto vlado in persona O.O Comunque il problema è stato eliminato mediante una riga di comando,disattivando il bitmap pager. Questa operazione è un operazione che andrebbe fatta su tutti i file però vi è la possibilità di modificare un file .ini di 3ds in modo da disattivare il pager automaticamente. Questa riga di comando per disattivare il bitmap pager va scritta all'interno del listener (f11): ibitmpapager.enabled=false Se non inserite la funzione =false verrà visualizzato lo stato del bitmap pager.Se impostato su false non c'è bisogno di questo comando,e il problema sarà altrove,invece se il valore TRUE il comando andrà a buon fine. Inoltre vi è la possibilità di impostare questo valore come FALSE in partenza,ossia andando a modificare il file 3dsmax.iniche trovate in %localappdata%\autodesk\3dsMax\2010 - 64bit\enu e in particolar modo la voce del file che recita [iBitmapPager] in questo modo: [IBitmapPager] EnabledByDefault=0 <-- [i][b]Settare a 1[/b][/i] TileSizeAutoMode=1 TileWidth=512 TileHeight=512 AutoModeIdlePercent=0.500000 AutoModeRenderMinPercent=0.100000 AutoModeRenderMaxPercent=0.500000 AutoModeRenderGreedyCutoffPercent=0.250000 spero di esservi stato d'aiuto ciao e buona giornata
×