Vai al contenuto

Janni

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    6
  • Registrato

  • Ultima Visita

  1. alla fine ho risolto, era un problema di scala mannaggia, grazie mille a tutti!
  2. cosa intendi per non è in scala? io ho solo ripassato le linee dell'immagine non dovrei aver modificato niente siccome non riesco a unire le plinee, per eseguire loft ( dopo aver elevato le varie plinee ) dalle proprietà devo togliere il riquadro ( in modo che le linee siano tutte aperte ) mi viene una roba del genere...e ho problemi anche a ruotare la visuale con le varie orbite...non so se è corretto..
  3. quando provo a fare quello che dici tu mi dice questo e non capisco perchè... faccio polilinea, collego i due estremi della polilinea seguendo il contorno dell'immagine di fondo, ma non riesco ad unire... grazie mille davvero!
  4. ma ci ho provato ma mi dice che devono essere selezionati almeno 2 solidi o regioni complanari ( ?!?!?!?! ) sto impazzendo grazie dell'aiuto!!
  5. Ah, capito grazie mille.. però quando chiudo la plinea me la chiude seguendo un percorso "strano"... non riesco a chiuderla con 2 lati ortogonali per dire...come faccio? i valori di estrusione vanno assegnati ad ogni linea a seconda della sua altezza giusto? ps: sto cercando di modificare le chiusure a mano nel frattempo, che mi sa che è l'unico modo... però se la plinea è curva in certi casi non posso rettificarla neanche a mano... grazie ancora
  6. Ciao a tutti. Avrei bisogno di una mano con un lavoro di CAD ( uso la versione 2009 ). Partendo da una cartina topografica devo creare un modello 3d attraverso l'elevazione delle linee di livello. Una volta ottenuti gli "scalini", devo usare il comando loft per "levigarlo" e poi impostare il soleggiamento.. ora ho questo problema: ho ripassato le linee di livello con delle polilinee, ma non riesco ad unirle per elevarle ( ogni linea dev'essere piu alta di quella sotto di 50 metri ) perchè quando faccio unisci mi dice che non sono 2 regioni complanari... ma come?? sono tutte sullo stesso piano!! i problemi conseguenti sono che non riesco ad estrudere/elevare le plinee e ad utilizzare il comando loft ( che tral'altro mi dice che non può assegnare profondità ad una superficie non piana )... dove sbaglio? come faccio a correggere? grazie mille dell'aiuto!! allego il file per quell'anima pia che vuole aiutarmi: http://www.speedyshare.com/724247838.html grazie ancora, ne ho davvero bisogno!
×