Vai al contenuto

digivisor

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    25
  • Registrato

  • Ultima Visita

  1. in realtà lo avevo provato ma con valori alti e la cosa non si risolveva Nicolce scusami non volevo mancare di menzionarti
  2. _________ LA SOLUZIONE ___________ mi sembra impossibile ma grazie a voi ed ai vostri consigli penso di aver trovato la soluzione (per ora testato solo su questo modello) FG Accuracy 100 Point Density 0.080 Point interpolation 30 Questi valori possono essere impostati come si vuole IL PROBLEMA LA SOLUZIONE STESSE IMPOSTAZIONI DI FG MA CON FILTER IMPOSTATO A 1 grazie a tutti e soprattutto a dagon che aveva ipotizzato la soluzione 3 pagine fa e a faberganmbis che con i suoi consigli mi ha fatto scoprire cose nuove.
  3. intanto grazie veramente per tutto l'impegno che state mettendo per aiutarmi nel mio problema. Il metodo multi effettivamente non lo uso mai se non per le animazioni. Comunque ho reimpostato la luce con i valori che mi creavano problemi e ho attivato l'optimise for animation con valori max una virgola dopo l'estensione maggiore del mio modello e min una virgola prima e i problemi continuano ad esserci mi sembra di vedere comunque che il problema è legato all'intensità di luce e alla presenza di oggetti con traslucenza
  4. è vero scusami non ti ho risposto, lavoro con mac quindi niente ctrl.ghost sigh...
  5. ok ora capisco. si ho provato ma cosa intendi, mi stai chiedendo se le macchie vanno via o se risolvo il problema dell'appiattimento con IP a 200 per la prima ho provato solo per alcuni materiali e continuano ad esserci problemi per la seconda trovo più veloce farmi un occlusion totale e lavorare in post. più che altro per problemi di tempo, comunque avevo provato ed è una soluzione valida anche se aumenta i tempi di calcolo anche del doppio
  6. il tuo problema ci assomiglia ma sembra circostanziato su alcuni punti quando da me è totalmente casuale. Per caso hai risolto in qualche modo tu?
  7. non lo ho trovato, guarda che io uso Maya. Potresti spiegarmi meglio dove lo si trova?
  8. che cosè l'exact ao? per la scena in questo momento mi è un problema sto finendo dei lavori ma appena mi libero faccio una simulazione semplice da condividere
  9. ti assicuro ho provato l'impossibile. Ho un computer discretamente veloce e ho provato ad alzare tutti i parametri l'unica soluzione che ho trovato è mettere l'interpolation point a 200 e correggere in post il problema dell'appiattimento dell'immagine
  10. GI + FG no provato ma non cambia
  11. sto facendo ulteriori prove sui modelli su cui sto lavorando, sicuramente un'intensità delle luci non esatta fa uscire il problema.
  12. Da quello che vedo è un errore dovuto al final gather. Le mie considerazioni sono dovute al fatto che sparisce cambiando qualche cosa che può essere un materiale oppure un parametro della luce oppure eliminando un oggetto, ma di sicuro appare solo quando è attivo il fg non c'è una situazione ricorsiva che ne fa prevenire l'apparizione, e quando succede i tempi di rendering si allungano anche di molto: il problema si può vedere già dal fg preview essendoci dei punti con un'illuminazione eccessiva o una variazione di colore immotivata. il glossy o il tipo di materiale non centrano, ho provato con la una scena impostata con tutto un materiale lambert e comparivano gli artefatti. una cosa che non ho provato è se si presenta il problema su di una scena con le luci senza decadenza. Nelle scene dove mi si presentano i cerchi luminosi c'erano sempre luci con decadenza lineare e/o quadratica e/o cubica. Fatto sta che usare una luce senza decadenza per me risulta un problema. unica soluzione testata: quella di aumentare vertiginosamente il valore di interpolation point.
  13. si è l'unica soluzione che avevo trovato anche io anche se adesso sembra che mettendo linear invece che quadratic una luce area cilindrica non mi si creino i problemi in questo modello, ma in altri anche senza traslucenza ho gli stessi artefatti. Insomma qui mi capita piuttosto spesso e l'unica reale soluzione per non controllare e ricontrollare ogni piccola impostazione sembra essere photoshop
  14. penso che intendi questo per "vediamo la mappa del FG " il decadimento lo uso sia quadratic che lineare dipende dalle situazioni ma comunque il problema non cambia anzi forse se non ricordo male peggiora con il quadratic. Portal light collegate a area light Luci "artificiali" spente il problema non c'è, almeno sul modello che sto provando. psy + portal attive accendo le altre luci che sono spot e omni e tutto si ripresenta
×