Vai al contenuto

pier77

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    822
  • Registrato

  • Ultima Visita

  • Days Won

    2

pier77 last won the day on February 12 2012

pier77 had the most liked content!

Info su pier77

  • Rango
    Treddipendente

Informazioni professionali

  • Impiego
    Libero Professionista (Freelancer)
  • Sito Web
    http://

Ospiti che hanno visualizzato il profilo

7018 lo hanno visualizzato
  1. pier77

    Sfere trasparenti nel material editor

    Ho provato ma nulla, alla fine ho provato ad aprire il file da un collega che ha vray 3.4 e funziona perfettamente
  2. pier77

    Sfere trasparenti nel material editor

    Io ho vray 3.0, per quanto riguarda la scena è una scaricata da 3dsky e ho letto che è stata fatta con vray 3.2 come vedi la mia versione è precedente però usando vray da poco non so se è quello il motivo, puoi confermarmelo?
  3. pier77

    Sfere trasparenti nel material editor

    Ciao a tutti, ho un problemino con il material editor in vray e dopo una ricerca senza nessun risultato utile ho deciso di chiedere a voi. È da poco che uso vray ed é la prima volta che mi capita questo problema. ho scaricato una scena dal web e quando vado ad aprirla mi si apre regolarmente solo che i materiali risultano tutti trasparenti anche se all'interno di ognuno di questi ci sono tutte le mappe. possibile che i materiali siano stati creati con una versione più recente di vray?
  4. ho fatto la prova mettendo un pannello con il materiale specchio come hai consigliato e ho capito il problema. praticamente il lampadario ha le facce leggermente inclinate che riflettono il soffitto bianco e non il muro, ecco perchè viene tutto bianco. grazie mille del consiglio che è stato fondamentale per capire il problema
  5. in effetti non ho dato molte informazioni, chiedo scusa. Uso 3d studio max con vray. allego l'immagine del lampadario....come si vede nelle facce laterali le riflessioni sono giuste, mentre nelle facce perpendicolari alla camera mancano totalmente. grazie
  6. pier77

    Problema riflessioni usando camera clipping

    Buongiorno a tutti, è un bel po che non mi faccio sentire. Ho riscontrato un problema che non riesco a superare e come sempre ho pensato di chiedere a voi che sicuramente ne sapete una più del diavolo. Sto facendo un render con phisical camera messa in prospettiva frontale usando il "camera clipping" per non distorcere troppo la prospettiva e ho un lampadario in metallo cromato (perfettamente parallelo al muro che ho oltrepassato con il clipping) che non riflette tutto ciò che c'è davanti, come se il clipping applicato eliminasse il muro anche nelle riflessioni. Sinceramente è la prima volta che mi trovo in questa situazione e non riesco ad oltrepassare il problema. qualcuno sa se esiste un modo per risolvere? grazie in anticipo
  7. Bell'immagine anche se a me non fa ridere. come hai illuminato la scena?
  8. pier77

    Kitchen

    Immagine veramente bella anche se secondo me manca qualcosa sul lato destro. nel riferimento c'è lo sgabello di legno che contrasta, nella tua c'è una sedia che si perde sotto il tavolo. in generale mi piace molto
  9. pier77

    Christmas 2016

    Ottima illuminazione e immagine veramente bella. auguri e complimenti
  10. Molto molto bello. che tipo di illuminazione hai usato? è un HDRI?
  11. pier77

    aggiornare o no workstation?

    Ho avuto tempo per metterci mani 5 minuti. Ho aggiornato il Bios alla versione che supporta il mio processore. Ho provato ad accendere il computer con processore montato e scheda video ma senza RAM e senza dischi e accendendolo si resetta di continuo. Se non sbaglio anche senza RAM il computer dovrebbe avviarsi fino alla schermata del bios. problema risolto!!! senza ram non partiva, quindi alla fine bastava solo aggiornare il bios e rimontare tutto. la ram me la riconosce perfettamente a va a 2100 mhz, vorrei overclockarla a 2600 mhz....so che è possibile ma prima di farlo volevo il vostro parere, se ha senso o no farlo considerando che ho 64 gb.
  12. pier77

    aggiornare o no workstation?

    Per prima cosa ringrazio tutti per le risposte. per quanto riguarda la scheda grafica me l'ha presa un amico da un suo conoscente nuova imballata con ancora il sigillo, ma non ne ha altre altrimenti le avevo prese tutte. l'alimentatore funziona, la scheda madre si accende e con lei tutti i led, i connettori sono collegati bene e funzionanti. avevo provato a collegare solo scheda madre e dissipatore ma il problema era lo stesso. ho il dubbio che non c'è l'altoparlate al case, comunque tra oggi e domani ho modo di rimetterci mano e fare altre prove e vedere se da qualche errore. per quanto riguarda la ram me ne sono accorto tardi che 3200 mhz erano troppi, però dovrebbero funzionare ugualmente a mhz ridotte da quello che so. comunque voglio prima aggiornare il bios tramite usb e fare poi delle prove
  13. pier77

    aggiornare o no workstation?

    Sono arrivati tutti i pezzi, ho assemblato il tutto e quando sono andato ad accendere si avvia il computer, lo schermo rimane in standbye, non si sente il bip della scheda madre e dopo 10 secondi si riavvia all'infinito. Ho smontato tutto il computer per vedere se avevo sbagliato qualche collegamento, ma era stato fatto tutto bene. Ho sostituito le ram ho sostituito la scheda video ma nulla. Qualcuno ha qualche idea? Ho paura che sia difettata la scheda madre oppure può essere che non si avvia perché necessita dell'aggiornamento del bios? scheda madre gigabyte GA-X99-UD3 processore I7 6800k ram DDR4 trident 3200Mhz 16Gb (x4) scheda grafica GXT 980
  14. pier77

    aggiornare o no workstation?

    Grazie della risposta. alla fine ho ordinato il 6800k e ho preso 64 gb di ram (4 banchi da 16gb). per quanto riguarda il dissipatore non ne ho parlato perchè già ne ho uno ad aria più che buono. grazie ancora
  15. pier77

    aggiornare o no workstation?

    ho visto varie configurazioni qui sul forum e in base alla mia disponibilità ho scelto questi pezzi per il processore ho trovato 3 opzioni e volevo consiglio da voi.. i7 5820k 400€ i7 6700k 340€ i7 6800k 420€ scheda madre intel x99 GA-X99-UD3 235€ ram G. skill Trident Z 3200 MHz 16 Gb 94€ o Corsair CMK16GX4M2B3000C15 Vengeance LPX 16 GB 90€ (prendo 32 GB) Hard Disk Sata3 SSD 250GB Samsung Evo 80€ la scheda grafica ho rimediato una Zotac NVIDIA Geforce GTX 980 4GB nuova a 150€ come alimentatore ho un 650w, secondo voi va bene o devo sostituire pure quello? ricordo che uso 3ds max con vray cosa ne pensate? cosa mi consigliate? ringrazio tutti per le risposte
×