Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

marciani

Members
  • Portfolio

    Portfolio
  • Content Count

    134
  • Joined

  • Last visited

0 Followers

No followers

About marciani

  • Rank
    Treddista

Professional Info

  • Sito Web
    http://www.graphikaos.it
  1. thumb
    Gentilissimo, non avrei avuto il coraggio di chiedere una cosi' esauriente spiegazione (ho anche acquistato in passato un tuo corso, validissimo). Purtroppo non ha risolto, ma bensi' ha dato un nuovo errore. Premetto che ho fatto 2 test: il primo cancellando solamente il file 3ds max , il secondo ho rinominato la cartella (old) ma entrambe le volte mi ha dato lo stesso errore che allego di seguito. Ciao e grazie
  2. thumb
    Arnold e questo suggerimento non ha sortito effetto. Grazie , ma non riesco a capire cosa dovrei cancellare. Il percorso : C:\Users\Leo\AppData\Local\Autodesk\3dsMax\2019 - 64bit\ENU , se e' corretto, mi apre una serie di file e sottocartelle........
  3. Buongiorno , in seguito ad una pulizia dei file temporanei del mio HD ho riscontrato il seguente errore: alcune delle mie ultime scene realizzate non vengon renderizzate, ovvero 3ds parte e dopo 2 secondi finisce il calcolo e mi restituisce img nera senza nessun errore specifico. Se costruisco scena nuova , nessun problema. Premetto che ho provveduto a reinstallare il software (3ds max 2019). Alcune scene me le calcola correttamente (chiaramente le ultime erano quelle dove avevo speso piu' tempo per dei setup.....) Ho provveduto a controllare tutti i vari setup mediante screenshot delle scene in modo da capire perche' qualcuna funzionasse e qualcuna no; parametri identici su entrambi i file. Ho salvato come preset i parametri del render della scena valida per poi utilizzarli su quella problematica, nulla da fare. L'unico escamotage sembrerebbe il seguente: fare un merge degli oggetti che si trovano nella scena problematica ed inserirli in quella che viene elaborata correttamente. Qualche suggerimento? Grazie a tutti
  4. Dopo avere condiviso un intera giornata.e avendomi sussurrato il contest su badking ...hai il mio voto. Aggiungo meritatissimo. Ciao Leo
  5. Confermo quanto scritto sopra..... purtroppo (non ho certezze ma solo innumerevoli thread letti sulla questione), questa specifica funzione di far combaciare la texture con la mesh suddivisa, risulterebbe in testa alla wishlist degli utenti Autodesk........ Quindi per il momento non sembra esserci workaround fattibile (o perlomeno non ho trovato quello che fa per me) Saluti Leo
  6. Grazie per la risposta. Utilizzando una mesh con piu' suddivisioni automaticamente ridurrebbe il beneficio di lavorare con mesh topologicamente corrette e leggere; credo anche che aggiungere suddivisioni o tagli, ridurrebbe si la tensione e di conseguenza lo stretch sulla mesh, ma non si eviterebbe comunque la distorsione della texture seppur minima. Ciao Leo
  7. thumb
    Salve a tutti, mi sono imbattuto in una situazione dalla quale non ne vengo fuori; ho cercato in rete ma non ho trovato valide soluzioni. Come evitare il famigerato effetto della texture quando applichi un modificatore (meshsmooth in 3ds max o subdivide in mudbox....) Questi sono i miei passagi: Creo il modello e UV in softimage Dipingo le texture in Mudbox Eventualmente scolpisco in Zbrush, che sembra l'unico che riesca a gestire il problema Esporto il tutto per renderizzare in 3ds max Tutto perfetto in tutti i software fino a quando non suddivido la mesh o applico i deformatori. In 3ds max ho provato con entrambi Meshsmooth e Turbosmooth.... Allego immagine. Saluti a tutti Leo
  8. Ottimo.....e abbondante! (con riferimento all'esaustivo workflow) Ciao leo
  9. Salve a tutti, tornato di recente da Bucarest dove ho assisitito al workshop Behin the iron curtain e personalmente conosciuto l'ottimo professionista Alessandro Baldasseroni (preparato, simpatico e soprattutto disponibile), ho notato che per ottenere una mappa da utilizzare sui bordi (stress map o color vertex or edge map) , lui utilizzava una plugin chiamta "tension modifier" http://www.rpmanager.com/plugins/TensionMod.htm L'utilizzo e' molto semplice, tramite pannello numerico e giocando con i valori, viene restituita una mappa che cambia colore secondo l'angolo dell'edge. La domanda e' questa: una volta importato il modello con tanto di uv, applico turbosmooth, applico la plugin tension, come faccio a renderizzare la mappa che vedo sul modello sopra una texture. Ho provato con render to texture, ma mi renderizza sempre le mappe che ha nel menu a tendina(specular o diffuse o displacement.....) Grazie Leo
  10. RISOLTO! Bisogna mettere l'environment/background switcher dentro lo slot camera mapped background (shader matte/shadow/reflection) Per qualche motivo se si usa la semplice immagine e la si mette dentro lo slot camera mapped background , non funziona. Ciao Leo
  11. thumb
    Salve a tutti, allego un'altro test sperando possa essere d'aiuto riguardo al problema. Come si puo' notare il problema compare solo nel momento in cui inserisco il piano con Matte/shadow con assegnata la bitmap uguale allo sfondo in modalita' screen; sembrerebbe quasi che vada ad applicarsi uniformemente sul render della vettura. Grazie x eventuali consigli. Leo
  12. thumb
    Salve a tutti, appena tornato dall'ottimo workshop ad Arezzo (DDD day), ed avendo assistito alla sessione di design/automotive di Ivan Basso (interessantissima), ho provato a cimentarmi anch'io nel realizzazione....... Premesso che in questi giorni ho letto di tutto sui vari forum, elenco i passaggi da me fatti: 1)Creazione di un Environment/background switcher con inserimento dell'immagine 2)Materiali gia' impostati x le autovetture (carpaint) 3)Creazione di un piano matte shadow con conseguente assegnazione della medesima mappa nello slot camera\mapped background. Tutto secondo copione.......ma il render non mi convince; le auto sembrano essere trasparenti, la linea bianca non ha la minima distorsione sulla carrozzeria. Sembrerebbe come se la mappa nello slot camera\mapped background sia stata compositata sopra il render finale Voi che ne pensate? Saluti Leo
  13. thumb
    Non riesco ad ottenere nessuna ombra (forse perche' il materiale del piano e' un materiale MATTE e quindi facendo vedere attraverso non permette la proiezione di nessuna ombra......forse). Ho semi risolto effettuando un secondo render con un materiale base sul piano dove poggi l'auto; li si' che l'alpha contiene l'ombra sia sull'auto che sul piano.... Ciao Leo
  14. marciani

    Tre giorni al DDD

    ...mi sembrava un viso conosciuto......... Un saluto ed un ringraziamento a tutti i presenti, x questo interessantissimo evento. Ciao Leonardo
  15. thumb
    ..... e io mi butto dalla finestra,,,,,,,,, Gia' provato, con variante in tutte le salse; l'unico modo forse un po' zozzo e' di renderizzare l'ombra su di un piano senza materiale matte/shadow, ma uno shader qualsiasi. Allora si' che ottengo il pass delle ombre; pensavo ci fosse un modo diretto x ottenere tutto con i pass. Grazie Leo
×
×
  • Create New...
Aspetta! x

Ti piacerebbe rimanere sempre aggiornato sulle ultime novità nel campo della computer grafica?

Iscrivendoti alla Newsletter riceverai subito una mail con le indicazioni per scaricare gratuitamente:

  1. Le immagini HDRI presenti su HDRI pro
  2. Una sequenza di 300 immagini HDRI generata da Luca Deriu tramite il programma Real HDR