Vai al contenuto

Gnaffe

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    11
  • Registrato

  • Ultima Visita

  1. Gnaffe

    Hair & Fur - Non Solo Capelli

    Grazie per il tutorial e per la hint sullo shader!
  2. Ottima intervista, un grazie ad Alessandro che ha voluto condividere alcune riflessioni sulla proprie esperienze lavorative.
  3. Gnaffe

    Problema Modding 6800@quadro

    Ciao Andrea, Sono capitato anche io su quel thread...infatti l'idea di provare i 67.22 l'ho presa da lì. Solo che che nel thread viene detto di usare il rivatuner 1.57. Io con quei driver e la mod eseguita col Rivatuner 1.57 ottengo risultati di 4-5 punti inferiori (nel test x il 3dstudio max di Specviewperf), rispetto a quelli che ottengo con gli stessi driver ma usando il Rivatuner 1.54! E cmq sono ancora lontano dai risultati di una vero Quadro 4000
  4. Gnaffe

    Problema Modding 6800@quadro

    Ciao Iperpaolo, grazie per aver risposto. :-) Si, ho installato i maxtreme 6.0 e configurato Max 6.0 per utilizzarli. Le prestazioni di Max (il software vero, non il bench di SPECViewperf) sono perfettamente paragonabili a quelle che ottengo con gli openGL standard, e comunque inferiori a quelle che ottengo con i driver DirectX 9.0. Infatti al momento per Max uso i driver DirectX, pur sapendo che darebbe il suo meglio con i Maxtreme, se solo funzionassero decentemente. Qualche consiglio da darmi? Tu che Maxtreme e che versione del 3D studio utilizzi?
  5. Gnaffe

    Problema Modding 6800@quadro

    Ciao a tutti. Ho una 6800 GT AGP della Leadtek (la WinFast A400 GT TDH). Ho provato a modificarla in Quadro 4000 usando Rivatuner 1.57 e i driver ForceWare 71.84. I risultati ottenuti con SPECViewperf 8.1 non sono stati molto incoraggianti (poco più di 19 col test 3dsmax03). Ho modificato più volte i drivers, provando i 77.18, 71.21, 77.56. 75.90 ma ottendendo sempre risultati simili. Stavo per convincermi che la mia scheda non fosse moddabile, quando ho disinstallato Rivatuner, l'ho reinstallato cambiando però la release: invece della 1.57 ho installato la 1.54. Infine ho provato dei vecchi drivers, i 67.22. Al 3dsmax03 ottengo un'inaspettato 28,67! La scheda è moddabile! Allora re-installo e rifaccio i test nuovamente con i 71.84, 77.18, 71.21 eccetera. Risultati in 3dsmax03 : circa 23-24, a seconda dei drivers. Comunque meglio dei 19 circa che realizzavo prima. Ora: tutti i test li ho eseguiti con vsync disattivato, e con le opzioni di default del pannello dei driver installati (ossia: non ho selezionato nessun profilo "dedicato" ad applicazioni grafiche ). Ho sempre disinstallato i drivers dal pannello di controllo, riavviato in modalità provvisoria e lanciato Driver Cleaner Pro prima di riavviare il sistema per installare i nuovi drivers. Questa è stata la mia esperienza. Ora mi domando: è possibile che la versione di Rivatuner influenzi a livello prestazionale la riuscita della conversione in Quadro? Come mai non riesco a superare la soglia dei 28,67, quando leggo che molti utenti di questo forum superano i 40??? Inoltre ho ottenuto quel "sudato" 28,67 con dei drivers "vecchi". Com'è possibile che le prestazioni siano migliori, usando drivers "vecchi"??? In teoria non dovrebbe accadere il contrario? Grazie a chiunque voglia darmi un parere o dei suggerimenti per spremere al meglio questi 300 eurozzi di scheda!
×