Vai al contenuto

arkantos78

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    181
  • Registrato

  • Ultima Visita

  1. arkantos78

    Text in Maya for Realflow

    Ciao ragazzi! Ho necessità di importare una scritta in realflow. creo la scritta in Maya , applico il triangulate e la esporto in obj. importo il file in realflow e quando vado ad applicargli il fill object non succede nulla. il bello è che con certe volte me lo applica, mentre altre no. Inoltre ho riscontrato che con un certo tipo di font, quando mi applica il fill object, i daemons non funzionano! io devo usare proprio quel font perchè il logo sul quale sto lavorando è scritto con quel font. ma mentre con altri font i daemons funzionano corretamente, con questo font fanno pazzie. faccio un esempio: carico l'obj in real flow, fill object (e vorri mi aiutaste a capire perchè il fill object non funziona sempre), volendo simulare un'esplosione creo un attractor daemon con valore negativo. ma avviando la simulazione con il font interessato non tutte le particelle "esplodono". molte rimangono attaccate all'oggetto come se nulla fosse. facendo la stessa prova con un'altro font, tutto esplode perfettamente. vi prego: mi aiutate a capire dove sbaglio? grazie!
  2. arkantos78

    Motion Blur In Maya 2010

    grazie ci provo! il problema è che quando tento il render mi si pianta tutto. proverò lo stesso grazie! p.s. anche a me piacciono i dream theater!!!!
  3. arkantos78

    Motion Blur In Maya 2010

    ciao ragazzi! scusate la questione se è stupida ma a me sta facendo impazzire. ho fatto un'animazione in maya 2010. tutto ok. compresi render di prova e final render, ma quando vado ad attivare il motion blur e tento un render mi esplode maya. va in crash e non ne vuole sapere di renderizzare. se faccio il batch render mi renderizza solo un frame interamente nero. non ho messo chissà che impostazioni. ho solo una AA di 1/16 ho provato anche a fare un render con motion blur in vue 8 e tutto funziona. secondo voi cosa posso fare?
  4. arkantos78

    Maya 2009 Vs Vue 7 Xtreme

    proprio non vuole venire sto rendering! :wallbash: qualcuno di voi ragazzi, usa maya 2009 con il plugin vue 7 xtreme? mi lascerebbe per favore una mail così che possa chiedere qualche informazione? grazie
  5. arkantos78

    Maya 2009 Vs Vue 7 Xtreme

    la licenza per renderizzare in network ce l'ho. forse devo vedere un po le impostazioni. ti ringrazio mille per il tuo aiuto Dagon!!! sempre utilissimo avevo visto questo video http://mirror-us.e-onsoftware.com/products...StreamDemo.html e mi sembrava più facile. vado a visitare il tuo link! grazie ancora!!!
  6. arkantos78

    Maya 2009 Vs Vue 7 Xtreme

    sì la camera è renderizzabile uso una AA 1-16 con filtro mitchell FG con impostazioni di default nel renderlog mi appare questo: 3/13/2009 Starting "G:\Programmi 3d\Autodesk\Maya2009\bin\mayabatch.exe" mental ray for Maya 10.0 mental ray: version 3.7.1.26, Jul 30 2008, revision 26576 Hardware Renderer : vendor(NVIDIA Corporation), renderer(GeForce 8800 GT/PCI/SSE2), version(2.1.2) fragment API(NVIDIA Cg) vertex API(Cg vertex programs) Cg fragment profile(fp30), vertex profile(arbvp1) SendInitMessage returned falsed the data object was unable to read its value : (0) no error File read in 0 seconds. Warning: Errors have occurred while reading this scene that may result in data loss. Result: G:/Progetti/FlyVue/scenes/untitled__776.mb mental ray: got 8 satellite CPUs. SendInitMessage returned falsed API 0.0 warn 302018: type conflict: "shadowColor" is type color, "maya_uvw_to_vector" returns type vector SendInitMessage returned falsed SendInitMessage returned falsed SendInitMessage returned falsed SendInitMessage returned falsed SendInitMessage returned falsed SendInitMessage returned falsed SendInitMessage returned falsed Scene G:/Progetti/FlyVue/scenes/untitled__776.mb completed.
  7. arkantos78

    Maya 2009 Vs Vue 7 Xtreme

    no parlo di quello in maya. apro la scena di vue in maya e voglio renderizzarla in mental ray ma ottengo solo immagini nere.
  8. arkantos78

    Maya 2009 Vs Vue 7 Xtreme

    Grazie per la dritta! non ci avevo proprio pensato
  9. arkantos78

    Maya 2009 Vs Vue 7 Xtreme

    Ciao ragazzi. ho creato un'animazione in vue 7 e vorrei renderizzarla in maya 2009 usando mentalray. apro il file di vue tramite il plugin per maya, faccio tutte le prove dal render view e quando sono soddisfatto lancio il batch render. ma quando il rendering è finito, mi vengono create delle immagini completamente nere. la scena di vue si renderizza solo nel render view ma non nel batch. che cosa devo impostare? :wacko: avete anche dei suggerimenti per rendere il plugin molto più stabile? mi va molto spesso in crash grazie
  10. di sicuro la xstream perchè installa anche il plugin per maya 3d studio e xsi. in pratica caricato il plug da xsi apri direttamente vue da lì e ogni cosa che crei in vue automaticamente viene ricreato in xsi se vuoi vedere dei tutorial per vue vai qui http://www.geekatplay.com/tutorials.php :hello:
  11. grazie per il tutorial e complimenti per i tuoi lavori... :Clap03: avresti un contatto messenger? mi piacerebbe chiederti dei consigli su vue...
  12. arkantos78

    Spectralsunshine To Vue 6 In Maya2008

    ciao ragazzi! sto iniziando ad usare Vue 6 ed il relativo plugin che lo integra in maya. non sono ancora molto bravo ma ho realizzato questo tramonto e vorrei sapere i vostri saccenti pareri grazie e a presto!!
  13. arkantos78

    Callcenter 2 La Vendetta :)

    cavolo sai che non ci avevo mai pensato?? grandissimo!!! grazie mille :Clap03:
  14. arkantos78

    Callcenter 2 La Vendetta :)

    problemi con il colore delle colonne? questo ti succede perchè i fotoni interagiscono direttamente con il materiale delle colonne. nell'attribute editor scorri in basso a apri la voce mentalray (del materiale delle colonne s'intende) vai su photon attributes e togli la spunta da deriva da maya. clikka su take setting from maya tasto destro sulla voce color e clikka su break connection e porta il color un poco avanti quasi al bianco. voilà. dovrebbe andare Clap03.gif a presto!!! :Clap03: bellissimo il pavimento! ottimo materiale!
  15. arkantos78

    Nvidia E Maya

    ho provato a reimportare le statue ed ora sembra funzionare.... non capisco perchè di punto in bianco Maya abbia deciso di farmi questo scherzo...ci capite qualcosa voi? grazie mille per l'aiuto!
×