Vai al contenuto

darkradeon

Members
  • Portfolio

    Portfolio
  • Numero messaggi

    11
  • Registrato

  • Ultima Visita

  1. loooool era colpa dei driver catalyst 7.1 beta, maledetta asus (sì, asus, sti driver beta portavano la sua firma .-.) ho isntallato i vecchi 6.12 beta ufficiali (quelli che si trovano per ora sul sito ati .-.) :w00t: :w00t: potete chiudere .-. (si dice così anche in sto foro?) :eek: :eek:
  2. grazie, non mi si apre più ma mi si blocca lo stesso .-. ora provo a mettere dei driver video meno redenti, ma dubito fortemente che sia quello il problema chi ha una vga ati e vista con 3ds max 9 che driver avete messo °_°
  3. eccovi uno screen, giusto per far capire la cosa....
  4. .net ramwork in vista è nativo già alla versione 3.0, la 2.0 non lo si può installare. cmq per le ram: ram massima supportata: versione @ 32 bit: Windows Vista Ultimate 4gb Windows Vista Enterprise 4gb Windows Vista Business (N) 4gb Windows Vista Home premium 4gb Windows Vista Home basic (N) 4gb Windows Vista Strarter 1gb versione @ 64 bit Windows Vista Ultiamte 128gb Windows Vista Enterprise 128gb Windows Vista Business (N) 128gb Windows Vista Home Premium 16gb Windows Vista Home Basic (N) 8gb Windows Vista Starter N/A http://www.winsupersite.com/showcase/winvista_editions.asp
  5. gli iscritti a technet e msdn hanno avuto vista appena la rtm era pronta (ovvero seconda metà novembre 2006 )
  6. ho trovato il file, WelcomeScreen_Startup.ms, qulcuno ha idea di coem modificarlo? inoltre il contenuto del welcome screen, C:\Program Files\Autodesk\3ds Max 9\html\welcome.screen, me lo pare perfettamente manualmente con iexplore e quick time .-.
  7. ho una x1600xt non credo sia questo il problema.. è quel wellcome screen maledetto che appare per default quando si usa l'applicazione per la prima volta... eppure ci deve essere un file di config che lo attiva e disattiva cerco ogni giorno su winupdate se ci sonoa ggioranmeti al riguardo ma niente .-.
  8. msdn? technet? senza contare che alcune università danno la licenza business su richista... credi che nn sappia cio che se l'os nn passa al genuine ti si freeza? suvvia ho provato vista sin dalle prime beta .-.
  9. ho rpovato, il programma partem c'è solo quel maledetto wellcome screen che blocca tutto .-. già provato in software mode e in open gl... il problema è solo quello screen di benvenuto del caxxo... uso la rtm da quando è uscita sll sito dell'msdn, mai avuto rpoblemi, mai crashato, sempre veloce ed efficente, mi funzionano anche programmi tipo il prmo age of empire tanto per aprlare di compatibilità...e poi uso windows anche per altri scopi... e nn solo per usare 3ds max XD i driver sono catalyst 7.1 beta. gli ultimi disponibili... questa è l'unica applicazione a rompere..
  10. xp in confrotno fa cagare XD vista è il doppio più veloce, e non crasha mai... altro che xp.. ho rpovato la 2bit apposta, la 64bit manco la installo se nn funzia 3ds max nella 32 bit .-. l'unico software che nn funzia correttament è proproi 3ds max 9... se solo potessi disabilitare quel wellcome screen del diavolo .-. il resto lo carica correttamente .-. su hwup hanno detto ceh hanno usato 3ds max 9 su vista .-.
  11. Salve a tutti, ho installato 3ds max 9 su Vista (versione finale, o rtm o build 6.000 come volete chiamarla insomma..), tutto va bene solo che appena carico il programma compare il wellcome screen e tutto si blocca Ho provato ad installare nuovamente quick time (ultima versione), che dovrebebessere necessario proprio al wellcome screen ma nn funzia .-. ho anche aggioranto all'unico update che c'è sul sito dell'autodesk, Backburner 2007 Service Pack 2, ma nada esta cambiato .-. Qualcuno sa dove devo mettere le mani e in che file per disabiitare manualmente sto maledetto splash screen? .-. Grazie in anticipo per le risposte
×